+ Responder ao Tópico



  1. Citação Postado originalmente por rjunior543 Ver Post
    Nem vou entrar agora no mérito da questão sobre UBNT x outros sistemas e agora estou sem tempo para opinar sobre as interações entre banda, pacotes e processamento, mas relatando a todos uma anomalia que tive com os Rockets em uma de minhas torres nos ultimos dias:

    Tenho uma torre que atende atualmente com 4 conjuntos de rockets e basestation e além destes, tenho um unico bullet 2 hP com uma omni aquario para os clientes que ainda não pudemos migrar para M5 e uma nanobridge m5 que faz o ptp.

    Cerca de seis dias atras atualizei todos os meus rockets para a ultima versão do firmware (V5.3) e no dia seguinte começaram os problemas na rede 2,4 (bullet), com baixo trafego e perdas de pacotes.
    Ligamos o bullet direto em um notebook e constatamos que estava tudo normal.
    Quando ligavamos novamente o bullet ao switch da torre voltava a dar problemas.
    Testando a velocidade entre cliente e torre ficava tudo normal, e quando pingavamos entre os dispositivos da torre ficava limitado a 10mbps.
    Parecia então um problema na rede cabeada, e descemos e testamos o switch 3com de 8 portas (simples, mas que tenho em varias torres e nunca me deixou na mão), tudo OK, testamos dispositivo por dispositivo e tudo normal, em 100mbps full pela LAN, mas era ligar em conjuto e voltava a travar em 10mbps e perder pacotes.
    Troquei todos os cabos de rede por cabos cat6a aterrados e nada, troquei o 3com por uma RB 750G fazendo o papel de um switch gerenciavel e nada, troquei o bullet que foi onde o problema começou e nada, testei isolando a rede do servidor pois talvez fosse um problema de binding, e também não deu certo... Tudo sempre travado a 10mbps.
    Entao fiz o downgrade para o firm v5.2.1 nos rockets e tudo voltou a funcionar em 100mbps.
    Inconformado eu resolvi testar novamente e fiz o upgrade para a V5.3 e a rede funcionou como uma luva.
    Desde ontem esta tudo rodando com V5.3, toda a rede desta torre esta normal com trafego na LAN em 100mbps e na WLAN dentro do esperado.
    Justamente procurando sobre o que pode ter ocorrido e se alguém mais passou por isso foi que esbarrei com este tópico, e talvez o limite do criador do tópico travado em 10mbps conforme ele relata tenha haver com isso que me infernizou durante quase uma semana.
    Não tenho a menor idéia do que aconteceu, tudo foi iniciado e reiniciado centenas de vezes, tudo foi trocado e no fim o problema se resolveu sozinho com todas as configurações da rede exatamente iguais a antes, e com o curioso fato de eu ter atualizado na mesma noite 4 torres com 9 rockets no total e apenas uma torre apresentar essa novela.

    Então fica apenas o relato sobre o ocorrido e a dica para prestarem bastante atenção após as atualizações de firmware.

    Atenciosamente.
    Riberto de Sousa Junior.
    Legal pela dica tenho muitos para atualizar e preciso ver o comportamento deles !
    Depois de tudo trocado e testado posto os resultados aqui !
    Grande Abraço a todos !

  2. Citação Postado originalmente por AltoValeNet Ver Post
    a fibra ja ta passada vai ser ligada hoje a noite, minha decepsao é a seguinte, tive nos 2 congressos da ubnt e eles prometem que o aparelho da conta de 15mil pps isso ta ate registrado no forum deles e na verdade falei com varios colegas que fizerao testes e falarao que com menos de 2000 pps ja tava dando perca de pacotes, entrei em contato com a ubnt e eles ficam sem palavras, no ultimo congresso q fui em foz eles gaguejaram e enrolaram e nao responderao a pergunta de um colega sobre pps, falaram que depende do link e tal, mas mesmo o link estando em perfeitas condiçoes ele nao da conta de processar 15000 pps, minha revolta é essa, eles falao uma coisa e o aparelho faz outra, se fosse uma diferença pequena (o rocket passa 15000 pps, mas na verdade so da conta de 12000 pps), mas so ta dando conta de 10% do prometido, mas vou fazer mais testes de bancada com um software gerador de trafego, assim q tiver o resultado posto aki, abraços
    É por essas e outras que nao uso rocket ou nanos fins de backbone ... nao dah conta mesmo!

    Prefiro brigar com um PC-AP.



  3. 30dB para 2 Km? hehehe

    q coisa nao

    Usamos 32dB aqui, para 30Km

    E vamos fazer com uma RocketDIsh 34dB 45km

    -44, diminua a potencia, teste varias vezes ACK diferente

    24mb eu passei com Nano M5 a 2Km de distancia

    tem coisa mtu errada ai

    e os PPS, 50mil, eu considero bastante coisa


    edit: olhei um servidor aqui agora
    334 clientes, e passando 4.000 pps
    com 500 nao poderia dar 50.000 pps
    estranho
    Última edição por klabundee; 10-02-2011 às 09:29.

  4. Citação Postado originalmente por klabundee Ver Post
    30dB para 2 Km? hehehe

    q coisa nao

    Usamos 32dB aqui, para 30Km

    E vamos fazer com uma RocketDIsh 34dB 45km

    -44, diminua a potencia, teste varias vezes ACK diferente

    24mb eu passei com Nano M5 a 2Km de distancia

    tem coisa mtu errada ai

    e os PPS, 50mil, eu considero bastante coisa


    edit: olhei um servidor aqui agora
    334 clientes, e passando 4.000 pps
    com 500 nao poderia dar 50.000 pps
    estranho
    vc libera p2p? eu libero e nao dou limite de sessoes para meus clientes, mas o problema ta resolvido, isso pq botamos o rocket na bancada e testamos, com pouco mais de 4000pps ele abre as pernas e comessa a perder pacotes, uma rb433ah no mesmo teste passou 10000pps e nem deu sinal de aumento de latencia, nao chegamos a fazer testes do maximo da rb, mas tenho certeza que o q a ubnt fala sobre seus equipamentos muitas vezes nao passa de marketing.



  5. o importante é que vc resolveu o seu problema

    =]

    pra mim os rockets sao bons.


    e nao fizemos qualquer tipo de limitação de pps, e o cliente tem todas as portas liberadas.






Tópicos Similares

  1. Link 4,2km WLA-5000 baixo sinal
    Por iuredaluz no fórum Redes
    Respostas: 0
    Último Post: 13-11-2007, 21:44
  2. Link entre minha casa e minha empresa 2km
    Por inter4u no fórum Redes
    Respostas: 4
    Último Post: 09-09-2007, 14:24
  3. mini painel setorial 12dbi + 2km + 20 clientes.
    Por leandro17 no fórum Redes
    Respostas: 14
    Último Post: 24-08-2007, 22:00
  4. Não consigo fechar enlace de 3.2km com tsunami mp.11a
    Por Ednardo Braga no fórum Redes
    Respostas: 7
    Último Post: 22-09-2005, 14:25
  5. Rede de 2Km de distancia c/ dados e voz
    Por Germano_Silva no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-05-2004, 23:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L