+ Responder ao Tópico



  1. No meu HOTSPOT, o address e to address todos sao diferentes...

    Tipo

    Nunca fica 10.10.10.200 address e 10.10.10.200 to address..

    Sempre fica 10.10.10.72 address e 10.10.10.176 to address..

    pq ????

  2. Bom dia! LeoAlmeida. Não sei como está a sua confuguração nem qual vesaõ do seu MK mas tive um problema assim e lendo uns posts aqui, resolvi, e até agora está tudo bem. Vc pode tentar ai tbm e ver se resolvc. Ai vai: ip>hotspot>server abra o seu local de hotspot address pool=none depois vai em ip>hotspot>user>profile=address pool=none tbm em todos os seus profiles, reinicia ele e da uma olhada no host. Aqui eu uso DHCP lease com ip e mac setados manualmente hotspot user ip mac usuario e senha ipbindings. E mais, alguns clientes estão com ip fixo na máquina deles e outros em dhcp, antes de fazer esse procedimento o ipaddress dos clientes em dhcp ficavam diferentes do to addresss, agora todos estão iguais e sempre aparecem com o mesmo ip, detalhe antes eu so usava ipxmac depois implementei dhcp e mais tarde hotspot conforme ia aprendendo agora esta tudo blz.



  3. Olá pessoal,

    PROBLEMA IDENTIFICADO E SOLUCIONADO.

    Obs: como usamos rádios em todos nossos clientes, de certa forma descartei muitos relatos, porem ao conectar por cabo no servidor, era informado CONFLITO DE IP NA REDE.

    No inicio deste post meu problema era PEQUENO e contornavel, neste feriado de Pascoa se tornaram pesadelo, dos 20 clientes que tinham problema de conexão (menos de 1%) se tornaram 80% da minha rede, de uma hora a outra, sozinho se criava novas classes de IPs, se multiplicava em 5 a rede atual, causando transtorno a clientes somente com hotspot, um ou outro conseguia navegar.

    Quebrando a cabeça e teste com mais enfase, fomos obrigados a derrubar toda nossa rede para identificar o problema, isolando por setores, identificamos uma Torre com 2 empresas com cerca de 100 máquinas cada mais meia dúzia de clientes que estava causando este transtorno....agora estamos procurando saber exatamente qual cliente e o que esta causando isso, talvez um virus, problema de harware, etc..

    Aproveitando...
    - Gostaria de saber como vocês isolam os clientes para não se enxergarem, sendo que se utiliza RB, produtos Ubiquiti e outras marcas, como tuneamento automatico para cada cliente criado na rede;
    - Há algum equipamento ou software para inibir este problema;
    - Se for constatado virus, o que se recomenda a usar na rede interna.


    Anderson

  4. Caro usadosMAc, vc pode implementar uma rb 250gs para separar seus pops por vlan, ou desmarcar a opção default forward para que eles n se enxerguem!!!



  5. Citação Postado originalmente por UsadosMAC Ver Post
    Olá pessoal,

    PROBLEMA IDENTIFICADO E SOLUCIONADO.

    Obs: como usamos rádios em todos nossos clientes, de certa forma descartei muitos relatos, porem ao conectar por cabo no servidor, era informado CONFLITO DE IP NA REDE.

    No inicio deste post meu problema era PEQUENO e contornavel, neste feriado de Pascoa se tornaram pesadelo, dos 20 clientes que tinham problema de conexão (menos de 1%) se tornaram 80% da minha rede, de uma hora a outra, sozinho se criava novas classes de IPs, se multiplicava em 5 a rede atual, causando transtorno a clientes somente com hotspot, um ou outro conseguia navegar.

    Quebrando a cabeça e teste com mais enfase, fomos obrigados a derrubar toda nossa rede para identificar o problema, isolando por setores, identificamos uma Torre com 2 empresas com cerca de 100 máquinas cada mais meia dúzia de clientes que estava causando este transtorno....agora estamos procurando saber exatamente qual cliente e o que esta causando isso, talvez um virus, problema de harware, etc..

    Aproveitando...
    - Gostaria de saber como vocês isolam os clientes para não se enxergarem, sendo que se utiliza RB, produtos Ubiquiti e outras marcas, como tuneamento automatico para cada cliente criado na rede;
    - Há algum equipamento ou software para inibir este problema;
    - Se for constatado virus, o que se recomenda a usar na rede interna.


    Anderson
    Caro Anderson, ja sabe MAC que ta causando o problema??? Uma maneira facil de vc encntrar o problema, seria localizar o mac causador, que muitas vzs poe ser um equipamento com problema, ja tive varias vzs problemas com equipamentos em torre que sofreram com discargas eletricas mas nw queimaram, e depois de uma troca de firmware voltava a "funcionar" só que um problema, gerava conflito pra rede toda, hora parcial, mas no geral cai quase toda a rede. Como proceder:

    - Vai em uma maquina de algum cliente seu que inforou conflito;
    - No seven vc vai no painel de controle, clique em Sistema e Segurança;
    - Em Ferramentas Adminstrativas vá em Exibir logs de eventos;
    - Na janela que se abrira, clique no menu a esquerda, logs do windows e no sub menu, sistema;
    - Observe em Nivel o evento erro, a hora em que ocorreu e procure fonte TCP/IP;
    - De dois cliques quando encontrar tal evento, na janela que vai abrir será informado o erro, que poderá ser o conflito, se for, ele irá informar o mac, e é esse que esta gerando o conflito de sua rede;
    - Va no cadastro de seus cliente no mikrotik ou no server que vc usa para gerenciamento e busque pelo mac problematica, vc ja vaisaaber se eh cliente seu ou nw;
    - Caso nw encontre nada, faça uma busca com esse mac em suas bases e torres, pelos dispositivos que tem instalados nelas (cartoes, nanos, etc) para ver se o mac nw bate, se for um mac estranho, feche sua rede que pode estar aberta e ou localize qual a porta de entrada do mac estranho, caso ele seja mesmo estranho e externo.

    PS: No windows XP se nw me engano, vc vai em acessorios, ferramentas administrativas e eventos do windows, e faz o mesmo processo, nw me lembro bem, mas eh o caminho.

    Espero que ajude bastante gente com conflito, pois eu sofri pelo menos 15 dias, todos os dias com um problema parecido, sem saber onde era, ate que lendo aqui no forum, li algo a respeito que me ajudou muito, infelizmente, nw me lembro a fonte da informação, pois tava tão loco pra arrumar que qdo quis volttar a procurar o post nw o encontrei, pois eu estava a dias procurando. Minha forma de agradecimento e postar aqui o que deu certo e agradecer a todos que ajudaram e ainda ajudam esse forum, Obrigado.

    Segue foto para dar uma olhada do ultimo conflito que aconteceu, uma nano que depois de uma discarga, ficou doida, e disparou IPs pra rede, em pouco tempo localizei e resolvi o problema.

    Clique na imagem para uma versão maior

Nome:	         IMG_0932.jpg
Visualizações:	186
Tamanho: 	80,0 KB
ID:      	21957






Tópicos Similares

  1. Hosts: ip (to address) diferente do cadastrado
    Por herosnadios no fórum Redes
    Respostas: 4
    Último Post: 08-04-2016, 06:00
  2. ip address mesmo ip de to address
    Por hugosenna no fórum Redes
    Respostas: 11
    Último Post: 01-04-2011, 02:36
  3. Respostas: 3
    Último Post: 17-01-2011, 22:00
  4. Respostas: 4
    Último Post: 24-07-2008, 21:16
  5. Respostas: 5
    Último Post: 25-12-2003, 00:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L