+ Responder ao Tópico



  1. Ta logo acima amigo.. conseguiu fazer??

    Se não conseguir diz ai o erro que ta acontecendo para nós termos um norte..

    Sucesso!

  2. Citação Postado originalmente por deson00 Ver Post
    melhor maneira conhecida sera ppoe e colocar no login do cliente o ip valido q sera mais seguro por q amarrar ip e mac nao é mais seguro q ppoe.
    simplesmente colocar o ip do cliente em local adress no ppoe.
    passos
    ppp / secret / +
    colocar dados do cliente

    Uma vez tentei fazer dessa forma, inclusive fui orientado a fazer desta mesma forma pelo fornecedor do link, porém quando consultava o ip no meuip.com.br ele informava sempre o mesmo ip com o dominio do fornecedor do link, (como numa NAT) se tiver algum exemplo de configuração para exportar ou print da configuração secret pode enviar para comparação? Problema no fornecedor não era pois quando eu fixava o ip nas configurações do windows do meu notebook e espetava diretamente no roteador acessava meuip.com.br ele mostrava corretamente o ip que setei no windows.



  3. entao vc pretende usar ppoe nesse caso vc pode simplesmente setar o ip q vc quizer em ppp / secret +
    por exemplo
    add name="tatiane" service=pppoe caller-id="" password="tatiane" profile=default \
    local-address=10.0.2.201 remote-address=10.0.0.201 routes="" limit-bytes-in=0 limit-bytes-out=0 \
    comment="" disabled=yes
    depois vc vai em /ip / firewall / nat
    faz uma regra como essa
    add chain=dstnat dst-address=128.77.50.20 protocol=tcp dst-port=0-65535 action=dst-nat \
    to-addresses=10.0.0.201 to-ports=0-65535 comment="REDIRECIONA IP FIXO PARA TATIANE" disabled=yes

    explica o q vc precisa e com certeza vou mandar para vc um script, me fale como vc trabalha se vc ja uso ppoe se vc tem configurado se vc vai implantar se usa apenas mac ip se tem hotspot
    Última edição por deson00; 03-02-2011 às 01:30.

  4. Boa tarde amigo tmelooliveira, irei fazer os teste essa semana, estava meio enrolado no provedor, logo posto os resultados.


    Citação Postado originalmente por tmelooliveira Ver Post
    Cara... vamos supor o seguinte...

    Tu vai conectar o teu cliente no teu servidor com o ip 10.1.1.2..

    Teu servidor tem ip (gateway da rede) 10.1.1.1

    o ip valido que tu vai dar pro teu cliente é 5.5.5.5

    o que tu tem que fazer...

    /ip firewall nat
    add action=netmap chain=dstnat comment="IP VALIDO CLIENTE" disabled=no dst-address=5.5.5.5 dst-port=0-65535 in-interface=LINK protocol=tcp to-addresses=10.1.1.2 to-ports=0-65535
    add action=netmap chain=srcnat disabled=no out-interface=LINK protocol=tcp src-address=10.1.1.2 src-port=0-65535 to-addresses=5.5.5.5 to-ports=0-65535

    Assim você vai direcionar todo o trafego desse ip pro ip do seu cliente..

    Agora, se você usa bridge ta tudo pronto, mas se tu faz nat no radio do cliente, tu tem que novamente redirecionar dentro do radio a porta que tu quiser (conforme aplicativo) para o micro que vai necessitar (conforme ip do mesmo..)

    Tomara que tenha te ajudado.. aqui funciona 100%..

    Sucesso,



  5. Citação Postado originalmente por deson00 Ver Post
    entao vc pretende usar ppoe nesse caso vc pode simplesmente setar o ip q vc quizer em ppp / secret +
    por exemplo
    add name="tatiane" service=pppoe caller-id="" password="tatiane" profile=default \
    local-address=10.0.2.201 remote-address=10.0.0.201 routes="" limit-bytes-in=0 limit-bytes-out=0 \
    comment="" disabled=yes
    depois vc vai em /ip / firewall / nat
    faz uma regra como essa
    add chain=dstnat dst-address=128.77.50.20 protocol=tcp dst-port=0-65535 action=dst-nat \
    to-addresses=10.0.0.201 to-ports=0-65535 comment="REDIRECIONA IP FIXO PARA TATIANE" disabled=yes

    explica o q vc precisa e com certeza vou mandar para vc um script, me fale como vc trabalha se vc ja uso ppoe se vc tem configurado se vc vai implantar se usa apenas mac ip se tem hotspot

    Olá amigo, estou acompanhando seu post e estou comuma dúvida, uso pppoe com gateway 10.254.200.1

    meu ip é 10.254.200.201 que quero receber ip dedicado.


    Minha dúvida, meu range é um /28 que vai de 200.200.200.98 a 110 eu acho,
    Perguntas, meu primeiro ip 98/28 eu preciso setar todos os outros ips na interface com /28 ou não tipo: 100/28 ...........a 110/28, tenho 2 interfaces de cliente e 1 de entrada de link, não uso brige. meu servidor é pppoe
    a interface de entrada de link que se chama internet tem que estar marcado proxy-arp ou não?

    Fiz a regra de nat acima e várias outras, mas não vejo nem tráfego.
    Última edição por claudiolegal2000; 21-05-2011 às 09:58.






Tópicos Similares

  1. Passar ip válido para os clientes
    Por taiendychyvu no fórum Redes
    Respostas: 26
    Último Post: 12-01-2015, 09:31
  2. entregar ip valido para o cliente
    Por Sp4celan no fórum Redes
    Respostas: 7
    Último Post: 02-10-2013, 21:15
  3. Duvida sobre qual a melhor forma de atribuir ips aos clientes...
    Por cleciorodrigo no fórum Servidores de Rede
    Respostas: 9
    Último Post: 29-04-2006, 10:32
  4. Qual seria a forma mais facil de pegar o ip de uma pessoa?
    Por Vaza no fórum Servidores de Rede
    Respostas: 8
    Último Post: 05-01-2004, 15:57
  5. Wireless com ip válido para os clientes
    Por bauer no fórum Redes
    Respostas: 5
    Último Post: 29-08-2003, 13:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L