Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico



  1. Tentarei responder com base no que funcionou para mim amigo





    atribuindo ip dedicado para clientes pppoe

    muitas pessoas assim como eu passaram, estão passando e passarão

    primeiro gostaria de informar que uso pppoe sem bridge

    um método simples que consegui fazer, foi da seguinte forma

    a operadora me entregou um /28 que iniciava em 200.200.200.96 e terminava no 111 ip fictício galera

    então fiz o seguinte
    quebrei esses ip em /30 por serem poucos

    começando
    coloquei todos eles em fileira
    96
    97
    98
    99
    100
    101
    102
    103
    104
    105
    106
    107
    108
    109
    110
    111 total 16 ips


    dividi eles em 4 para formar o /30

    96 esse ficou no roteador da operadora
    97 esse ficou no roteador da operadora

    98 atribui no meu servidor
    99 meu broadcast


    começando do ip 100 pq os de cima eu perdi na comunicação do meu servidor com a operadora, ele ficou como o ip de meus clientes



    divida-os em 4 como no início eles será /30 logo a máscará será 255.255.255.252

    100 id de rede
    101 ip no servidor será gateway do ip 102

    102 ip do cliente
    103 broadcast do cliente



    104 id de rede
    105 ip do servidor, será gateway do 106

    106 ip do cliente
    107 broadcast do cliente


    108 id de rede
    109 ip do servidor, será gareway do cliente


    110 ip do cliente
    111 broadcast do cliente




    agora o que ninguém explicou no fórum

    esses ips vc joga eles na interface de clientes e não na de internet
    porquê senão como ele vai conversar ou seja, pingar do cliente até o servidor.

    eu tenho interface intranet e pppoe_dedicado, vc vai analisar se seu cliente está em uma interface ou outra, daí é só mudar de interface

    mude também aquele arp da interface de enable para proxy-arp


    feito isso, ip no mikrotik e ip no cliente, faça teste de piing


    próximo passo, essa o david catv brasil quem me salvou

    as regras de firewall possui duas particularidades


    1 o nat do ip dedicado que vc quer usar tem que vir na frente do mascaramento da interface link


    2 tem que colocar esse pontinho aqui "!" aonde se coloca o ip



    melhor olha as regras ae:



    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO 200.200.200.106" disabled=no out-interface=\
    pppoe_dedicado src-address=!200.200.200.106
    add action=masquerade chain=srcnat comment="MASCARAMENTO 200.200.200.102" disabled=no out-interface=\
    intranet src-address=!200.200.200.102
    add action=masquerade chain=srcnat comment="MASCARAMENTO INTERFACE ENTRADA LINK" disabled=no \
    out-interface=internet src-address=10.0.0.0/8


    observaram esse pontinho aqui: !200.200.200.106


    se horas a rede apresentar mesmo ip vc tem que por o range da sua rede local no mascaramento do link de seus clientes
    no meu caso foi 10.0.0/8






    outro detalhe atenção a interface out se seu cliente estiver na intranet, em out coloca intranet

    se seu cliente estiver em pppoe-dedicada, mude out interface para pppoe-dedicado

    lemrando que fora o meu ip principal eu fiquei com 3 ranges de ips dedicados para entregar e perdi 3 no meu servidor para serem gateways desses clientes.

    e aúltima todo mundo sabe que tem que ser a interface de link.

    Gostaria de deixar claros que pode haver erros, concordo com todos, mas na minha realidade foi o que funcionou, eu mal sei dividir ips, mas fui aos trankos. e me perdoêm, o intuito foi ajudar, funcionou pra mim, não quer dizer que irá funcionar pra vc.
    Última edição por claudiolegal2000; 21-05-2011 às 02:11.

  2. eu usaria OSPF em classe C com /24 e na ponta coloca o ip público.
    Não ha necessidade de perder 4 em cada /30



  3. Sim concordo com vc e com meu amigo Luiz Wander, ele me disse o mesmo, sendo que o amigo poderia nos ajudar postar como é feito esse processo, percebi que fiz o mais difícil e o que é mais fácil eu não fiz, teria como postar como ficaria a interface de internet a máscara e o procedimento correto, pois eu nunca fiz e o eoip que meu amigo me indicou. desde já agradeço amigo.





    Citação Postado originalmente por int21 Ver Post
    eu usaria OSPF em classe C com /24 e na ponta coloca o ip público.
    Não ha necessidade de perder 4 em cada /30

  4. Como seria repassando, supondo que eu tenha um /28 e quero repassar um /29 desses /28 que tenho para um cliente corporativo?



  5. Citação Postado originalmente por int21 Ver Post
    eu usaria OSPF em classe C com /24 e na ponta coloca o ip público.
    Não ha necessidade de perder 4 em cada /30
    Caro, como ficar a configuração via OSPF neste cenário em anexo, hoje uso o hostpot tudo em bridg com um concentrador central, agora estou fazendo NAT em cada RB nas torres e no caso dos 5.8 irei colocar PPoE só que a primeiro momento tenho que deixar no hostpot mesmo para migrar depois.

    Poria dar uma dica como soluciar este problema de forma profissional.

    att.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         REDE AUT CENTRALIZADA.jpg
Visualizações:	167
Tamanho: 	74,9 KB
ID:      	48643  






Tópicos Similares

  1. Passar ip válido para os clientes
    Por taiendychyvu no fórum Redes
    Respostas: 26
    Último Post: 12-01-2015, 09:31
  2. entregar ip valido para o cliente
    Por Sp4celan no fórum Redes
    Respostas: 7
    Último Post: 02-10-2013, 21:15
  3. Duvida sobre qual a melhor forma de atribuir ips aos clientes...
    Por cleciorodrigo no fórum Servidores de Rede
    Respostas: 9
    Último Post: 29-04-2006, 10:32
  4. Qual seria a forma mais facil de pegar o ip de uma pessoa?
    Por Vaza no fórum Servidores de Rede
    Respostas: 8
    Último Post: 05-01-2004, 15:57
  5. Wireless com ip válido para os clientes
    Por bauer no fórum Redes
    Respostas: 5
    Último Post: 29-08-2003, 13:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L