+ Responder ao Tópico



  1. #1

    Padrão Placa de rede Windows XP não funciona!

    Boa tarde Galera under-linux, estou com um problema meio loco aki gostaria de saber se os colegas já passaram por isso, estou com um pc aki com windows xp instalado porem a placa de rede esta instalada tudo certinho maravilhosamente, vou em propriedades/gerenciamento dispositivos. esta tudo ok! tudo instalado porem a placa de rede fica com um "x" vermelho sinalizando cabo de rede desconectado, e o cabo esta conecato, já refiz o cabo testei em outros computadores está ok! a placa de rede retirei ela do computador e coloquei em outro computador esta ok! resetei a bios, retirei a bateria e tudo nada dá certo, já coloquei outraz 5 placas de rede reservas que tenho aki e nem uma funciona instala tudo certinho mais todas ficam o msm "X" dizendo queo cabo de rede esta desconectado pegei até um patch cord que veio com o modem e nada, troquei o switch tbm não resolvel já envelheci uns 5 anos quebrando a cabeça com esse trampo, alguem saberia me dizer o que pode ser?

  2. #2

    Padrão Re: Placa de rede Windows XP não funciona!

    Não poderia ser o sistema ???



  3. #3

    Padrão Re: Placa de rede Windows XP não funciona!

    Poem o Live CD do Ubuntu e veja se vai dar o mesmo.

  4. #4

    Padrão Re: Placa de rede Windows XP não funciona!

    Nossa..nao tenho nenhum segredo ..nisso ...CABO DE REDE - PLACA DE REDE - WINDOWS....FLW



  5. #5

    Padrão Re: Placa de rede Windows XP não funciona!

    já fiz isso e não deu certo tbm... Geeek vlw pela dica vou testa com ubuntu pra ver se dá alguma coisa depois posto o resultado

  6. #6

    Padrão Re: Placa de rede Windows XP não funciona!

    Isso é SO amigo ..ou configuração de driver.....flw



  7. #7

    Padrão Re: Placa de rede Windows XP não funciona!

    Tente trocar de slot para ver se o problema persiste.

  8. #8

    Padrão Re: Placa de rede Windows XP não funciona!

    cara vc conseguiu ??? pois estou com o mesmo problema, troquei de slot e nada, o problema esta na placa mãe.



  9. #9

    Padrão Re: Placa de rede Windows XP não funciona!

    Citação Postado originalmente por Zarttron Ver Post
    Tente trocar de slot para ver se o problema persiste.
    já fiz isso e tbm não deu certo

  10. #10

    Padrão Re: Placa de rede Windows XP não funciona!

    Citação Postado originalmente por Zarttron Ver Post
    Tente trocar de slot para ver se o problema persiste.
    amigo infelizmente não consegui ainda estou com o pc encostado aki já troquei placa de rede slot e nada faz o bicho funcionar nem com linux ele funfa tá aki quando sobra um tempo vou continuar os testes mais acho que foi a placa mãe que foi pro saco msm não tem explicação pra essa coisa..



  11. #11

    Padrão Re: Placa de rede Windows XP não funciona!

    Bom amigo, uam vez tive esse mesmo problema no meu caso resolvi da seguinte forma o driver da placa estava errado, pode acontecer a placa instalada e tudo funcionando porem conectava o cabo de rede e nada depois de todos os teste possiveis baixei um driver certo da placa e funccionou tenta baixar outro driver e v~e a numerção certinha... espero ter ajudado qualquer coisa dá um toque....

  12. #12

    Padrão Re: Placa de rede Windows XP não funciona!

    vlw pela dica amigo mais tbm não é isso já testei até 3Com Dlink originais e não deu certo.



  13. #13

    Padrão Re: Placa de rede Windows XP não funciona!

    pode ser um dos fios que ficam dentro da placa "onde vai o conector RJ" deve estar partido ou oxidado,
    apenas tera certeza com um testador de cabos.
    abraço!

  14. #14

    Padrão Re: Placa de rede Windows XP não funciona!

    Citação Postado originalmente por Lincoln Ver Post
    pode ser um dos fios que ficam dentro da placa "onde vai o conector RJ" deve estar partido ou oxidado,
    apenas tera certeza com um testador de cabos.
    abraço!
    já coloquei outras placas de rede e tbm não funcionaram...



  15. #15

    Padrão Re: Placa de rede Windows XP não funciona!

    desabilite opções de energia na bios como APM.
    verifique se o IRQ da placa não esta sendo utilizada por algum outro dispositivo, para efeito de teste, desabilite os dispositivos onboard. depois posta ai...

  16. #16

    Padrão Re: Placa de rede Windows XP não funciona!

    Troca o pente de memória e verifica se algum dos capacitores inchou ou abriu.

    Esse problema é mais comum do que você imagina.
    Se fosse a placa mãe os sintomas seriam outros.



  17. #17

    Padrão Re: Placa de rede Windows XP não funciona!

    era isso msm troquei o pende de memoria e deu certo... abraço...