+ Responder ao Tópico



  1. #1

    Padrão Problemas com novo sistema de video Globo.com

    Olá amigos, gostaria de saber uma solução para o Balanceamento PCC pois até pouco tempo atrás os videos do g1.com.br e globo.com funcionavam perfeitamente, mas agora mudaram o sistema, e o player também e não estão mais funcionando, alguem poderia dar um help.

    Só lembrando possuo uma rb493ah com 8 links balanceados, e loopback configurado tudo funcionando perfeito até poucos dias.

    Desde já agradeço

  2. #2
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Problemas com novo sistema de video Globo.com

    Simples só cadastrar o novo ASNs da Globo no seu balance como sem_balance ou looback



  3. #3

    Padrão Re: Problemas com novo sistema de video Globo.com

    Olá FW!

    Seguindo o que o Minelli disse acima, basta vc desviar do balanceamento flashvideo.globo.com. Em alguns clientes que usam PPC, desviei o Range 186.192.80.0/24, depois do desvio estão todos os videos funcionando perfeitamente.

  4. #4

    Padrão Re: Problemas com novo sistema de video Globo.com

    Olá amigo Sapucaia, você é o cara, rss ! agradeço ao minelli pela resposta e apoio também, é o seguinte eu estava procurando uma range de ips do Globo.com, e até utilizei o IP Traffic, para analisar o trafego conectado em um adsl, mas não estava conseguindo encontrar essa range, ai adicionei esta que você me passou e funfou na hora, quero agradeçer pela atenção e resposta que resolveu meu problema.

    Muito Obrigado, o que necessitar de minha parte estou a disposição de todos !

    Até Mais



  5. #5

    Padrão Re: Problemas com novo sistema de video Globo.com

    olhando aqui no meu loopback realmente o IP usado para o Globo Vídeos - O melhor da internet em vídeo era outro, refiz a configuração colocando o range inteiro com final 0/24.

  6. #6

    Padrão Re: Problemas com novo sistema de video Globo.com

    Olá amigos, estava verificando também estou com problemas no Jogo Combat arms e já adicionei vários ips da range no load balance e no mikrotik central e nada, diz que não consegue conectar ao servidor, se eu ligo direto no cabo da RB493ah que uso para balancear os links ele dá a resposta que o login e senha está errado, será que tem alguem que tem a range do combat arms, eu fiz uma marcação no mikrotik central, para tudo que estiver no loopback sair fora do firewall e mesmo assim não consigo fazer funcionar, alguem poder ajudar !

    Desde já agradeço a todos !

    Vlwww



  7. #7

    Padrão Re: Problemas com novo sistema de video Globo.com

    Olá pessoal... vi que alguns colegas relataram ter resolvido o problema do carregamento dos videos da Globo.com trocando o ip de loopback... mas não relataram qual ip usaram... alguem pode ajudar... estou com problemas com os BBB´s maniacos.... e não estou conseguindo configurar... Help-me please!!!

  8. #8

    Padrão Re: Problemas com novo sistema de video Globo.com

    Blz,

    sapucaia valeu cara já tinha feito de tudo, mais esse Range tá certinho, obrigado.
    Última edição por bomaia; 28-05-2011 às 22:54.



  9. #9

    Smile Re: Problemas com novo sistema de video Globo.com

    Citação Postado originalmente por sapucaia Ver Post
    Olá FW!

    Seguindo o que o Minelli disse acima, basta vc desviar do balanceamento flashvideo.globo.com. Em alguns clientes que usam PPC, desviei o Range 186.192.80.0/24, depois do desvio estão todos os videos funcionando perfeitamente.
    Deu certo amigo Sapucaia... obrigado!!!

  10. #10

    Padrão Re: Problemas com novo sistema de video Globo.com

    Colegas mais achima boa madruga pra vcs.....Ja tem meses que estou com o mesmo problema e não consegui resolver....Vi que vcs acima resolveram e tentei do jeito que vcs falaram acima e não consegui.
    Será algum de vcs que conseguirao resolver podem me dar uma ajuda por favor........
    desde ja agradeço a atenção.....



  11. #11

    Padrão Re: Problemas com novo sistema de video Globo.com

    Olá amigo ElonPjr segue uma lista de Adress List que uso aqui que já inclui o redirecionamento para os videos do globo.com só vc criar uma regra no mangle redirecionando para fora do loadbalance todos que estiverem como LoopBack no address-List do firewall.


    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=\
    loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment="" disabled=no list=loopback
    add address=208.67.217.0/24 comment="" disabled=no list=loopback
    add address=201.7.178.0/24 comment="" disabled=no list=loopback
    add address=201.7.176.0/24 comment="" disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=\
    loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=\
    loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no \
    list=loopback
    add address=200.201.166.0/24 comment="" disabled=no list=loopback
    add address=200.201.173.0/24 comment="" disabled=no list=loopback
    add address=200.201.174.0/24 comment="" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=200.155.0.0/16 comment="INICIO DO LIST ---------------------------\
    --------------------------------------------------------------------------\
    --------------------------------------------------------------------------\
    ---------------------------------- Bradesco" disabled=yes list=\
    loopback
    add address=200.201.0.0/16 comment="Caixa Economica Federal" disabled=no \
    list=loopback
    add address=170.66.0.0/24 comment="Banco do Brasil" disabled=no list=loopback
    add address=200.220.0.0/16 comment=Santander disabled=no list=loopback
    add address=200.196.0.0/16 comment=Itau disabled=no list=loopback
    add address=189.56.0.0/16 comment="Nossa Caixa" disabled=no list=loopback
    add address=161.113.0.0/24 comment=HSBC disabled=no list=loopback
    add address=201.7.180.0/24 comment=Globo disabled=no list=loopback
    add address=200.154.56.0/24 comment=Terra disabled=no list=loopback
    add address=208.84.247.0/24 comment=Terra disabled=no list=loopback
    add address=62.140.0.0/16 comment=RapidShare disabled=no list=loopback
    add address=80.152.62.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.24.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.41.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.56.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.128.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.137.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.151.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.152.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.159.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.226.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.236.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.239.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.33.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.35.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.36.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.39.0/24 comment=RapidShare disabled=no list=loopback
    add address=200.155.80.0-200.155.255.255 comment=Bradesco disabled=no list=\
    loopback
    add address=200.220.186.0/24 comment=Bradesco disabled=no list=loopback
    add address=200.220.178.0/24 comment=Bradesco disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.67.217.0/24 comment=RapidShare disabled=no list=loopback
    add address=201.7.178.0/24 comment=RapidShare disabled=no list=loopback
    add address=200.159.128.0/24 comment=Bradesco disabled=no list=loopback
    add address=201.7.176.0/20 comment="Globo Videos" disabled=no list=loopback
    add address=200.154.56.0/24 comment=Terra disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no \
    list=loopback
    add address=200.201.166.0/24 comment="Caixa Economica Federal" disabled=no \
    list=loopback
    add address=200.201.173.0/24 comment="Caixa Economica Federal" disabled=no \
    list=loopback
    add address=200.201.174.0/24 comment="Caixa Economica Federal" disabled=no \
    list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=85.17.216.46 comment=EasyShare disabled=no list=loopback
    add address=200.222.8.9 comment=Detran disabled=no list=loopback
    add address=200.229.60.72/29 comment="Combat Arms" disabled=no list=loopback
    add address=109.203.101.0/24 comment=Priston disabled=no list=loopback
    add address=186.192.80.0/24 comment=G1 disabled=no list=loopback
    add address=189.114.140.0/24 comment=PROMOB disabled=no list=loopback
    add address=187.61.20.0/24 comment="" disabled=no list=loopback


    espero poder ter contribuido contigo.

    Um grande abraço !

  12. #12

    Padrão Re: Problemas com novo sistema de video Globo.com

    Citação Postado originalmente por sapucaia Ver Post
    Ol FW!

    Seguindo o que o Minelli disse acima, basta vc desviar do balanceamento flashvideo.globo.com. Em alguns clientes que usam PPC, desviei o Range 186.192.80.0/24, depois do desvio esto todos os videos funcionando perfeitamente.
    e ai colega... parou de funcionar esta regra... tem alguma outra soluo!? no toca mais nenhum video da globo.com
    valeu!!!



  13. #13

    Padrão Re: Problemas com novo sistema de video Globo.com

    olá amigo revise seu load balance e coloco este endereço no address list

    add address=186.192.80.0/24 comment=G1 disabled=no list=loopback

    este é o endereço do Flash do Player globo.com

    Espero ter ajudado !

  14. #14

    Padrão Re: Problemas com novo sistema de video Globo.com

    Muito bom ja até agradeci ao fwsolutions, amigo salvou minha pele já estava fazendo outro loadbalance com esssa suas regras funcionou tudo otimo mesmo.



  15. #15

    Padrão Re: Problemas com novo sistema de video Globo.com

    ISTO SALVO MEU DIA obrigado pela força espero se tiver novas regras postem aqui

  16. #16

    Padrão Re: Problemas com novo sistema de video Globo.com

    estou enfrentando um problema com videos da globo.com, ele não carrega de geito nenhum.

    minhas regras /ip firewall address-list>
    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 disabled=no list=loopback
    add address=208.67.217.0/24 disabled=no list=loopback
    add address=201.7.178.0/24 disabled=no list=loopback
    add address=201.7.176.0/24 disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.166.0/24 disabled=no list=loopback
    add address=200.201.173.0/24 disabled=no list=loopback
    add address=200.201.174.0/24 disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=200.155.0.0/16 comment="INICIO DO LIST ------------------------------------------------------------------------\
    -----------------------------------------------------------------------------------------------------------------------\
    ------------------ Bradesco" disabled=yes list=loopback
    add address=200.201.0.0/16 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=170.66.0.0/24 comment="Banco do Brasil" disabled=no list=loopback
    add address=200.220.0.0/16 comment=Santander disabled=no list=loopback
    add address=200.196.0.0/16 comment=Itau disabled=no list=loopback
    add address=189.56.0.0/16 comment="Nossa Caixa" disabled=no list=loopback
    add address=161.113.0.0/24 comment=HSBC disabled=no list=loopback
    add address=201.7.180.0/24 comment=Globo disabled=no list=loopback
    add address=200.154.56.0/24 comment=Terra disabled=no list=loopback
    add address=208.84.247.0/24 comment=Terra disabled=no list=loopback
    add address=62.140.0.0/16 comment=RapidShare disabled=no list=loopback
    add address=80.152.62.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.24.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.41.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.56.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.128.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.137.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.151.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.152.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.159.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.226.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.236.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.239.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.33.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.35.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.36.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.39.0/24 comment=RapidShare disabled=no list=loopback
    add address=200.155.80.0-200.155.255.255 comment=Bradesco disabled=no list=loopback
    add address=200.220.186.0/24 comment=Bradesco disabled=no list=loopback
    add address=200.220.178.0/24 comment=Bradesco disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.67.217.0/24 comment=RapidShare disabled=no list=loopback
    add address=201.7.178.0/24 comment=RapidShare disabled=no list=loopback
    add address=200.159.128.0/24 comment=Bradesco disabled=no list=loopback
    add address=201.7.176.0/20 comment="Globo Videos" disabled=no list=loopback
    add address=200.154.56.0/24 comment=Terra disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.166.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.173.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.174.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=85.17.216.46 comment=EasyShare disabled=no list=loopback
    add address=200.222.8.9 comment=Detran disabled=no list=loopback
    add address=200.229.60.72/29 comment="Combat Arms" disabled=no list=loopback
    add address=109.203.101.0/24 comment=Priston disabled=no list=loopback
    add address=186.192.80.0/24 comment=G1 disabled=no list=loopback
    add address=189.114.140.0/24 comment=PROMOB disabled=no list=loopback
    add address=187.61.20.0/24 disabled=no list=loopback
    add address=186.192.80.0/24 comment=G1 disabled=no list=loopbac
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOAD BALACED" disabled=no \
    dst-address-list=loopback in-interface=Local
    minhas interfaces do load pcc estam dessa maneira
    /ip address
    add address=192.168.1.2/24 disabled=no interface=ISP1 network=192.168.1.0
    add address=192.168.2.2/24 disabled=no interface=ISP2 network=192.168.2.0
    add address=192.168.88.1/24 disabled=no interface=Local network=192.168.88.0

    oque poderia estar de errado ?



  17. #17
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão Re: Problemas com novo sistema de video Globo.com

    galera essa regra do amigo ai de cima salvo minha vida aqui ta com a cabeça quente

    add address=186.192.80.0/24 comment=G1 disabled=no list=loopback