Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tive problemas com a mesma mensagem kernel panic, certifiquei-me q a fonte estava ok, passei então para placa mãe, achei problemas no controlador de memoria, quando esquentava travava apos funcionar horas, dava essa mensagem ao reiniciar, placa mãe nova, resolvido, troquei os controladores da placa em pane, ficou tudo normal ela voltou a funcionar perfeitamente.

  2. Eu suei pcap por um tempão, nunca tive problemas de travamento, só que o meu esquema era o seguinte, Placa mãe, fonte normal de pc, no lugar de hd usva flash card, o sistema era MK, usava 3 a 4 placas pci wirelles da DLINK, nunca travou e tinha 3 rodando. Substitui por RBs pela praticidade. Acho o que já foi comentado os slots não aguentam manter a energia pra muitas adatptadores pci.
    Mas também como voce não abre mão do Debiam, sugiro trocar a Placa mãe. Só será fonte se ela realmente tiver com problemas, pois a energia que voce consome é muito pouca pra ser falta de energia gerada pela fonte. Boa Sorte.



  3. Salva galera, demorei que estava tentando resolver. Bom vou tentar a seguinte solução:
    Fiz uma imagem do Linux que está funcionando corretamente, inclusive com o mesmo hardware, vou trocar o pente de memória e trocar o sistema com a imagem que fiz.
    Verei se da certo, se todo caso não der vou trocar a placa mãe, não vou fazer isso agora pois não tenho nenhuma do mesmo tamanho agora, mas se não resolver arrumo uma rapidinho.

    Novidades volto a postar aqui.

    Valeu Abraços

  4. Amigo, uma dica para você: não troque seu PC-AP por nenhum routerboard. PC-AP é o que há. Bem dimensionado, ele nunca te dará problemas, pelo contrario, você conseguira pendurar 100, 150 clientes simultaneos sem problemas. Só tem uma coisa: notei uns erros de projeto no seu PC-AP:

    1°- As entradas e saídas de ar: Cada uma delas deve estar dispostas de forma a não entrar água nem umidade. No meu, nas saídas laterais, adaptei um cotovelo de 90° de pvc branco de esgoto, virados para baixo, com uma pequena extensão em cano de pvc branco. Isso faz com que o ar puxado para dentro da caixa seja seco, sem gotículas de água. Água é um veneno para o PC-AP, cria oxidação nos contatos dos pentes de memória e conectores em geral. Neblina, umidade relativa do ar muito alta prejudicam em nivel bastante elevado os componentes do PC-AP;

    2°- Silica-gel: em supermercados tem um pote contendo silica-gel, um anti-umidificante excelente para se colocar dentro do PC-AP, disponível na maioria dos supermercados. Ele reterá toda a umidade que entrar dentro do PC-AP.

    Num projeto como esse, pensar no imponderável é essencial. Localidade, incidência e tipos de intempéries, sem contar que um bom aterramento e um eficiente para-raios devem sempre ser levados em conta. Boa vedação para a correta circulação de ar dentro da caixa diminuem o risco de futuras manutenções. E, use sempre peças previamente testadas, de preferencia sem terem tido contato humano.
    Seu problema, arrisco dizer que é 99% defeito de hardware. Teste seu hardware. Provavelmente vai achar o defeito.



  5. Citação Postado originalmente por fernandop Ver Post
    Galera desculpe a demora na resposta. Estava na torre pra variar. Acredito que tenha achado o problema parcial digo parcial pois não consegui mais informações pra resolver.
    O debian intalado está dando um Kernel Panic, só que nao consegui ver o restante das informações pois não esta registrando no log só aparece no console principal, conectei o monitor e estava lá a mensagem tinha mais informações mas nao consegui coletar pois não dava pra escrever tudo.

    Segue a mensagem que consegui pegar

    "kernel panic - Not syncing: fatal exception in interrupt"

    ja tive esse problema a muito tempo atrás e era com uma placa que estava conectada no PC, agora não sei ao certo se é isso ou não, pois como disse não estava registrndo no log só no console.
    Aproveitando se alguem souber como faço pra registrar esse tipo de coisa no log por favor de uma mãozinho.
    Acredito q encontrei um possivel problema, tenho um outro servidor rodando o mesmo sistema, e mesmo hardware, a unica diferença q encontrei agora foi o Kernel no que está dando problema é o 2.6.26 e o que funciona normalmente é o 2.6.18 a versão anterior do Debian, estou pensando em fazer um downgrade de Kernel ou então fazer uma imagem do que esta funcionando normal e coloca-la no que está dando problemas.

    O que acham da solução???

    E quanto a usar Rb eu até cogitei a ideia, mas ficar preso ao sistema Mikrotik não me animou nem um pouco, pois não gosto do sistema da MK acho que ele tem muita coisa desnecessária para o meu uso acredito q não seria o caso de utiliza-lo. (isso é a minha opnião por favor não entremos nesta discussão senão vão querer me matar aqui no fórum).

    Grato

    Fernando Piovezan
    Tenta desativar os recursos nao utilizados da sua placa: som, usb, midi, porta paralela, serial, tudo que vc nao usar.
    Isso eh falta de recursos para o sistema.






Tópicos Similares

  1. Problemas com pc-ap ... me ajudem por favor
    Por carlinhotocabrabo no fórum Redes
    Respostas: 8
    Último Post: 04-01-2010, 16:17
  2. Duvida qual placa usar com PC.AP com OS MK
    Por angelino no fórum Redes
    Respostas: 4
    Último Post: 24-01-2008, 19:31
  3. Problema sério com MT cliente ... Ajuda
    Por adelsonbbg no fórum Redes
    Respostas: 4
    Último Post: 14-05-2007, 10:23
  4. Problema sério com o proxy
    Por ccampus no fórum Redes
    Respostas: 1
    Último Post: 11-03-2007, 10:03
  5. Problemas estranhos com o AP 2000
    Por Pulchi no fórum Redes
    Respostas: 2
    Último Post: 15-03-2005, 12:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L