+ Responder ao Tópico



  1. #1

    Cool Criar Regra de bloqueio por palavra

    Preciso de ajuda em criar uma regra de bloqueio para que o ip=X seja bloqueado para quando ele acessar o site que contenha determinada palavra do tipo PORN ou YOUTUBE não carregue para esta pessoa. Meu MK é 3.3 e acesso através do WinBox. Se puderem me dizer como faço isso no WinBox passo a passo eu agradeço.

  2. #2

    Padrão Re: Criar Regra de bloqueio por palavra

    Amigo dei uma pesquisada aqui no forum pra vc e achei esse topico, vê se te ajuda, aqui funcionou. https://under-linux.org/f211/bloquer-sites-com-palavras-chave-no-mk-2-9-51-a-114300/
    Creio que para sua versão tbm irá funcionar.



  3. #3

    Padrão Re: Criar Regra de bloqueio por palavra

    Gostei da resposta, porem não to com o Web-Proxy funcionando, preciso saber se existe uma regra para bloquear por palavra sem ter o web-proxy funcionando.

  4. #4

    Thumbs up Re: Criar Regra de bloqueio por palavra

    Ola amigo.

    tente algo parecido com esta regra:
    /ip firewall filter
    add action=drop chain=forward comment="Bloqueio de orkut maquina do José" content=orkut disabled=no \
    dst-address=192.168.0.11 in-interface=eth1

    onde content= palavra chave
    dst-address= ip da maquina que quer bloquear
    in-interface= porta de entrada do link

    voce tambem pode bloquear para a rede toda, em ves de usar o ip da maquina de destino coloque a eth de saida.

    pode ser que tenha outras maneiras, mas esta eu utilizo e funciona sem webproxy.

    um GRANDE abraço.



  5. #5

    Padrão Re: Criar Regra de bloqueio por palavra

    Bom dia, a dica repassada pelo hotel foi muito boa, aproveitando e aprendendo muito mais, tem como fazer este filtro dois IP sem ser na sequencia?
    Ex: Quero bloquear o orkut
    192.168.1.43
    192.168.1.199
    192.168.1.99
    será que tenho que fazer uma regra para cada ip?
    Sim, vcs estão de parabens.

  6. #6

    Padrão Re: Criar Regra de bloqueio por palavra

    Sim Sim temo como, só você cria uma adress list e aplicar a regra na adress list que você crio.



  7. #7

    Padrão Re: Criar Regra de bloqueio por palavra

    pessoal fiz como diz o amigo acima e nao funcionou no meu mikrotik 2.9.27, meu servidor faz cache full, uso ele na rede que vendo e na empresa, os pcs da empresa preciso bloquear o orkut, me ajudem

  8. #8

    Padrão Re: Criar Regra de bloqueio por palavra

    Segue a Regra:

    /ip firewall filter
    add action=drop chain=forward comment="" content=www.orkut.com.br disabled=no \
    src-address-list=Orkut

    Onde dentro dessa address list você coloca os Ip para serem bloqueados.

    Grato