+ Responder ao Tópico



  1. #1

    Padrão mudar ip principal...

    quando entro( e os clientes tb ) em sites do tipo www.meuip.com.br aparece o ip xxx.xxx.xxx.8.... sempre este ip em todos os clientes!!!!!! isso gera um certo bloqueio por ex: quando acessamos sites do tipo 4shared, megauplod, etc...

    A operadora me liberou um range de ips validos......

    Onde que eu mudo( no servidor MKT ) este ip(digamos geral) de tempos em tempos ?

  2. #2

    Padrão Re: mudar ip principal...

    Olá, bem é o seguinte o que esta acontecendo com vc a parentemente é bem simples caro amigo imagine que vc tem uma linha de internet banda larga ex: speedy e nessa rede a um roteador que destribui a rede dentro do seu escritorio num range ex: 192.168.2.1, pois bem na lan ou ate msm wlan vao ter varios IP no range 2.1 mais para a WAN (ethernet) ou como vc querira chamar existira apenas um IP valido ou seja um IP real tanto quanto toda a saida de dados saira do msm IP, já na entrada o roteador encaminha para o IP referente a solicitador de pacote encaminhado pelo DHCP, certo é importate que vc compreenda isso antes de passarmos para o proximo passo, certo ja que vc tem um range de IPs validos sera necessario fixar esse endereço no radio do cliente mais so isso provavelmente nao deve funcionar vc ainda tera de criar as rotas de saida desses ip no seu servidor mais isso fica pra uma proxima vez, abraço espero ter ajudado!!



  3. #3

    Padrão Re: mudar ip principal...

    Citação Postado originalmente por renantrix Ver Post
    Olá, bem é o seguinte o que esta acontecendo com vc a parentemente é bem simples caro amigo imagine que vc tem uma linha de internet banda larga ex: speedy e nessa rede a um roteador que destribui a rede dentro do seu escritorio num range ex: 192.168.2.1, pois bem na lan ou ate msm wlan vao ter varios IP no range 2.1 mais para a WAN (ethernet) ou como vc querira chamar existira apenas um IP valido ou seja um IP real tanto quanto toda a saida de dados saira do msm IP, já na entrada o roteador encaminha para o IP referente a solicitador de pacote encaminhado pelo DHCP, certo é importate que vc compreenda isso antes de passarmos para o proximo passo, certo ja que vc tem um range de IPs validos sera necessario fixar esse endereço no radio do cliente mais so isso provavelmente nao deve funcionar vc ainda tera de criar as rotas de saida desses ip no seu servidor mais isso fica pra uma proxima vez, abraço espero ter ajudado!!
    entendi ate aí sim, mas veja:
    na realidade ja ta tudo funcionando com 400 clientes... peguei o negocio "andando"...
    e notei que todo mundo sai com o mesmo ip ae que da o "Problema" em sites como magaupload....

    mais detalhes: todos os clientes recebem a internet, via ip fixo nos APs, (fixo porem nao validos) estes ips que estao nos APs dos clientes sao setamos manualmente em wlan/isp, e tenho uma range destes ips liberados no mikrotik.

  4. #4

    Padrão Re: mudar ip principal...

    Citação Postado originalmente por zemkt Ver Post
    quando entro( e os clientes tb ) em sites do tipo www.meuip.com.br aparece o ip xxx.xxx.xxx.8.... sempre este ip em todos os clientes!!!!!! isso gera um certo bloqueio por ex: quando acessamos sites do tipo 4shared, megauplod, etc...

    A operadora me liberou um range de ips validos......

    Onde que eu mudo( no servidor MKT ) este ip(digamos geral) de tempos em tempos ?
    Procure aqui no fórum: repasse ip válido cliente.
    O problema aí que você tem um nat com um dos ips.



  5. #5

    Padrão Re: mudar ip principal...

    Citação Postado originalmente por bjaraujo Ver Post
    Procure aqui no fórum: repasse ip válido cliente.
    O problema aí que você tem um nat com um dos ips.
    Chegou no ponto qu eeu queria, este "NAT COM UM DOS IPs"
    nao quero repassar um ip valido pra cada clientes.
    Eu quero mudar exatamente este ip "nat com um dos ips"

  6. #6

    Padrão Re: mudar ip principal...

    opa....

    você tem duas opções:

    1-) entregar IP válido para todos os clientes
    2-) Alternar automaticamente via script toda noite para IP válido que sua operadora te deu, ou adicionar todos na sua WAN do mikrotik e definir rotas aleatórias, utilizando um PCC, nunca testei.

    Se não for desta forma não tem jeito, acaba tudo saindo pela sua WAN, daí lasca tudo.

    Abraços



  7. #7

    Padrão Re: mudar ip principal...

    Citação Postado originalmente por alamdias Ver Post
    opa....

    você tem duas opções:

    1-) entregar IP válido para todos os clientes
    2-) Alternar automaticamente via script toda noite para IP válido que sua operadora te deu, ou adicionar todos na sua WAN do mikrotik e definir rotas aleatórias, utilizando um PCC, nunca testei.

    Se não for desta forma não tem jeito, acaba tudo saindo pela sua WAN, daí lasca tudo.

    Abraços
    Alam, gostaria de aprender:

    a) Alternar automaticamente via script toda noite para IP válido( tenho varios ips validos mas utilizo-os para outros fins tb, entao seria interessante alternar automaticamente entre uns 3 ou 4 ips, acho que ja ficava bom)

    b) e tambem saber onde exatamente que eu altero este ip manualmente.

    obrigado.

  8. #8

    Padrão Re: mudar ip principal...

    como que seu MK se conecta na internet ? tem algum roteador, fibra etc... é discador, ip manual.. me conta aí

    Abraços



  9. #9
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: mudar ip principal...

    Para facilitar a intervenção em sua topologia poderia usar o nat 1:1 ou também chamado netmap.

    Código :
    /ip firewall nat
    add action=netmap chain=srcnat comment=NETMAP disabled=yes src-address=192.168.1.0/24 to-addresses=200.200.200.0-200.200.200.255

  10. #10

    Padrão Re: mudar ip principal...

    Citação Postado originalmente por sergio Ver Post
    Para facilitar a intervenção em sua topologia poderia usar o nat 1:1 ou também chamado netmap.

    Código :
    /ip firewall nat
    add action=netmap chain=srcnat comment=NETMAP disabled=yes src-address=192.168.1.0/24 to-addresses=200.200.200.0-200.200.200.255
    Camarada Sérgio ! quanto tempo ....

    muito bem lembrado... com andam as coisas ?

    abraços



  11. #11
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: mudar ip principal...

    Blz Alam?

    Então, como sempre, continuo na labuta (ainda fico rico, hehehehe). Este ano ainda não engrenou bem, pois como dizem; "o ano só começa depois do carnaval". Mas acredito que agora a coisa anda e tudo entre nos eixos.

    []s

    Citação Postado originalmente por alamdias Ver Post
    Camarada Sérgio ! quanto tempo ....

    muito bem lembrado... com andam as coisas ?

    abraços

  12. #12

    Padrão Re: mudar ip principal...

    Citação Postado originalmente por sergio Ver Post
    Blz Alam?

    Então, como sempre, continuo na labuta (ainda fico rico, hehehehe). Este ano ainda não engrenou bem, pois como dizem; "o ano só começa depois do carnaval". Mas acredito que agora a coisa anda e tudo entre nos eixos.

    []s
    É assim mesmo, aqui também deu uma clareada boa, filial em outra cidade onde tem os parentes da minhas esposa, custo quase 0, e concorrente vendendo velox... vende 300k á 109 reais, 600 á 189,00 e não funciona.. temos expectativa de 400 clientes até o fim do ano.

    agora que o carnaval se foi, começa o ano.

    no mais, caminhando e ralando muito, um dia quem sabe, seremos ricos hhehehehehe

    abraços e boa sorte !