+ Responder ao Tópico



  1. #1

    Padrão MK Versao 5 - problemas de comunicacao do sistema de gerenciamento

    fiz a atualizacao para a nova versao 5 stable.
    mas deu problema na comunicacao do webmikrotik... nao exatamente na comunicacao com o servidor, mas na parte de planos... o webmikrotik na conseguia comunicar (nao sei se é ver os planos ou edicao dos mesmos).

    o suporte deles me disseram ser bug da versao 5... achei estranho isso, pois o problema ocorre somente na parte de planos.
    para min, esta mais para problema no webmikrotik que nao esta conseguindo se comunicar direito com o servidor mk versao 5 (bem parecido ao que aconteceu com os sistemas qdo houve mudanca da versao 2.9 para a 3.x).
    mas para eles, essa versao 5 tem algo que esta impedindo essa comunicacao...

    pergunto, alguem ai que usa outros sistema teve o mesmo problema de comunicacao?

  2. #2

    Padrão Re: MK Versao 5 - problemas de comunicacao do sistema de gerenciamento

    Também estou com esse problema, porém é com meu próprio sistema em php que estou fazendo baseado na API do Mikrotik. Tenho 3 RB na versao 3.10, 1 RB 3.14, 1 RB 3.15 e 1 RB 3.30. Só na 3.30 não consigo interagir via API PHP. Se alguém tiver alguma informação seria muito útil!



  3. #3

    Padrão Re: MK Versao 5 - problemas de comunicacao do sistema de gerenciamento

    Você não tem muito o que fazer Andrio, a não ser retornar para versão anterior. Pois realmente esse problema deve estar com o sistema, e não tem o que vc possa alterar no sistema.

  4. #4

    Padrão Re: MK Versao 5 - problemas de comunicacao do sistema de gerenciamento

    sim parceiro, ja retornei a versao anterior.
    o que estou querendo saber é se outras pessoas passaram pelo mesmo com OUTROS sistemas.
    pois desconfio que o suporte webmikrotik deu uma desculpa esfarrapada, dizendo que era bug da versao stable 5.0

    alguem poderia me dizer se apos atualizar o sistema para a versao 5.0, se tiverem problemas de comunicacao do sistema com o servidor?
    Citação Postado originalmente por farias Ver Post
    Você não tem muito o que fazer Andrio, a não ser retornar para versão anterior. Pois realmente esse problema deve estar com o sistema, e não tem o que vc possa alterar no sistema.



  5. #5

    Padrão Re: MK Versao 5 - problemas de comunicacao do sistema de gerenciamento

    Tenho alguns scripts em PHP num sistema de cadastro de planos, suspensão, remoção e alteração de queues, quando mudei para uma versão mais novas, percebi que algumas sintaxes no mikrotik mudaram.

    Então eu fui digitando no terminal de apertando TAB para o MK terminar de completar e atualizei meus scripts, pode ter sido isso a causa também, não sei.

    Fica aí a dica.

    Abraços

  6. #6

    Padrão Re: MK Versao 5 - problemas de comunicacao do sistema de gerenciamento

    tambem to aki com o mesmo problema



  7. #7

    Padrão Re: MK Versao 5 - problemas de comunicacao do sistema de gerenciamento

    alem de ter mudado algumas sintaxes no mikrotik tambem veio com bug a 5.0 estable tanto é que rapidinho ja lançaram a 5.1 estable pra corrigir

  8. #8

    Padrão Re: MK Versao 5 - problemas de comunicacao do sistema de gerenciamento

    Eu uso Webmikrotik e atualizei meu Mikrotik para versão 5.0 stable e não tive problema nenhum de comunicação. Está funcionando do mesmo jeito que funcionava na versão 4.17.



  9. #9

    Padrão Re: MK Versao 5 - problemas de comunicacao do sistema de gerenciamento

    Citação Postado originalmente por cectt Ver Post
    Eu uso Webmikrotik e atualizei meu Mikrotik para versão 5.0 stable e não tive problema nenhum de comunicação. Está funcionando do mesmo jeito que funcionava na versão 4.17.
    ja editou algum cliente?
    a falha de comunicacao ocorre somente na parte de planos.

    se vc sicroniza o servidor, ok...
    mas da erro na parte de planos, fala que nao foi possivel sicronizar os planos, etc e tal.
    isso ocorreu com todos, o engracado foi eles dizerem que era bug do mikrotik.
    se fosse bug, nao iria nem sicronizar.
    e outra, varios outros sistemas estariam com o mesmo problema, o que nao ocorreu.
    isso estava parecendo mais erro de programacao/codigo fonte do webmikrotik, ja que mudou varias sintaxes.

    mas vc nao teve problema? entao ja devem ter corrigido o problema, vou fazer um teste depois.