Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por cls7007 Ver Post
    nao apareceu no meu msn nao
    add vc hj sim winetbr@hotmail.com vlw

  2. O grande barato dos fóruns é a troca de experiência, amigo até 15 dias atrás usava a mesma config que você está procurando, 02 adsl, uma de 4 M e uma de 2 M balançeadas por uma rb750g, vou postar minhas regras, so vc copiar e colar. ( créditos da regra do Luciano da PC Ram) Este é o famoso PCC balance, agora estou usando 02 links de 04 mega, dica deixe o link de 4 mega como "nra"

    substitua pelo seus ips
    aqui uso :
    link 01: 192.168.0.1
    link 02: 192.168.5.1

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.0.1 routing-mark=to_nra scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.5.1 routing-mark=to_nrb scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    192.168.0.1 scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
    192.168.5.1 scope=30 target-scope=10


    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=Saida
    add action=mark-routing chain=output comment="" connection-mark=conn_na \
    disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb \
    disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Saida new-connection-mark=conn_ma0 \
    passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Saida new-connection-mark=conn_mb1 \
    passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 \
    disabled=no in-interface=Saida new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 \
    disabled=no in-interface=Saida new-routing-mark=to_nrb passthrough=no

    /ip firewall nat
    add action=masquerade chain=srcnat comment="LIBERA NET PARA O MK" disabled=no \
    out-interface=Link1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Link2



  3. Vo testar agora, jaja eu mando resultado... vlw

  4. Citação Postado originalmente por Claudio Ver Post
    O grande barato dos fóruns é a troca de experiência, amigo até 15 dias atrás usava a mesma config que você está procurando, 02 adsl, uma de 4 M e uma de 2 M balançeadas por uma rb750g, vou postar minhas regras, so vc copiar e colar. ( créditos da regra do Luciano da PC Ram) Este é o famoso PCC balance, agora estou usando 02 links de 04 mega, dica deixe o link de 4 mega como "nra"

    substitua pelo seus ips
    aqui uso :
    link 01: 192.168.0.1
    link 02: 192.168.5.1

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.0.1 routing-mark=to_nra scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.5.1 routing-mark=to_nrb scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    192.168.0.1 scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
    192.168.5.1 scope=30 target-scope=10


    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=sem_balance in-interface=Saida
    add action=mark-routing chain=output comment="" connection-mark=conn_na \
    disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb \
    disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Saida new-connection-mark=conn_ma0 \
    passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Saida new-connection-mark=conn_mb1 \
    passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 \
    disabled=no in-interface=Saida new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 \
    disabled=no in-interface=Saida new-routing-mark=to_nrb passthrough=no

    /ip firewall nat
    add action=masquerade chain=srcnat comment="LIBERA NET PARA O MK" disabled=no \
    out-interface=Link1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Link2
    Aqui nao rodou os 2links...



  5. vc usa seu modem em bridge ou router






Tópicos Similares

  1. Respostas: 16
    Último Post: 09-04-2015, 21:17
  2. Respostas: 10
    Último Post: 16-09-2013, 08:47
  3. Ajuda!!!Load balance + 2 links diferente na rb750 .
    Por Paulo José da Silva no fórum Redes
    Respostas: 2
    Último Post: 07-03-2013, 08:13
  4. Ajuda LOAD BALANCE 3 LINKS ADSL
    Por chnet no fórum Redes
    Respostas: 3
    Último Post: 07-05-2011, 18:45
  5. ajuda aki pra fazer um load balance 2 links adsl
    Por brunocabral no fórum Redes
    Respostas: 6
    Último Post: 16-07-2010, 21:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L