Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #13

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Quando falei que não estavamos aqui para perguntar, Me Referi ao tópico: (Como fazer o mikrotik reiniciar automaticamente todo dia??? )

    Mas Mesmo assim Vejo que cometi um erro, pois esta duvida do edilson, pode ser de outros tambem, em outra escala.

    Mas realmente não é para perguntas Idiotas e desanimadoras como: (Queria saber como ele conseguiu instalar o mk num pc ?)

    Não duvide da capacidade de ninguem, o forum está cheio de pessoas que fazem isso aqui, Talvez não tenha sido sua intenção, ou Talvez vc esteja fazendo igual Alguem fez contigo.

    Não tenho nada contra voce, muito pelo contrario é um irmão de trabalho tambem, somente nao gostei do comentario para com os menos esclarecidos sobre o assunto.


    Seim mais um grande abraço.

  2. #14

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    Ola rafasysop, venho agradecer pela a dica do script, fiz aqui e funcionou perfeitamente.
    Estou tendo um problema relativo a lentidão de acesso apos uns 4 dias com a RB ligada, e com esse script acho que resolvo esse problema.

    Vlw por compartilhar de seu conhecimento.


    Citação Postado originalmente por rafasysop Ver Post
    Olá Edilsonmsf, Tem como sim, segue aqui um codigo que irá rebootar ela todo dia a 1h da manha com intervalo de 24h:



  3. #15

    Padrão

    ressussitando o topico um pouco... pintou uma duvida quanto ao script... a data nao interfere em nada? nao tem alguma forma dele pegar a data correta?



    /system scheduler
    add comment="" disabled=no interval=1d name=exec_reboot on-event=\
    "/system script run reboot" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-date=\
    jan/01/1970 start-time=01:00:00

    /system script
    add name=reboot policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\
    "/system reboot"

  4. #16

    Padrão Re: Como fazer o mikrotik reiniciar automaticamente todo dia???

    ou pelo q entendi eh como se fosse o a data de inicio do script, certo?