+ Responder ao Tópico



  1. #1

    Padrão Ping pra MK perde quando acesso

    Olá Amigos..

    dei uma pesquisa no under mais não achei uma resposta,
    Vamos lá.

    Mk 4.17 / V.4
    Uso hotspot
    Cache full interno

    tá funcionando bem menos em relação ao ping, quando o cliente acessar o ping começa a da percas mais isso não deixa de o cliente acessar

    mais tow achando que tá controlando até o cache

    cm eu faço pra quando eu pingar pra meu Mk ele para de da percas ao acessar ou fazer um download..

    pesquisa aqui no forum mais não achei uma resposta ..

    Obrigado desde já !!

    Abração !

  2. #2

    Padrão Re: Ping pra MK perde quando acesso

    Olá,
    * Veja se não está com controle de banda e o mesmo estrangulado, isso gera ping alto.
    * Seu cliente é wireless, se a conexão wireless, estiver com ccq baixo, com qualquer probleminha, gera perda e ping alto.
    * Fonte de alimentação do mikrotik, energia é um fator muito importante.
    * Desative o cache e redirecionamento do mesmo, para teste.

    Enfim, não é fácil dizer o problema é esse ou aquele, terá que efetuar muitos testes e eliminando-os.



  3. #3

    Padrão Re: Ping pra MK perde quando acesso

    uso PC com mk
    minha rede é 85% de clientes via a cabo

    o que mais mim entriga que quando seto a velocidade no hotspot em default não gera perca alguma e o cache desse full trabalha certo, mais quando limito a velocidade e acesso ou faço download o ping aumenta e da percas tmb que o normal é da 1ms mais ele só da isso quando não faço nada na net.

    Vlw Farias


    Citação Postado originalmente por farias Ver Post
    Olá,
    * Veja se não está com controle de banda e o mesmo estrangulado, isso gera ping alto.
    * Seu cliente é wireless, se a conexão wireless, estiver com ccq baixo, com qualquer probleminha, gera perda e ping alto.
    * Fonte de alimentação do mikrotik, energia é um fator muito importante.
    * Desative o cache e redirecionamento do mesmo, para teste.

    Enfim, não é fácil dizer o problema é esse ou aquele, terá que efetuar muitos testes e eliminando-os.

  4. #4

    Padrão Re: Ping pra MK perde quando acesso

    Olá amigos..

    eu olhando aqui vi que lá no queues list seleciono um cliente ativo na rede em simple queue tanto em general cm advanced estão a mesma velocidade setada. não tem algo errado ai?

    mim respondão vcs!

    obrigado desde já



  5. #5

    Padrão Re: Ping pra MK perde quando acesso

    Amigo o certo é vc fazer o ping do assinante até sua torre, não precisa pingar o servidor, faça assim: PING 192.168.10.5 -t (Substitua pelo ip do ap da sua torre) o -t irá pingar sem parar e será possível analisar quantas vezes irá perder conexão com sua torre através do timeout. Se durante os "pings" apresentar muitas sessões com timeout pode esquecer seu servidor está em ordem, bastando apenas vc realizar ajustes ou melhorias no kit cliente ou na torre para sanar essas sessões perdidas que estão afetando a qualidade da navegação/entrega dos arquivos do cache-full.

  6. #6

    Padrão Re: Ping pra MK perde quando acesso

    Alguem pra mim ajudar ?



  7. #7

    Padrão Re: Ping pra MK perde quando acesso

    Amigo meus clientes são 85% via a cabo tenho 10 cliente via radio ..
    o problema do cache e ping é tanto via cabo e radio..

    o seguinte aqui é.. vai ser normal eu abri pagina e as vezes ele da algumas percas
    mais aqui tá controlando até o cache eu sei q é no queues funcei tudo e não achei nada..

    ou seja..

    tá controlando a rede toda a 80 e 8080

    alguem mim da uma Luz?

    Ahh.. Vlw Everton !

    Citação Postado originalmente por evertonsoares Ver Post
    Amigo o certo é vc fazer o ping do assinante até sua torre, não precisa pingar o servidor, faça assim: PING 192.168.10.5 -t (Substitua pelo ip do ap da sua torre) o -t irá pingar sem parar e será possível analisar quantas vezes irá perder conexão com sua torre através do timeout. Se durante os "pings" apresentar muitas sessões com timeout pode esquecer seu servidor está em ordem, bastando apenas vc realizar ajustes ou melhorias no kit cliente ou na torre para sanar essas sessões perdidas que estão afetando a qualidade da navegação/entrega dos arquivos do cache-full.

  8. #8

    Padrão Re: Ping pra MK perde quando acesso

    amigo
    provavelmente o controle de banda do seu servidor esta dando prioridade para os pacotes que chegam primeiro.
    logo, quando vc esta a baixar algo e tenta acessar a internet, ou faz ping.. comeca a ficar lento ou ter perca.

    faca o seguinte teste..
    va em:
    queue types
    e altere os pfifo para sfq

    e veja se vai melhorar...
    depois posta aqui para gente (e nao esquece de agredecer.. eusheush)



  9. #9

    Padrão Re: Ping pra MK perde quando acesso

    parou de dar alguma coisa..

    mais seguinte quando coloco a regra do cache em primeiro ela para de da percas e até os arquivos que estão no cache baixa em full

    aqui ela tá em ultimo

    Clique na imagem para uma versão maior

Nome:	         mk.JPG
Visualizações:	47
Tamanho: 	88,8 KB
ID:      	22031

    se eu coloco o cachefull em primero ela passa full tudo inclusive a net


    Citação Postado originalmente por mascaraapj Ver Post
    amigo
    provavelmente o controle de banda do seu servidor esta dando prioridade para os pacotes que chegam primeiro.
    logo, quando vc esta a baixar algo e tenta acessar a internet, ou faz ping.. comeca a ficar lento ou ter perca.

    faca o seguinte teste..
    va em:
    queue types
    e altere os pfifo para sfq

    e veja se vai melhorar...
    depois posta aqui para gente (e nao esquece de agredecer.. eusheush)

  10. #10

    Padrão Re: Ping pra MK perde quando acesso

    sua regra de cache full esta errado, simples assim.
    faca ela com o queue tree, fica melhor.



  11. #11

    Padrão Re: Ping pra MK perde quando acesso

    DA UMA LUZ AI CARA..

    POR FAVOR !

    Citação Postado originalmente por mascaraapj Ver Post
    sua regra de cache full esta errado, simples assim.
    faca ela com o queue tree, fica melhor.

  12. #12

    Padrão Re: Ping pra MK perde quando acesso

    usa estas regras aqui:
    destaquei em vermelho as portas usadas no proxy (acredito q vc use nessa porta)
    e em verde vc deve colocar o nome da sua interface de rede dos Clientes

    /ip firewall mangle

    add action=mark-connection chain=output comment="marcacao d conexao proxy" content="X-Cache: HIT" disabled=no new-connection-mark=Conexao-Cache passthrough=yes protocol=tcp src-port=3128

    add action=mark-packet chain=output comment="marcacao pacotes proxy" connection-mark=Conexao-Cache disabled=no new-packet-mark=Pacote-Cache passthrough=yes

    /ip firewall mangle

    add action=mark-connection chain=output comment="marcacao d conexao proxy" content="X-Cache: HIT" disabled=no new-connection-mark=Conexao-Cache passthrough=yes protocol=tcp src-port=3128

    add action=mark-packet chain=output comment="marcacao pacotes proxy" connection-mark=Conexao-Cache disabled=no new-packet-mark=Pacote-Cache passthrough=yes

    /ip firewall nat
    add action=redirect chain=pre-hotspot comment="" disabled=no dst-port=80 hotspot=auth in-interface=Clientes protocol=tcp to-ports=3128



  13. #13

    Padrão Re: Ping pra MK perde quando acesso

    Amigo apliquei as suas regras editei cm vc flw

    mais continua o cache não desendo full e perdendo pacotes

    olha aqui a baixao cm estar

    Clique na imagem para uma versão maior

Nome:	         under4.JPG
Visualizações:	47
Tamanho: 	73,1 KB
ID:      	22053Clique na imagem para uma versão maior

Nome:	         under1.JPG
Visualizações:	43
Tamanho: 	77,6 KB
ID:      	22054Clique na imagem para uma versão maior

Nome:	         under3.JPG
Visualizações:	46
Tamanho: 	70,0 KB
ID:      	22055Clique na imagem para uma versão maior

Nome:	         under2.JPG
Visualizações:	45
Tamanho: 	67,9 KB
ID:      	22056

    configurei o mk todinho.. a unica coisa q da mim dando dor de cabeça é o cache
    Ajuda ai amigo..

    fico grato desde já!

    Citação Postado originalmente por jondavy Ver Post
    usa estas regras aqui:
    destaquei em vermelho as portas usadas no proxy (acredito q vc use nessa porta)
    e em verde vc deve colocar o nome da sua interface de rede dos Clientes

    /ip firewall mangle

    add action=mark-connection chain=output comment="marcacao d conexao proxy" content="X-Cache: HIT" disabled=no new-connection-mark=Conexao-Cache passthrough=yes protocol=tcp src-port=3128

    add action=mark-packet chain=output comment="marcacao pacotes proxy" connection-mark=Conexao-Cache disabled=no new-packet-mark=Pacote-Cache passthrough=yes

    /ip firewall mangle

    add action=mark-connection chain=output comment="marcacao d conexao proxy" content="X-Cache: HIT" disabled=no new-connection-mark=Conexao-Cache passthrough=yes protocol=tcp src-port=3128

    add action=mark-packet chain=output comment="marcacao pacotes proxy" connection-mark=Conexao-Cache disabled=no new-packet-mark=Pacote-Cache passthrough=yes

    /ip firewall nat
    add action=redirect chain=pre-hotspot comment="" disabled=no dst-port=80 hotspot=auth in-interface=Clientes protocol=tcp to-ports=3128

  14. #14

    Padrão Re: Ping pra MK perde quando acesso

    aaaa e lembrando isso é por cabo tmb..

    pra galera falar q é problema no ap.. uhashuas

    Flw!!



  15. #15

    Padrão Re: Ping pra MK perde quando acesso

    elimina esse simple queue chamado cache full, voce nao precisa mais dele

  16. #16

    Padrão Re: Ping pra MK perde quando acesso

    mim responde outra coisa..

    precisa marca os pacotes do cache nos profiles de velocidade do hotspot tmb?

    Citação Postado originalmente por jondavy Ver Post
    elimina esse simple queue chamado cache full, voce nao precisa mais dele



  17. #17

    Padrão Re: Ping pra MK perde quando acesso

    nao, no firewall ele ja esta redirecionado para o hotspot nao eh necessario mais nada,
    mais mesmo assim, nao axo que seja esse o problema no seu sistema, verifica algum host ou aparelho conectado no seu sistema, algum deles pode tar causando esse problema de ping alto.

  18. #18

    Padrão Re: Ping pra MK perde quando acesso

    Em fim resolvi o meu problema do cache

    o cliente no hotspot tem que ficar setado em defaull a velocidade e fazer o controle de banda no simple queue cliente por cliente
    assim o hotspot não vai criar uma simple queue automático e derrubando o seu cache pra a velocidade do cliente

    vlw galera !