Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por teletanbs Ver Post
    Bela contribuição!! agora só uma duvida você colocando todo ICMP na prioridade maxima o link não irá saturar??
    Pode sim, ali apenas sugeri o que poderia ser feito para a pergunta dele.
    Eu mesmo nem utilizaria ICMP na rede. Não quis questiona-lo.

    Em minha rede o protocolo ICMP é bloqueado.

  2. ok obrigado!!



  3. /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=pingC \
    disabled=no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=input comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=input comment="" connection-mark=pingC disabled=\
    no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=output comment="" disabled=no new-packet-mark=\
    pingF passthrough=no protocol=icmp
    add action=mark-connection chain=postrouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=postrouting comment="" disabled=no \
    new-packet-mark=pingF passthrough=no protocol=icmp

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_in packet-mark=pingF parent=global-in priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_out packet-mark=pingF parent=global-out priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_total packet-mark=pingF parent=global-total \
    priority=7 queue=default



    O mangle vai marcar todo pacote icmp, e o queue-tree vai falar que todo pacote marcado nao tera controle, ou voce setar um controle tambem.

  4. mateushenrique Olá
    Fico com uma dúvida será que dessa forma resolverei o problema do Outlook uma vez quando o cliente chega ao máximo da sua banda começa a dar "Esgotado o tempo limite " isso quando tem anexo pesados e acaba cortando pela metade, sendo assim fica repetindo sucessivamente a mesma mensagem, com esta regra percebi que não acontece isso mesmo consumindo toda sua banda o ping para o servidor fica estável, ainda irei testar o outlook para ver se realmente consegue baixar sem dar erro mesmo demorando.
    Fiz estes testes pq com banda liberada o ping nem sobe e conclui normalmente de baixar as mensagens.
    Caso não de certo tem alguma saída?
    Obs: Regra funcionou normal para o ping ficar estável para o servidor do Mikrotik, tem alguma desvantagem para essa regra?
    Obrigado!



  5. Citação Postado originalmente por mateushenrique Ver Post
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting comment="" connection-mark=pingC \
    disabled=no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=input comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=input comment="" connection-mark=pingC disabled=\
    no new-packet-mark=pingF passthrough=no
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=output comment="" disabled=no new-packet-mark=\
    pingF passthrough=no protocol=icmp
    add action=mark-connection chain=postrouting comment="" disabled=no \
    new-connection-mark=pingC passthrough=yes protocol=icmp
    add action=mark-packet chain=postrouting comment="" disabled=no \
    new-packet-mark=pingF passthrough=no protocol=icmp

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_in packet-mark=pingF parent=global-in priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_out packet-mark=pingF parent=global-out priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ping_total packet-mark=pingF parent=global-total \
    priority=7 queue=default



    O mangle vai marcar todo pacote icmp, e o queue-tree vai falar que todo pacote marcado nao tera controle, ou voce setar um controle tambem.



    Perfeito Mateus!
    Era o que eu estava procurando a um tempão!!!!!
    Parabéns!






Tópicos Similares

  1. Respostas: 2
    Último Post: 09-07-2014, 23:22
  2. Respostas: 11
    Último Post: 11-06-2012, 11:25
  3. Respostas: 18
    Último Post: 13-04-2010, 08:51
  4. Pings bons, mas com perda de pacotes no Mikrotik...
    Por cristianoduarte no fórum Redes
    Respostas: 2
    Último Post: 26-02-2007, 12:22
  5. Configuração de SSL no SMTP do Squerrelmal
    Por aviana no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-04-2004, 10:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L