+ Responder ao Tópico



  1. Galera, boa tarde a todos. Em meu provedor estava utilizando ipXmac que era oferecido via dhcp para o cliente, estou migrando para pppoe aos poucos, (maior segurança) mas é ae que vem o problema. Dos clientes que se conectam na mesma antena(rádio), uns autenticam e outros não. Estou desconfiado que seja alguma configuração em meu server mkt. Atualmente uso o Mikrotik v5.4 level 4. Segundo tutoriais que encontrei, tinham algumas diferenças e acabei mudando.
    Eu utilizo um pool com um intervalo de ip's para o pppoe.
    O que pode estar errado?
    Clique na imagem para uma versão maior

Nome:	         profile server pppoe.jpg
Visualizações:	59
Tamanho: 	33,7 KB
ID:      	23492Clique na imagem para uma versão maior

Nome:	         server pppoe.jpg
Visualizações:	63
Tamanho: 	40,0 KB
ID:      	23493Clique na imagem para uma versão maior

Nome:	         profile dos clientes.jpg
Visualizações:	58
Tamanho: 	35,8 KB
ID:      	23491Clique na imagem para uma versão maior

Nome:	         secrets.jpg
Visualizações:	56
Tamanho: 	47,5 KB
ID:      	23494

  2. cara faz um teste ( use encription = no ) ela em ativada você pode ter problemas principalmente se tiver clientes com placas pci.



  3. Amigo, no seu PPPoE server esta marcado ONE SESSION PER HOST, isso faiz com que so seja autenticado 1 usuario por mac, entao se voce estiver mais de 1 usuario com o mesmo mac, ou algum radio em bridge pra dois clientes, vai ter problema,

    e mais seguro marcado, mais se nao tiver outra maneira desmarque que todos vao autenticar..

    Espero ter ajudado
    Abraços






Tópicos Similares

  1. Respostas: 7
    Último Post: 27-06-2005, 13:39
  2. Servidor PPPoe aceita 1 conexão por bridge
    Por ondasbr1 no fórum Redes
    Respostas: 0
    Último Post: 15-05-2005, 15:11
  3. Problemas Servidor PPPoe + Radius
    Por ondasbr no fórum Redes
    Respostas: 25
    Último Post: 14-10-2004, 16:35
  4. Servidor de e-mail e servidor PPPoE na mesma máquina
    Por haas no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-09-2004, 10:17
  5. Montar Servidor PPPoE
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2003, 17:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L