+ Responder ao Tópico



  1. #1

    Padrão duvida configuração hostpot

    Estou com uma dificuldade tremenda para configurar meu pc com sistema mikrotik! estou seguindo uma manual passo a passo aki do under e mesmo assim não estou conseguindo (burro não né imagina) eu configurei primeiramente os ip>adreess, depois fiz nat, fiz rota de saida, gateway e configurei NAT, o mikrotik pingava o externo e meu pc que tava conectado a ether 2 nao pingava(modem ta roteado na ether 1) então eu criei uma bridge e coloquei minhas 2 ether dentro! ai o pc que estava conectado na ether 2 começou a navegar! só que na hora que criar o hostpot não dava certo a regra ficava vermelha então deletei minha bridge e a regra ficou normal(preta) só que quando tentava entrar em uma pagina para ver se aparecia minha pagina de login do host não acontecia nada, dava somente pagina não exibida, agora estou na dúvida se eu preciso ou não criar a bridge para usar hostpot? meu modem tem o ip 192.168.1.1 (nao tem como mudar)!

    Grato

  2. #2

    Padrão Re: duvida configuração hostpot

    São 4 da madrugada e eu ainda aqui tentando(rsrs) agora aconteçe o seguindo consegui criar o hostpot (ao invés de colocar na ether 2 coloquei na bridge) só que ainda não tenho acesso quando eu pego o ip do hostpot e coloco na barra em cima abre a pagina para colocar login e senha eu coloco meu login e senha normal ele loga e fica contando o tempo, só que mesmo assim eu fico sem conexão com a net, e quando eu desabilito o hostpot a internet funcionar normal! detalhe que achei interessante é que pelo new terminal com o host ativo eu não consigo pingar o modem nem tão pouco a internet e com o host desativado fica normal pra pingar, em ip bindings eu tenho que adicionar alguma coisa??

    Grato


    Devagarzinho eu chego lá, eu ainda tenho 1 mes até a torre ficar de pé num to com mta pressa não! rsrsrs



  3. #3

    Padrão Re: duvida configuração hostpot

    Amigo...Vc disse q nao tem como mudar o seu moldem? Olha hotspot é melhor vc deixar o Mikrotik discando viu!!!Bom mas vamos lá,olha prá configurá o hotspot basta vc ir em:Ip>>Hotspot e clicar em:Hotspot Setup e seguir as etapas....vc fazendo assim ele já cria tdas as regras necessarias prá funcionar!!! Depois basta vc configurá a entrada do link,no caso se se moldem estiver fornecendo ip automatico basta vc ir em:Ip>Dhcp cliente e criar um cliente dhcp setando sua interface q vai ser a entrada!!!

  4. #4

    Padrão Re: duvida configuração hostpot

    eu fiz pelo setup mesmo, e msm assim não consegui, pois quando ativo o host minha rede cai(que creio que seja normal) mais ai abro a pagina da internet e da somente pagina não exibida e quando eu coloco o ip do host no navegador aparece a tela de login da mikrotik eu logo normal com a conta criada mais não estabeleçe conexão! sabem oque pode ser? isso ta tirando minhas noites de sono!



  5. #5

    Padrão Re: duvida configuração hostpot

    cara,,tem uma maneira bem facil,,de fazer,,hotspot com modem roteado.....ex: cabo do modem entra na ether1(ip>>dhcp client
    >> clica + >> aplicar e ok.. agora configure seu hotspot da maneira que vc quiser,,, ou vá nesse endereço Microwave - Wireless Communicatons

  6. #6

    Padrão Re: duvida configuração hostpot

    mais ai abro a pagina da internet e da somente pagina não exibida e quando eu coloco o ip do host no navegador aparece a tela de login da mikrotik eu logo normal com a conta criada mais não estabeleçe conexão! sabem oque pode ser? isso ta tirando minhas noites de sono!
    isso tá com cara de problema no DNS.

    quais endereços DNS seu hotspot está colocando na placa de rede da estação?

    se for o mesmo endereço do gateway (hotspot):

    dá uma checada no DNS do hotspot em ip > dns > settings

    os servidores DNS estão configurados corretamente lá?

    experimente habilitar a opção "Allow Remote Requests" nessa aba.



  7. #7

    Padrão Re: duvida configuração hostpot

    Citação Postado originalmente por xandeact Ver Post
    isso tá com cara de problema no DNS.

    quais endereços DNS seu hotspot está colocando na placa de rede da estação?

    se for o mesmo endereço do gateway (hotspot):

    dá uma checada no DNS do hotspot em ip > dns > settings

    os servidores DNS estão configurados corretamente lá?

    experimente habilitar a opção "Allow Remote Requests" nessa aba.
    Verdade viu amigo!!! Um detalhe q até entao nao tinhamos lembrado!!!