+ Responder ao Tópico



  1. #1

    Padrão Acesso Remoto aos MKS

    Ola estou com um problema na comunicação remoto de meus mikrotiks

    rb750g fazendo load balance pcc
    rb433ah fazendo hotspot

    *****tenho este script rodando nas duas e claro com contas change ip diferentes um para cada rb, o problema e que não consigo acesso na rb433ah,
    *****funciona normalmente na rb750g
    ***** se alguem puder me dar uma ajuda ou dica.....

    :log info "DDNS: Solicitação Atualização"
    :global ddnsuser "xxxxxxxxxxxxxxxx"
    :global ddnspass "xxxxxxxxxxx"
    :global ddnshost "xxxxxxxxxxxxxx.dns04.com"
    :global ddnsinterface "wlan1"
    :global ddnslastip "0"
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip 0.0.0.0/0 }
    :if ([ :typeof $ddnsip ] = nil ) do={ :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.") } else={ :if ($ddnsip != $ddnslastip) do={ :log info "DDNS: Enviando Solicitação!"
    :log info [ /tool dns-update name=$ddnshost address=[ ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ]
    :global ddnslastip $ddnsip } else={ :log info "DDNS: No change" }}
    :log info "DDNS: Fim Atualização"

  2. #2

    Padrão Re: Acesso Remoto aos MKS

    Se vc consegue acesso ate na RB750 então basta na RB750 vc fazer um redirect apontando para o IP interno ai da RB433. Vc define a porta Winbox da RB433 diferente da Porta Winbox que vc usa na RB750



  3. #3
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acesso Remoto aos MKS

    vai em IP FireWall Nat
    abr uma aba


    em General -> Chain:dstnat
    -> Protocol:6(tcp)
    -> Dst. Port 9090
    em Action -> Action:dst-nat
    -> To Addresses: (o ip da sua proxima RB)
    ->8291




    pronto ai quando for entrar na primeira e colocar no final do usuario
    ou IP voce coloca user+:9090 só isso voce ja entra na sua RB.

  4. #4

    Padrão Re: Acesso Remoto aos MKS

    quando tento acesso, o winbox acessa a rb750g do mesmo jeito...



  5. #5
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acesso Remoto aos MKS

    Citação Postado originalmente por RicardoMoura Ver Post
    quando tento acesso, o winbox acessa a rb750g do mesmo jeito...
    a rota só pode estar errada, se colocou como explicado acima não tem erro.

  6. #6

    Padrão Re: Acesso Remoto aos MKS

    Segue em as telas configuração rb750G et rb433ah quando tento acessar a rb433ah, acesso a rb 750g...
    Clique na imagem para uma versão maior

Nome:	         750g2.jpg
Visualizações:	128
Tamanho: 	37,8 KB
ID:      	24685Clique na imagem para uma versão maior

Nome:	         750g3.jpg
Visualizações:	116
Tamanho: 	34,3 KB
ID:      	24686Clique na imagem para uma versão maior

Nome:	         750g1.jpg
Visualizações:	101
Tamanho: 	36,7 KB
ID:      	24687
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         750g2.jpg
Visualizações:	96
Tamanho: 	38,0 KB
ID:      	24682   Clique na imagem para uma versão maior

Nome:	         750g3.jpg
Visualizações:	93
Tamanho: 	34,5 KB
ID:      	24683  

    Clique na imagem para uma versão maior

Nome:	         750g1.jpg
Visualizações:	87
Tamanho: 	36,8 KB
ID:      	24684  
    Última edição por RicardoMoura; 14-07-2011 às 18:19.



  7. #7
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acesso Remoto aos MKS

    nossa, voce usa /24 para as suas RB´s, isso fica aparecendo um hub.

  8. #8

    Padrão Re: Acesso Remoto aos MKS

    Citação Postado originalmente por Genis Ver Post
    nossa, voce usa /24 para as suas RB´s, isso fica aparecendo um hub.
    para acessar a outra RB ela tem que estar com acesso do winbox diferente da primeira sempre, uma RB 8291 e outra 8290 por exemplo. e funciona.



  9. #9
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acesso Remoto aos MKS

    Citação Postado originalmente por gilmarnet Ver Post
    para acessar a outra RB ela tem que estar com acesso do winbox diferente da primeira sempre, uma RB 8291 e outra 8290 por exemplo. e funciona.
    ?
    eu estou fazendo pergunta para o amigo RicardoMoura, quanto ao tipo de roteamento eu sei como que funciona.