+ Responder ao Tópico



  1. #1

    Padrão Sites abrem em alguns clientes e em outros nao!

    to com um problema sério aqui

    to com um provedor em fase BETA aqui na cidade e de uns dias pra cá ele tem se coportado dessa forma:

    a horarios que alguns sites nao abrem para todos clientes, ex: o facebook abre no cliente "A" e nao abre no cliente "B", o orkut abre no cliente "B" e nao abre no "A" e assim por diante e isso afeta vários sites... e o mais estranho é que quando o site nao abre na casa do cliente mas consigo pingar pra ele usando o promp e pinga normal (nao exibe no navegador mas pinga normal)

    sei que tudo conspira pra DNS, mas ja testei o link que nos fornece e tá normal, abre tudo... ja troquei por outros DNS e nada o problema persiste.

    nao uso servidor proxy por enquanto, os cliente estão cadastrados via hotspot

    uso uma rb433ah, cartao xr2, omini 12dbi - pico de 30 clientes conecatados

    alguém ja teve algum problema parecido?

    me ajudem por favor to a ponto de perder os clientes todos.

  2. #2

    Padrão Re: Sites abrem em alguns clientes e em outros nao!

    Ta fazendo controle de banda? Ja começou com QOS - HTB? Se não é DNS será que não esta relacionado a banda...?!



  3. #3

    Padrão Re: Sites abrem em alguns clientes e em outros nao!

    pode ser problema com MTU !!

    teste este codigo

    Código :
    /ip firewall mangle
    add action=change-mss chain=forward comment="" disabled=no new-mss=clamp-to-pmtu protocol=tcp tcp-flags=syn

    precisa ser a primeira regra da tabela mangle... ela pode te ajudar a resolver o problema de mtu (se for esse problema que voce esteja tendo)

  4. #4

    Padrão Re: Sites abrem em alguns clientes e em outros nao!

    rapaziada
    agradeço a ajuda
    so novo no ramo e dependo de tecnico ainda pra configurações
    onde coloco essa regra mangle



  5. #5

    Padrão Re: Sites abrem em alguns clientes e em outros nao!

    entre no mikrotik atraves do winbox e va em new terminal e cole essa regra -> /ip firewall mangle
    add action=change-mss chain=forward comment="" disabled=no new-mss=clamp-to-pmtu protocol=tcp tcp-flags=syndepois é so dá enter
    ou vc pode ir em:
    IP
    FIREWALL
    MANGLE
    DEPOIS -> SINAL DE +
    E ADCIONAR TUDO QUE TEM NO SCRIPT ACIMA.
    Qualquer duvida estamos aqui!

  6. #6

    Padrão Re: Sites abrem em alguns clientes e em outros nao!

    da esse resultado:

    expected end of command (line 1 column 13)


    vlw



  7. #7

    Padrão Re: Sites abrem em alguns clientes e em outros nao!

    Me diz seu Email q eu te adciono e mando as imagens de como fazer !