Página 4 de 11 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. amigo no meu aqui fiz uma ponte entre a porta 4 e 5 com um dhcp ativo na ponte. porta 1 2 3 sao WAN e 4 5 LAN

  2. Citação Postado originalmente por peritinaicos Ver Post
    amigo no meu aqui fiz uma ponte entre a porta 4 e 5 com um dhcp ativo na ponte. porta 1 2 3 sao WAN e 4 5 LAN
    Aqui está ponte entre as portas 3 4 e 5 e 2 wan. só que como te falei, não há equilibrio de carga. todo trafego fica no link 1. se eu desconectar ele,aí sim o trafego passa para o link 2. Quando eu reconecto o link 1 o trafego volta pra ele.
    ki batalha!



  3. ponte pra que???

  4. Bom dia amigos, eu criei uma ponte entre a porta 4 e 5 no meu caso para eu ativar um dhcp nelas dai uma porta sai direto para um switch que distribui para alguns computadores (5 no meu caso), a outra porta a 5 um cabo um pouco maior para outro switch, ligado no PC-MK que faz a autenticação dos clientes e para mais 3 bullets.
    Acredito que esteja acontecendo um problema com a divisão da carga no seu caso amigo... postarei abaixo como faria para funcionar o meu loadbalance com 2 modens de 2MB.
    OBS1: crie os discadores com nome Discador1 e Discador2, preferencia na porta 1 e porta 2 da RB para não confundir depois.
    OBS2: Crie uma ponte entre a porta 3 4 5 ou 4 e 5 ou nao crie se preferir, mais renomeie a porta de saida como "saida"
    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO" disabled=no \
    out-interface=Discador1
    add action=masquerade chain=srcnat disabled=no out-interface=Discador2
    /ip firewall mangle
    add action=accept chain=prerouting comment="Sem Balance" disabled=no \
    dst-address-list=sem_balance in-interface="saida"
    add action=mark-connection chain=input connection-state=new disabled=no \
    in-interface=Discador1 new-connection-mark=conn_na passthrough=yes
    add action=mark-connection chain=input connection-state=new disabled=no \
    in-interface=Discador2 new-connection-mark=conn_nb passthrough=yes
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface="saida" new-connection-mark=conn_ma0 passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface="saida" new-connection-mark=conn_mb1 passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting connection-mark=conn_ma0 disabled=no \
    in-interface="saida" new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting connection-mark=conn_mb1 disabled=no \
    in-interface="saida" new-routing-mark=to_nrb passthrough=no

    Caso ainda tenha dúvida estou aqui... Se fui últio clique na estrelinha
    Última edição por peritinaicos; 11-08-2011 às 13:59.



  5. Citação Postado originalmente por peritinaicos Ver Post
    Bom amigo como o amigo disse acima, faz assim reseta a RB depois que iniciar ela vai perguntar se quer tirar tudo as configuracoes de fabrica, dai opta por sim... configura os ips, discadores, hotspot e tudo mais... em seguida faça as marcacoes novamente, mais lembre que funciona assim: 2mb+2mb=4mb... entao o peso sera de 4/0 4/1 4/2 4/3 e nao 2/0 2/1... qualquer coisa estou a disposicao ajudar...
    se os dois links forem de 2mb, são links simétricos ou seja 1 pra 1= 2/0 2/1 a marcação esta correta de pesos, só seria diferente se os links fossem assimétricos.






Tópicos Similares

  1. Load balance dúvida de carga
    Por diomond no fórum Mikrotik
    Respostas: 4
    Último Post: 20-10-2016, 16:09
  2. Respostas: 7
    Último Post: 26-05-2014, 06:44
  3. Load Balance não funciona
    Por tarcisiomk10 no fórum Redes
    Respostas: 2
    Último Post: 14-11-2009, 09:37
  4. Load Balance Não Funciona!!!
    Por JRNET no fórum Redes
    Respostas: 2
    Último Post: 27-02-2009, 21:51
  5. Respostas: 9
    Último Post: 26-02-2008, 07:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L