Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Perfeito mano parabens

  2. Citação Postado originalmente por Claudineibj Ver Post
    Perfeito mano parabens
    Obrigado.



  3. Citação Postado originalmente por interhome Ver Post
    No intuito de contribuir com o desenvolvimento de provedores que ainda não podem arcar com o custo de um software externo de administração.Segue regras a se inserir no Mikrotik para que ele envie mensagem e bloqueio automaticamente.
    Criado para provedores que usam Hotspot para autenticação e já tenham mensagem e bloqueios devidamente configurados em seus profiles.
    Para que haja funcionamento correto é necessário em seu Hotspot os profile tenham os seguintes nomes:
    DIA_10_150
    DIA_10_256
    DIA_10_350
    DIA_10_512
    DIA_10-1MEGA
    DIA_10_AVISO_150
    DIA_10_AVISO_256
    DIA_10_AVISO_350
    DIA_10_AVISO_512
    DIA_10_AVISO-1MEGA
    DIA_10_PAGO_150
    DIA_10_PAGO_256
    DIA_10_PAGO_350
    DIA_10_PAGO_512
    DIA_10_PAGO-1MEGA
    DIA_25_150
    DIA_25_256
    DIA_25_350
    DIA_25_512
    DIA_25-1MEGA
    DIA_25_AVISO_150
    DIA_25_AVISO_256
    DIA_25_AVISO_350
    DIA_25_AVISO_512
    DIA_25_AVISO-1MEGA
    DIA_25_PAGO_150
    DIA_25_PAGO_256
    DIA_25_PAGO_350
    DIA_25_PAGO_512
    DIA_25_PAGO-1MEGA
    As configurações estão considerando os planos acima, e que oprovedor tenha 2 datas de vencimento. 10 e 25 do mês.
    Explicando o funcionamento:
    O cliente pagando no mês, troque o profile para PAGO. O cliente que tem vencimento dia 10 e não esta como PAGO terá o seu profile alterado para AVISO dia 13, e dia 16 passara para BLOQUEIO. Dia 1 do mês seguinte todos os PAGO voltam ao plano PADRÃO e começa novo ciclo.
    REGRAS:
    /system script
    add name=COBRANCA_DIA_10_AVISO_150 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_150\"] profile=\"DIA_10_AVISO\
    _150\""
    add name=COBRANCA_DIA_10_AVISO_256 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_256\"] profile=\"DIA_10_AVISO\
    _256\""
    add name=COBRANCA_DIA_10_AVISO_350 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_350\"] profile=\"DIA_10_AVISO\
    _350\""
    add name=COBRANCA_DIA_10_AVISO_512 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_512\"] profile=\"DIA_10_AVISO\
    _512\""
    add name=COBRANCA_DIA_10_BLOQUEIO_ 150 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_AVISO_150\"] profile=\"DIA_10\
    _BLOQUEIO_150\""
    add name=COBRANCA_DIA_10_BLOQUEIO_ 256 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_AVISO_256\"] profile=\"DIA_10\
    _BLOQUEIO_256\""
    add name=COBRANCA_DIA_10_BLOQUEIO_ 350 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_AVISO_350\"] profile=\"DIA_10\
    _BLOQUEIO_350\""
    add name=COBRANCA_DIA_10_BLOQUEIO_ 512 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_AVISO_512\"] profile=\"DIA_10\
    _BLOQUEIO_512\""
    add name=COBRANCA_DIA_10_ZERAR_PAG AMENTO_150 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_PAGO_150\"] profile=\"DIA_10_\
    150\""
    add name=COBRANCA_DIA_10_ZERAR_PAG AMENTO_256 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_PAGO_256\"] profile=\"DIA_10_\
    256\""
    add name=COBRANCA_DIA_10_ZERAR_PAG AMENTO_350 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_PAGO_350\"] profile=\"DIA_10_\
    350\""
    add name=COBRANCA_DIA_10_ZERAR_PAG AMENTO_512 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_PAGO_512\"] profile=\"DIA_10_\
    512\""
    add name=COBRANCA_DIA_25_AVISO_150 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_150\"] profile=\"DIA_25_AVISO\
    _150\""
    add name=COBRANCA_DIA_25_AVISO_256 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_256\"] profile=\"DIA_25_AVISO\
    _256\""
    add name=COBRANCA_DIA_25_AVISO_350 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_350\"] profile=\"DIA_25_AVISO\
    _350\""
    add name=COBRANCA_DIA_25_AVISO_512 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_512\"] profile=\"DIA_25_AVISO\
    _512\""
    add name=COBRANCA_DIA_25_BLOQUEIO_ 150 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_AVISO_150\"] profile=\"DIA_25\
    _BLOQUEIO_150\""
    add name=COBRANCA_DIA_25_BLOQUEIO_ 256 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_AVISO_256\"] profile=\"DIA_25\
    _BLOQUEIO_256\""
    add name=COBRANCA_DIA_25_BLOQUEIO_ 350 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_AVISO_350\"] profile=\"DIA_25\
    _BLOQUEIO_350\""
    add name=COBRANCA_DIA_25_BLOQUEIO_ 512 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_AVISO_512\"] profile=\"DIA_25\
    _BLOQUEIO_512\""
    add name=COBRANCA_DIA_25_ZERAR_PAG AMENTO_150 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_PAGO_150\"] profile=\"DIA_25_\
    150\""
    add name=COBRANCA_DIA_25_ZERAR_PAG AMENTO_256 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_PAGO_256\"] profile=\"DIA_25_\
    256\""
    add name=COBRANCA_DIA_25_ZERAR_PAG AMENTO_350 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_PAGO_350\"] profile=\"DIA_25_\
    350\""
    add name=COBRANCA_DIA_25_ZERAR_PAG AMENTO_512 policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_PAGO_512\"] profile=\"DIA_25_\
    512\""
    add name=COBRANCA_DIA_10_AVISO-1MEGA policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10-1MEGA\"] profile=\"DIA_10_AVI\
    SO-1MEGA\""
    add name=COBRANCA_DIA_10_BLOQUEIO-1MEGA policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_AVISO-1MEGA\"] profile=\"DIA_\
    10_BLOQUEIO-1MEGA\""
    add name=COBRANCA_DIA_10_ZERAR_PAG AMENTO-1MEGA policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_10_PAGO-1MEGA\"] profile=\"DIA_1\
    0-1MEGA\""
    add name=COBRANCA_DIA_25_AVISO-1MEGA policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25-1MEGA\"] profile=\"DIA_25_AVI\
    SO-1MEGA\""
    add name=COBRANCA_DIA_25_BLOQUEIO-1MEGA policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_AVISO-1MEGA\"] profile=\"DIA_\
    25_BLOQUEIO-1MEGA\""
    add name=COBRANCA_DIA_25_ZERAR_PAG AMENTO-1MEGA policy=\
    ftp,reboot,read,write,policy,t est,winbox,password,sniff,sens itive source="\
    / ip hotspot user set [find profile=\"DIA_25_PAGO-1MEGA\"] profile=\"DIA_2\
    5-1MEGA\""
    ola amigo sera q voçe poderia fazer um passoa a passo par os planos de 800k e 5 megas sao os 2 q tenho vencimentos dia 5 e10 no aguardo !!!






Tópicos Similares

  1. Respostas: 10
    Último Post: 16-03-2015, 23:06
  2. Respostas: 4
    Último Post: 07-09-2014, 07:17
  3. link dedicado direto no mikrotik
    Por wesleydialmeida no fórum Redes
    Respostas: 11
    Último Post: 05-02-2013, 07:36
  4. Respostas: 34
    Último Post: 09-03-2012, 16:48
  5. Mensagem estranha no Mikrotik
    Por ThomaXxX no fórum Redes
    Respostas: 19
    Último Post: 04-10-2006, 07:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L