Página 2 de 8 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. LOAD BALANCE PCC com 3 ADSL com modens em bridge

    1º Renomei as interface

    ISP1 IP 10.0.10.1
    ISP2 IP 10.0.20.1
    ISP3 IP 10.0.30.1

    Local IP 192.168.88.1



    /interface pppoe-client
    add name=pppoe-out1 user=seuprovedor password=suasenha \
    interface=ISP1 service-name=internet disabled=no
    add name=pppoe-out2 user=seuprovedor password=suasenha \
    interface=ISP2 service-name=internet disabled=no
    add name=pppoe-out3 user=seuprovedor password=suasenha \
    interface=ISP3 service-name=internet disabled=no

    /ip address
    add address=192.168.88.1/30 broadcast=192.168.88.3 comment="" disabled=no \
    interface=Local network=192.168.88.0


    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "====================================================================" \
    disabled=no dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=pppoe-out1 \
    new-connection-mark=ISP1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=pppoe-out2 new-connection-mark=ISP2_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=pppoe-out3 new-connection-mark=ISP3_conn \
    passthrough=yes
    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=Local jump-target=\
    policy_router
    add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=ISP2_trafic passthrough=yes src-address=\
    192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP3_conn \
    disabled=no new-routing-mark=ISP3_trafic passthrough=yes src-address=\
    192.168.88.0/30
    add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=ISP2_trafic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP3_conn \
    disabled=no new-routing-mark=ISP3_trafic passthrough=yes
    add action=mark-connection chain=policy_router comment=\
    "====================================================================" \
    disabled=no dst-address-type=!local new-connection-mark=ISP1_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP2_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP3_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/2


    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out3


    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=ISP1_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=ISP2_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out3 \
    routing-mark=ISP2_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=pppoe-out3 \
    scope=30 target-scope=10


    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=20480KiB \
    max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4

  2. acabei de responder...
    https://under-linux.org/f227/ajuda-load-balance-pcc-mikrotik-4-10-a-151725/index5.html#post580639
    p
    ra 3 links assimétricos adicione mais 1 marcação de peso para o link de 10 mb, e mude as marcações de peso de 3/0 3/1 3/2 para 4/0 4/1 4/2 4/3.
    boa sorte
    Última edição por sostenes; 17-10-2011 às 17:30. Razão: correção nas marcações



  3. Bom amigo no meu caso uso 3mb link + 2mb adsl + 1mb adsl... Dai estou fazendo 3marcacoes para o link + 2 marcacoes para adsl 2mb + 1 marcacao adsl 1MB... Seria isso mesmo, ex:
    6/0 6/1 6/2 dedicado
    6/3 6/4 adsl 2mb
    6/5 adsl 1mb

  4. Acho que estou com algum problema com o load balance pois ja vi revi e nada problemas reladados pelos clientes


    1 - facebook nao carrega algumas imagens

    2 - hotmail nao abre nem por reza brava



  5. Citação Postado originalmente por peritinaicos Ver Post
    Bom amigo no meu caso uso 3mb link + 2mb adsl + 1mb adsl... Dai estou fazendo 3marcacoes para o link + 2 marcacoes para adsl 2mb + 1 marcacao adsl 1MB... Seria isso mesmo, ex:
    6/0 6/1 6/2 dedicado
    6/3 6/4 adsl 2mb
    6/5 adsl 1mb
    isso mesmo,desde que os adsl estejam batendo essa velocidade.






Tópicos Similares

  1. Load balance pcc com links ip dinamico , como fazer?
    Por julinribeiro no fórum Redes
    Respostas: 21
    Último Post: 25-10-2017, 08:41
  2. Load Balance pcc com 3 links em bridge
    Por Auilker no fórum Redes
    Respostas: 1
    Último Post: 27-05-2016, 11:46
  3. Respostas: 3
    Último Post: 31-01-2016, 12:55
  4. Load Balance PCC passando apenas por um Link
    Por MarcosGabriel21 no fórum Redes
    Respostas: 5
    Último Post: 23-12-2013, 08:38
  5. Load balance PCC nao funciona com AIEC.
    Por rubinhos no fórum Redes
    Respostas: 3
    Último Post: 19-05-2010, 15:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L