Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Bom dia, Eudesamarelo, poderia me passar o bck da configuração por email.
    Se puder me envia [email protected]
    Obrigado

  2. #22

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    facil facil entra em contato q ajudo vc



  3. #23

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Olá galera gostaria de uma luz pois estou com muita dificuldade em balancear uma rede com "GVT de Vdsl 35mb + 2 links adsl Oi de 15mb.

    desde já agradeço.
    meu email [email protected]

  4. #24

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    boa noite quem tem um bkp para vc load balance para dsl com roteando fico muito grato



  5. #25
    renatorck
    Visitante

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Olá a todos, uso tp-link tl-r 488 t como balanceador de rede e não funciona de jeito nenhum, comprei uma rb-750 e não estou conseguindo configurar o pcc, alguém poderia me passar um back-up pcc - para 3 link adsl-ppoe de 2 megas, fico grato pela ajuda. [email protected]

  6. #26

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Citação Postado originalmente por alternativainfo Ver Post
    cara tenho com 2 link em bridge se quiser passo bkp pra vc com uso oi e so restaura backup trocar usuarios de autenticacao e pronto.....
    Amigao se possivel me envia esse backup.tenho 2 link velox 15m.
    Email: [email protected]
    agradeço desde já



  7. #27

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Citação Postado originalmente por andrelns Ver Post
    LOAD BALANCE PCC com 3 ADSL com modens em bridge

    1º Renomei as interface

    ISP1 IP 10.0.10.1
    ISP2 IP 10.0.20.1
    ISP3 IP 10.0.30.1

    Local IP 192.168.88.1



    /interface pppoe-client
    add name=pppoe-out1 user=seuprovedor password=suasenha \
    interface=ISP1 service-name=internet disabled=no
    add name=pppoe-out2 user=seuprovedor password=suasenha \
    interface=ISP2 service-name=internet disabled=no
    add name=pppoe-out3 user=seuprovedor password=suasenha \
    interface=ISP3 service-name=internet disabled=no

    /ip address
    add address=192.168.88.1/30 broadcast=192.168.88.3 comment="" disabled=no \
    interface=Local network=192.168.88.0


    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "====================================================================" \
    disabled=no dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=pppoe-out1 \
    new-connection-mark=ISP1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=pppoe-out2 new-connection-mark=ISP2_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=pppoe-out3 new-connection-mark=ISP3_conn \
    passthrough=yes
    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=Local jump-target=\
    policy_router
    add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=ISP2_trafic passthrough=yes src-address=\
    192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP3_conn \
    disabled=no new-routing-mark=ISP3_trafic passthrough=yes src-address=\
    192.168.88.0/30
    add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=ISP2_trafic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP3_conn \
    disabled=no new-routing-mark=ISP3_trafic passthrough=yes
    add action=mark-connection chain=policy_router comment=\
    "====================================================================" \
    disabled=no dst-address-type=!local new-connection-mark=ISP1_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP2_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP3_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/2


    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out3


    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=ISP1_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=ISP2_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out3 \
    routing-mark=ISP2_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=pppoe-out3 \
    scope=30 target-scope=10


    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=20480KiB \
    max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4

    Amigo, qual o procedimento para se usar modem da NET em bridge recebendo por DHCP?

  8. #28

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Citação Postado originalmente por andre melo Ver Post
    Amigao se possivel me envia esse backup.tenho 2 link velox 15m.
    Email: [email protected]
    agradeço desde já
    Oii Preciso de um bkp igual esse Sera que não me mandava tabem??
    [email protected]
    Fico agradecido



  9. #29

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Router Board Rb750 400Mhz 32Mb Nivel 4 tenho uma RB dessa e tenho 1 link dedicado de 2mb+ 2 adsl de 10mb.
    e tenho um servidor com a range de ip 192.168.2.1/24. gostaria de faze um balance PCC com esses 3 links alguem pode me envia um backup com as regras prontas?


    [email protected]

  10. #30

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Na verdade Dr. num é o seu load e sim algo na estrutura da sua rede ... sua topologia esse load ae te garanto fiz pra vc e roda em varios outros servidores ... deveria ter um crédito ae neh nas regras ( kkkk )

    Isso ae



  11. #31

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Fala meu amigo .. postei aqui pra galera dar uma olhada , segue anexo topologia hehhe Clique na imagem para uma versão maior

Nome:	         Rede.png
Visualizações:	168
Tamanho: 	44,9 KB
ID:      	57676Clique na imagem para uma versão maior

Nome:	         heheh.png
Visualizações:	121
Tamanho: 	8,7 KB
ID:      	57677

  12. #32

    Padrão

    Amigos, é normal haver muita variação de velocidade durante um download (particionado) quando se tem pcc ?
    Por exemplo, faço um download de um arquivo em 10 partes, ao monitorar o mk, vejo que as velocidades não ficam estáveis, link 1, ora 60m ora 40m, link 2 a mesma coisa, o download varia muito...



  13. #33

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Boa tarde estou testando em uma rb 750 e esta funcionando perfeito, a unica duvida é que se eu crio uma bridge entre a ether4 e a ether5 as regras do mangle ficam com erro(vermelhas).
    O porque isto acontece?

  14. #34

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    Senhor : veja se esta setado alguma interface de saída ... se estiver seta a bridge !!! na qual a ether 4 e 5 se forem saída !.



  15. #35

    Padrão

    Citação Postado originalmente por alternativainfo Ver Post
    cara tenho com 2 link em bridge se quiser passo bkp pra vc com uso oi e so restaura backup trocar usuarios de autenticacao e pronto.....


    Amigo tem como vc mandar pra min esse BAckup

  16. #36

    Padrão Re: Load balance PCC com RB 750, três links adsl com modens em bridge

    alternativainfo, se for possível mande esse backup para meu e-mail também uso OI e estou com muita dificuldade para configurar a RB750 com duas ADSL. muito obrigado. [email protected]