+ Responder ao Tópico



  1. #1

    Unhappy MK 5.6 não está salvando gráficos

    E ae galera, beleza?

    Então, fiz o upgrade para a versão 5.6 nas minhas Rbs, mas agora estou enfrentando o problema de não estar salvando os gráficos...

    Tá tudo configurado como antes, mas, agora com a versão 5.6, se reiniciar a rb perde o grafico que tinha. Já reconfigurei os gráficos novamente, mas não tem jeito...

    Alguém pode me ajudar?

    OBS: A opção "Store on Disk" está marcada em todas as situações.
    Última edição por sosouteiro; 11-08-2011 às 05:46. Razão: Adicionar informação

  2. #2

    Padrão Re: MK 5.6 não está salvando gráficos

    /tool graphing
    set page-refresh=300 store-every=5min
    /tool graphing interface
    add allow-address=0.0.0.0/0 disabled=no interface=all store-on-disk=yes
    /tool graphing queue
    add allow-address=0.0.0.0/0 allow-target=yes disabled=no simple-queue=all \
    store-on-disk=yes
    /tool graphing resource
    add allow-address=0.0.0.0/0 disabled=no store-on-disk=yes



  3. #3

    Padrão Re: MK 5.6 não está salvando gráficos

    Obrigado pela ajuda, mas minhas configurações estão assim.

    Comparei com as que você falou, mas sem sucesso.

    Obrigado!

  4. #4

    Padrão Re: MK 5.6 não está salvando gráficos

    faz um downgrade para a versão 5.5.
    coloca os pacotes da versão 5.5 na pasta files, vai em system>packages clica em downgrade e testa.



  5. #5

    Padrão Re: MK 5.6 não está salvando gráficos

    Mais omi... eu tenho medo de perder a licença. Eu fiz um downgrade de uma 411 e a licença simplesmente sumiu, por isso tenho medo.

    A versão que estava era a 4.17, estava salvando normalmente.

  6. #6

    Padrão Re: MK 5.6 não está salvando gráficos

    Tbm estou com o mesmo problema, assim que alguem tiver alguma solução por favor compartilhar !



  7. #7

    Padrão Re: MK 5.6 não está salvando gráficos

    mas mikrotik nunca salvou grafico nao.. so de queues/interfaces fixas... interfaces dinamicas nao salva !!

  8. #8

    Padrão Re: MK 5.6 não está salvando gráficos

    como vc usa ai o trafego de banda consumida no Queues?



  9. #9

    Padrão Re: MK 5.6 não está salvando gráficos

    Isso mesmo, somente interfaces fixas ou queues fixas, mas acho que ta bugada essa versão, porque nem de interfaces fixas e nem de queue fixo está salvando os gráficos.

  10. #10

    Padrão Re: MK 5.6 não está salvando gráficos

    Todos meus clientes são cadastrados manualmente no Queues.



  11. #11

    Padrão Re: MK 5.6 não está salvando gráficos

    snmp eh melhor maneira para gerar estes graficos..

  12. #12

    Padrão Re: MK 5.6 não está salvando gráficos

    Como eu posso utilizar para administrar os gráficos, poderia nos ajudar?
    Última edição por sosouteiro; 12-08-2011 às 10:21.



  13. #13

    Padrão Re: MK 5.6 não está salvando gráficos

    to Usando o "the Dude " alexandre é nele que vc configura os gráficos de clientes especificos principalmente aqueles que tem contrato SLA ?