+ Responder ao Tópico



  1. #1

    Smile Thunder thunder cahe ôoooooooo!

    Amigos instalei o tc 3.1 mais o lusca da iso do mk-auth oque acontece faço tudo de acordo com as dicas encontradas mais não funfa quando faço todas as regras e habilito o nat da pau fico sem conexão simplesmente não navega quando desabilito volta ao normal uso hotspot alguem ai ja passou por isso e pode me dar uma ajudinha postar as regras mais hotspot sei que muita gente usa hotspot + thunder e tem uma receita legal agradeço quem puder ajudar.

  2. #2

    Padrão Re: Thunder thunder cahe ôoooooooo!

    tu seguiu o tutorial?
    coloca o cabo q sai do thunder direto em outra pc e ve se navega.



  3. #3
    Ricardo Romero Avatar de ricromero
    Ingresso
    Apr 2008
    Localização
    São Paulo / Interior
    Posts
    920

    Padrão Re: Thunder thunder cahe ôoooooooo!

    Citação Postado originalmente por cdcm Ver Post
    tu seguiu o tutorial?
    coloca o cabo q sai do thunder direto em outra pc e ve se navega.

    Esse cabo é cross-over, certo?

  4. #4

    Padrão Re: Thunder thunder cahe ôoooooooo!

    Citação Postado originalmente por ricromero Ver Post
    Esse cabo é cross-over, certo?
    sim.

    manda tuas configuracoes do mk e do thunder. pra ver se nao tem algo errado.



  5. #5

    Smile Re: Thunder thunder cahe ôoooooooo!

    Essa é um das milhares de regras que tentei e nada feito agradeço ai a ajuda dos amigos um abraçoa a todos

    add chain=dstnat src-address=192.0.0.0/8 dst-address=!172.31.255.2\
    protocol=tcp dst-port=80 action=dst-nat to-addresses=172.31.255.2 \
    to-ports=3128 comment="redirecionamento thunder" disabled=no

    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="Marca com e sem TOS" \
    disabled=no dscp=12 new-connection-mark=n-cache passthrough=yes protocol=\
    tcp src-port=3128
    add action=mark-packet chain=postrouting comment="Libera Cache Full" \
    connection-mark=n-cache disabled=no new-packet-mark=Cache-Packet \
    passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=!12 \
    new-connection-mark=s-cache passthrough=no protocol=tcp src-port=3128
    add action=mark-connection chain=postrouting comment="THUNDER CACHE 3" \
    content="X-Cache: HIT from Thunder" disabled=no new-connection-mark=\
    thunder3-connection passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=\
    thunder3-connection disabled=no new-packet-mark=thunder3-packs \
    passthrough=no
    add action=mark-connection chain=forward comment="CACHE HITS" \
    content="X-Cache: HIT" disabled=no new-connection-mark=forward-hits \
    passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=forward-hits \
    disabled=no new-packet-mark=cache-hits passthrough=no
    add action=mark-connection chain=postrouting comment="CACHE SQUID" disabled=\
    no dscp=12 new-connection-mark=CACHE-SQUID passthrough=yes protocol=tcp \
    src-port=3128
    / queue type
    add name="cache" kind=pcq pcq-rate=4800000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="01 - CACHE-FULL" packet-mark=Cache-Packet parent=\
    global-out priority=2 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=3M \
    max-limit=100M name="02 - THUNDER CACHE 3" packet-mark=thunder3-packs \
    parent=global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=8M name="04 - CACHE-SQUID" packet-mark=cache-squid parent=\
    global-out priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=3M \
    max-limit=100M name="03 - CACHE SQUID HITS" packet-mark=cache-hits \
    parent=global-out priority=2 queue=default

  6. #6

    Padrão Re: Thunder thunder cahe ôoooooooo!

    uso apenas servidor proxy não utilizo ainda o mk-auth mais pretendo usar futuramente assim que souber mexer bem no mesmo até mais.



  7. #7

    Padrão Re: Thunder thunder cahe ôoooooooo!

    cara marca um horário q tento ajuda-lo. vc consegue pingar o ip do proxy?

  8. #8

    Smile Re: Thunder thunder cahe ôoooooooo!

    eu consigo acessar o web-admin do thunder e lusca normal so não consigo fazer com que ele funcione com o mk 3.30 + hotspot o ping ainda não testei mas creio eu que esteja pingando normal ja que consigo acesso ao mesmo o horario amigo veja vc mesmo o que for legal pra vc será pra mim até mais um abraço a todos.



  9. #9
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Thunder thunder cahe ôoooooooo!

    hehhee, se vc usa somente o proxy então comece formatando e instalando o sistema + mais o proxy somente.

  10. #10

    Wink Re: Thunder thunder cahe ôoooooooo!

    ME FALARAM MUITO BEM DO THUNDER CACHE. USO O DEBIAN E INSTALEI O SQUID 2.6 STABLE, ALGUEM SABERIA COMO FAZER CACHE DE VIDEOS POR ELE...

    GRATO