Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. posta ai tuas config de load balance e do servidor.

  2. Bom dia amigão, cara exportei as configs. inteira e é muito grande p/ postar aqui.

    Tanto do Server Mikrotik quanto do Balance PCC.



  3. manda ele pra um arquivo

    /ip route
    export file=mk-route

    /ip firewall mangle
    export file=mk-mangle

    ou se manda tudo

    export file=mk

    vai em files e manda e copia os arquivos

  4. Poisé amigão, eu fiz isso mesmo, gerei arquivos c/ as configs.

    Só não tava achando como postar aqui.

    Veja se anexei da forma correta, são dois .txt
    Arquivos Anexos Arquivos Anexos



  5. cara tua rede é mt dirente da minha. vc usa mascara 24 e eu uso 30. e pelo que ja testei nao da com mascara 24.


    mais faz um teste se vc fazer da forma q ta aqui aredito q funcione.

    no loadbalance vc cria um ip 10.1.1.1/30. ai no mangle vc coloca

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no new-routing-mark=rota-dedicado passthrough=no src-address=10.1.1.0/30

    em route

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=187.6.49.59 routing-mark=rota-dedicado 1 scope=30 target-scope=10


    no sevidor q vc manda p os clientes crie o ip
    10.1.1.2/30

    / ip firewall mangle
    add chain=prerouting src-address=IP DO CLIENTE ex:172.2.100/30 action=mark-routing new-routing-mark=Rota-dedicado passthrough=yes \
    comment="nome do cliente" disabled=no

    route

    /ip route
    add dst-address=0.0.0.0/0 gateway=10.1.1.1 distance=0 scope=255 target-scope=10 routing-mark=Rota-dedicado comment="" \
    disabled=no

    lembrando q vc precisa fazer o nat do ip 172.2.100/30
    Última edição por cdcm; 25-08-2011 às 11:02.






Tópicos Similares

  1. Respostas: 4
    Último Post: 29-02-2016, 16:04
  2. Respostas: 0
    Último Post: 05-07-2013, 01:20
  3. redirecionar apenas um cliente no hotspot
    Por rodrigoMK no fórum Redes
    Respostas: 5
    Último Post: 14-08-2008, 19:36
  4. Respostas: 1
    Último Post: 24-10-2007, 06:04
  5. Clientes vs Link dedicado
    Por Eglicerio no fórum Servidores de Rede
    Respostas: 7
    Último Post: 04-08-2007, 16:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L