+ Responder ao Tópico



  1. #1

    Padrão Problemas HOTSPOT

    Olá a todos,

    Depois de 2 dias pesquisando muitoooo... resolvi pedir ajuda, ja estou exausto.

    Tenho uma Velox de 11mb... que funcionava da seguinte forma:

    Telefone -> D-link (DSL-500B Generation II em Bridge) -> TP-LINK (TL-WR543G discando)

    Perfeito, então ganhei de um amigo uma "RouterBOARD 750"... em troca eu compartilhar minha internet com ele, como eu e minha esposa jogamos MMORPG, gostamos da internet IMPECÁVEL, ele sugeriu instalar a RB para limita-lo.

    Com um BELO tutorial que encontrei aqui no forum, configurei ele perfeitamente, quando uso ele num Switch que tenho todos os 4 computadores de casa precisam de LOGAR no hotspot... mas quando passa para os notebook via Wireless que vem a dor de cabeça, Exemplo:

    Moldem (Bridge) -> RB (DiscandO) -> Tplink (Ap) -> Notebooks

    se o notebook (A) fizer login os outros (B), (C) e (D) navegam usando o login do mesmo.

    Fui no MK olhar os Usuarios conectados dai mostra apenas 1 MAC, fui verificar... e o MAC é do Tplink e não dos computadores




    Desde ja Agradeço a ajuda que o forum proporsionou para mim.

  2. #2

    Padrão Re: Problemas HOTSPOT

    tem que colocar esse tplink em bridge



  3. #3

    Padrão Re: Problemas HOTSPOT

    Obrigado mascaraapj.

    Alguem sabe me informar se o TP-LINK TL-WR543G suporta Bridge transparente?
    pois não encontrei essa opçao nele, encontrei bridge no Wirelles Settings mas quando marco abre alguns campos para MAC da seguinte forma:

    MAC of AP1
    MAC of AP2
    MAC of AP3...


    Eu teria que colocar o Mac da RB750?

  4. #4

    Padrão Re: Problemas HOTSPOT

    Bom dia amigo, acho muito difícil esse roteador fazer ponte, o que vc pode fazer é colocar um radio que suporte está opção como este que aceitem firmware aprouter 6.1 por exemplo... Bom se não tiver como trocar equipamento coloque uma senha na wireless deste rádio que dai ninguém usa sua rede. (nao coloquei WEP)



  5. #5

    Padrão Re: Problemas HOTSPOT

    Na hora de comprar outro radio, procure se ele trabalhe somente em modo AP e nao AP Router, a maioria dos que vem com AP Router nao fazer bridge transparente. Exemplo o Edimax 7209, ele trabalha em ambos e vc ainda pode usar o firmware da aprouter que é excelente.

  6. #6

    Padrão Re: Problemas HOTSPOT

    o que vc pode fazer é colocar um radio que suporte está opção como este que aceitem firmware aprouter 6.1 por exemplo
    Não intendi...

    Vc ker dizer se ele aceita esse firmware... pode ser que faça a ponte?



  7. #7

    Padrão Re: Problemas HOTSPOT

    Amigos... resolviii!!! depois de muitasss mais muitass pesquisas e ajuda de muitos aqui no forum, Obrigado.

    Metodo:
    "Eu estava pesquisando sobre meu DI-524 como transforma-lo em AP, no proprio site da D-link tem um tutorial... eu simplismente apliquei ele ao meu TP-LINK TL-WR543G, assim ele se tornou um Acess Point ^^ sem Rotiar nada"

    Aqui segue o link do tutorial do D-LINK basta aplica-lo ao TP-link:

    http://suporte.dlink.com.br/suporte/...CESS_POINT.pdf

  8. #8
    Avatar de Idevaldo
    Ingresso
    Aug 2011
    Localização
    Rio Verde de Mato Grosso, MS
    Posts
    89

    Padrão Re: Problemas HOTSPOT

    vc poderia colocar o cabo de rede que sai da rb direto nas portas lan do tplink, assim ele ficaria transparente na rede. Se vc ligar na wan do mesmo, ele vai ser um gatway na sua rede e nao a rb.



  9. #9

    Padrão Re: Problemas HOTSPOT

    Citação Postado originalmente por Idevaldo Ver Post
    vc poderia colocar o cabo de rede que sai da rb direto nas portas lan do tplink, assim ele ficaria transparente na rede. Se vc ligar na wan do mesmo, ele vai ser um gatway na sua rede e nao a rb.
    É exatamente isso que o tutorial ensina.

    Obrigado ^^

  10. #10

    Padrão Re: Problemas HOTSPOT

    Galera NOvo problema,

    Na primeira vez o hotspot pediu login... agora quando ligo o pC ja faz tudo automatico.

    Gostaria que toda vez apos a reinicialização ele solicitace login e senha!



  11. #11
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    582

    Padrão Re: Problemas HOTSPOT

    Dentro do seu hotspot vá na aba Server Profiles, em seguida click 2 vezes no profile sem ser o default.
    vá na aba Login, vá no campo HTTP Cookies Lifetime, onde tem: 3d 00:00:00, ou seja, ele vai ficar 3 dias autenticando automatico, só depois disso que vai lhe solicitar a senha novamente.

    Basta configurar este campo para menos tempo tipo 00:00:10

  12. #12

    Padrão Re: Problemas HOTSPOT

    Parcialmente resolvido,

    Agora os DHCP pede autenticação toda hora... porem os IP static não pede autenticação =/



  13. #13
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    582

    Padrão Re: Problemas HOTSPOT

    Isso é porque ainda tem cookies que ainda não venceram no hotspot
    Dentro do Hotspot vá na aba Cookies, e deleta todos os usuários que tiver lá.

    com certeza vai ser só isso que está faltando ai para vc.