+ Responder ao Tópico



  1. #1

    Padrão Hora reseta ao reiniciar RB 433AH

    Boa noite, estou configurando uma RB 433AH, para por em uma repetidora, está tudo configurado ok e navegando, mas ao reiniciá-la a hora volta para as 21:00 do dia 01/jan/1970.

    Já tentei fazer downgrade mas não adiantou, agora se tento fazer update.

    Quando clico em update diz: failed: license is up to date.

    Será que é porque minha licença já é nivel 5?

    Uso a versão 4.11.

    Obrigado.

  2. #2
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    provavelmente e problema de hardware



  3. #3

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Citação Postado originalmente por naldo864 Ver Post
    provavelmente e problema de hardware
    Se for só por causa da hora, eu seto na mão^^

  4. #4

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Configura o NTP Client da sua RB e acerta as informações do timezone, se ela tiver acesso a internet ou ao menos ao servidor NTP configurado, toda vez que der boot ela irá ajustar data e hora automáticamente.

    Obs: Faça em todos os equipamentos da rede que vai ajudar.



  5. #5

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Configura o NTP Client da sua RB e acerta as informações do timezone, se ela tiver acesso a internet ou ao menos ao servidor NTP configurado, toda vez que der boot ela irá ajustar data e hora automáticamente.

    Obs: Faça em todos os equipamentos da rede que vai ajudar.
    Como faço esta configuração?

    Pois eu fiz o update e nem assim funcionou.

  6. #6

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Citação Postado originalmente por VNInfo Ver Post
    Como faço esta configuração?

    Pois eu fiz o update e nem assim funcionou.
    /system ntp client
    set enabled=yes mode=unicast primary-ntp=200.160.0.8 secondary-ntp=200.189.40.8



  7. #7

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Citação Postado originalmente por p4ulo182 Ver Post
    /system ntp client
    set enabled=yes mode=unicast primary-ntp=200.160.0.8 secondary-ntp=200.189.40.8
    A hora agora atualizou para 22:00 e a data para Dec/31/2001. Será que são os servidores?

  8. #8

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Citação Postado originalmente por VNInfo Ver Post
    A hora agora atualizou para 22:00 e a data para Dec/31/2001. Será que são os servidores?

    atualiza o país e região pra ver

    /system clock
    set time-zone-name=America/Sao_Paulo



  9. #9

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Citação Postado originalmente por p4ulo182 Ver Post
    atualiza o país e região pra ver

    /system clock
    set time-zone-name=America/Sao_Paulo
    Continua na mesma agora com a versão 5.6:

    Clique na imagem para uma versão maior

Nome:	         clock.jpg
Visualizações:	70
Tamanho: 	26,1 KB
ID:      	27149

    Nos logs da a seguinte mensagem:

    Clique na imagem para uma versão maior

Nome:	         log.jpg
Visualizações:	75
Tamanho: 	91,9 KB
ID:      	27151

  10. #10

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Citação Postado originalmente por VNInfo Ver Post
    Continua na mesma agora com a versão 5.6:

    Clique na imagem para uma versão maior

Nome:	         clock.jpg
Visualizações:	70
Tamanho: 	26,1 KB
ID:      	27149
    Uso aqui da forma que lhe enviei, estranho.

    Clique na imagem para uma versão maior

Nome:	         timezone.jpg
Visualizações:	107
Tamanho: 	44,3 KB
ID:      	27150



  11. #11

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Citação Postado originalmente por p4ulo182 Ver Post
    Uso aqui da forma que lhe enviei, estranho.

    Clique na imagem para uma versão maior

Nome:	         timezone.jpg
Visualizações:	107
Tamanho: 	44,3 KB
ID:      	27150

    Engraçado, se eu ativo o NTP Server a hora fica certa, mas se eu reinicio a rb ela não se acerta fica com a data de 2001, agora se reiniciando com o ntp server ativado e desativo ela, ela automaticamente se acerta e vice e versa.

  12. #12

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Resolvido.



  13. #13

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    VNInfo,

    Seria bom utilizar a BUSCA do fórum, fiz uma busca por "Configurar NTP Client no MikroTik" e tive mais de 10 resultados, tenho certeza que ficará surpreso com a quantidade de informação que irá encontrar.

    A busca fica na parte superior direita do fórum.

    Abraço

  14. #14

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Parabéns, já tinha respondido quando alterou o ultimo post...



  15. #15

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Citação Postado originalmente por VNInfo Ver Post
    Boa noite, estou configurando uma RB 433AH, para por em uma repetidora, está tudo configurado ok e navegando, mas ao reiniciá-la a hora volta para as 21:00 do dia 01/jan/1970.

    Já tentei fazer downgrade mas não adiantou, agora se tento fazer update.

    Quando clico em update diz: failed: license is up to date.

    Será que é porque minha licença já é nivel 5?

    Uso a versão 4.11.

    Obrigado.
    Uma recomendacao que geralmente faco antes de fazer upgrade da versao do mk...
    é verificar se existe upgrade de firmware disponivel na rb.
    /system routerboard print
    /system routerboard update

  16. #16

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Citação Postado originalmente por VNInfo Ver Post
    Como faço esta configuração?

    Pois eu fiz o update e nem assim funcionou.
    Opa Vninfo

    Basicamente vc tem que ter esta rb sua navegando na internet, não sei como é sua estrutura ai, mas simplificando no seu Server MK (onde chega seu link internet e onde está seus clientes) vc configura o system\NTP Server para: Enabled e Multicast e o system\NTP Client para: Enabled Mode: Unicast, Primary NTP Server: 200.160.0.8 e Secondary NTP Client: 200.189.40.8. feito isto, vai na sua rb 433 e configura o system\NTP Client para: Enabled Mode: Unicast, Primary NTP Server: IP Server MK e pronto quando ela reiniciar vai atualizar a data hora automaticamente.
    OUtro forma mais simples ainda é configurar os ips 200.160.0.8 e 200.189.40.8 diretamente na sua rb ma lembrando que ela tem que ter acesso a internet.

    valeu



  17. #17

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Va em System/NTP Cliente. Habilita e coloca um servidor NTP para configurar o servidor NTP.
    Depois vai em System/Clock e na opção Time Zone Name escolha a Time Zone correta para sua localização. No meu caso, GMT -03:00 a escolha é América/São_Paulo.

    Lembre-se, para que a hora seja atualizada automaticamente e se mantenha correta a RB precisa ter acesso livre a internet.
    Sempre que você reiniciar a RB ela perde o horário mas em questão de segundos se atualiza novamente, mantendo o horário sempre correto.

  18. #18

    Padrão Re: Hora reseta ao reiniciar RB 433AH

    Senhores, não precisa ter acesso a internet, basta ter acesso a outro dispositivo da rede IP onde tenha o servidor NTP configurado, acho que tão confundindo a cabeça do rapaz.

    A gente se esforça em mostrar o caminho, mas tem gente que gosta de ser levado no colo, isso é um retrocesso ao fórum, custa usar a PESQUISA/BUSCA do fórum?

    Vamos tentando ajudar e é fundamental que cada um faça sua parte inclusive quem pergunta ou precisa de ajuda.

    Abraço