aqui eu consegui bloquear o ultrasurf no mikrotik da seguinte forma:


ip firewall address-list add address=65.49.0.0/17 comment="" disabled=no list=UltraSurfServers add address=204.107.140.0/24 comment="" disabled=no list=UltraSurfServers

ip firewall mangle add action=add-src-to-address-list address-list=UltraSurfUsers \ address-list-timeout=5m chain=prerouting comment=UltraSurfUsers disabled=\ no dst-address-list=UltraSurfServers dst-port=443 protocol=tcp

ip firewall filter add action=drop chain=forward comment="Block UltraSurf" disabled=no dst-port=\ 443 protocol=tcp src-address-list=UltraSurfUsers

testem e postem o resultado...