+ Responder ao Tópico



  1. #1

    Padrão Problemas com meu servidor de EMAIL

    Bom dia!

    Estava com problemas em um provedor que contratei conta revenda, quando eu tentava enviar emails para o terra, os emails voltavam
    ai, como não resolviam, migrei de servidor, fui agora para hostcorpore.

    O problema do terra foi resolvido, porém agora todos meus domínios hospedados em minha revenda
    não conseguem trocar emails com o GMAIL e outros provedores como o UOL

    Porém troca normal com hotmail por exemplo.


    Já abri vários chamados, e eles não resolvem, o que pode ser?????

    Obrigado a todos!

  2. #2

    Padrão Re: Problemas com meu servidor de EMAIL

    Amigo,

    Algum erro é retornado para seu servidor? Você recebe alguma mensagem de volta na sua mailbox? Copia o header da mensagem aqui por favor.



  3. #3

    Padrão Re: Problemas com meu servidor de EMAIL

    salve grande!
    Então, sem erros, o email vai, mas não volta, e também não chega, saca
    notei isso enviando pro gmail, e pro UOL, e não cai nem na caixa de lixo eletrônico

    []s

  4. #4

    Padrão Re: Problemas com meu servidor de EMAIL

    Você consegue acompanhar em realtime o log do seu servidor de e-mail, ou isso é gerência da empresa com a qual você contratou o serviço?



  5. #5

    Padrão Re: Problemas com meu servidor de EMAIL

    Não consigo cara, eu abri vários tickets já, até agora não responderam, acho que não sabem onde esta a falha.


    vou ter que mudar de servidor de novo putzzzz

  6. #6

    Padrão Re: Problemas com meu servidor de EMAIL

    É, então acho que essa seja sua melhor solução rsrs...

    De qualquer forma, faça alguns testes do seu domínio e verifique se o mesmo não encontra-se blacklistado.

    Tente usar esse site aqui... mxtoolbox.com. Clique na opção BLACKLIST. Além dessa opção, o site oferece outros testes para seu MX.



  7. #7

    Padrão Re: Problemas com meu servidor de EMAIL

    220-linux-2.servidor-rapido.net.br ESMTP Exim 4.69 #1 Fri, 30 Sep 2011 09:01:06 -0300 We do not authorize the use of this system to transport unsolicited, and/or bulk e-mail.
    http://mxtoolbox.com/public/images/btn_red.gif Reverse DNS FAILED! This is a problem.

    http://mxtoolbox.com/public/images/btn_green.gif 0 seconds - Good on Connection time
    http://mxtoolbox.com/public/images/btn_green.gif Not an open relay.
    http://mxtoolbox.com/public/images/btn_green.gif 4.961 seconds - Good on Transaction time


    Session Transcript:
    HELO please-read-policy.mxtoolbox.com
    250 linux-2.servidor-rapido.net.br Hello please-read-policy.mxtoolbox.com [64.20.227.133] [140 ms]
    MAIL FROM: <[email protected]>
    250 OK [156 ms]
    RCPT TO: <[email protected]>
    550-(please-read-policy.mxtoolbox.com) [64.20.227.133] is currently notpermitted to relay through this server. Perhaps you have not logged intothe pop/imap server in the last 30 minutes or do not have SMTPAuthentication turned on in your email client. [1794 ms]
    QUIT
    550-(please-read-policy.mxtoolbox.com) [64.20.227.133] is currently notpermitted to relay through this server. Perhaps you have not logged intothe pop/imap server in the last 30 minutes or do not have SMTPAuthentication turned on in your email client. [156 ms]

    Reported by mxtoolbox.com on Friday, September 30, 2011 at 7:00:37 AM (GMT-5) (History)






    Reported by ns1.hospedeseusite.info on Friday, September 30, 2011 at 7:00:21 AM (GMT-5)

  8. #8

    Padrão Re: Problemas com meu servidor de EMAIL





    Checking 177.53.152.159 against 106 known blacklists...
    Listed 2 times with 3 timeouts.
    BACKSCATTERER http://mxtoolbox.com/public/images/btn_red.gif LISTED Detail Return codes were: 127.0.0.2 2057 31
    Spamhaus-ZEN http://mxtoolbox.com/public/images/btn_red.gif LISTED Detail Return codes were: 127.0.0.2 857 78



  9. #9

    Padrão Re: Problemas com meu servidor de EMAIL

    É isso amigo! O teu domínio não ta com DNS REVERSO configurado.

    Como boas práticas, quase todo servidor de e-mail faz checagem de DNS REVERSO. Como o seu domínio não tem, ele "caga" teu e-mail.

    Abre um chamado com o teu provedor, solicitando a configuração do DNS REVERSO para o IP do teu servidor de e-mail

  10. #10

    Padrão Re: Problemas com meu servidor de EMAIL

    em um dos chamados o provedor disse que mudou o IP do servidor de email pra final 161 checando no terra.com.br/postmaster dá que esta OK, mas checando ai no site sugerido, da erro, e agora?



  11. #11

    Padrão Re: Problemas com meu servidor de EMAIL

    E consequentemente, por você não ter um reverso configurado, acaba entrando em blacklists.

    Para retirar seu domínio das blacklists, você precisa entrar em contato com os sites das organizações que categorizaram seu domínio como SPAM, solicitando a retirada do mesmo de suas listas.

    Alguns sites cobram por esses serviços... outros demoram muito... Sugiro que você coloque seu serviço de e-mail em manutenção até que seu DNS Reverso seja configurado

  12. #12

    Padrão Re: Problemas com meu servidor de EMAIL

    Nossa, mas isso é falha do servidor né?
    Vou ter que abrir um chamado para todas as minhas hospedagens em minha revenda?

    tenho uns 5 dominios hospedados na minha revenda
    esses dominios estão apontando pro meu DNS que é ns1.hospedeseusite.info, e ns2...



  13. #13

    Padrão Re: Problemas com meu servidor de EMAIL

    Verifiquei no site citado e também no site ipok.com.br - fica a dica - e realmente o ip que você disse, com final 161 possui o reverso configurado.

    Porém, o DNS está dizendo que o MX do teu dominio é o ip de final 159. Pede pro teu provedor alterar o MX para o ip final 161.

  14. #14

    Padrão Re: Problemas com meu servidor de EMAIL

    amigo, seria isso?
    eu mesmo pelo cpanel verifiquei aqui
    Status Atual:Status: Ativado & Ativo (Verificação DNS Aprovada)Seu registro SPF raw atual é : v=spf1 a mx ip4:177.53.152.159 mx:177.53.152.161 ip4:177.53.152.161 ?all



  15. #15

    Padrão Re: Problemas com meu servidor de EMAIL

    Meu nobre,

    Na checagem feita na internet, o único MX publicado do seu domínio é o ip .159

    Pelo que você postou o SPF está configurado, mas a entrada MX do ip .161 não foi publicada. Solicite ao seu provedor que configure o ip .161 para ser o MX do seu domínio.