Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Vc cria um /30 entre seu router e o do cliente e configura um /29 no roteador dele, esse é o procedimento mais profissional na minha opinião.

  2. Acompanhando, tenho interesse em fazer o mesmo aqui também.
    No momento faço roteamento em rip v2. 128 ips, ainda não vendi Link Dedicado.



  3. A forma profissional de fazer realmente é como o amigo kleberbrasil disse.
    é cadastrar o /30 entre o seu roteador e o roteador do cliente
    e cadastrar o /29 e apontar para o roteador do cliente.

    exemplo na RB 1100:

    /ip address add address=200.200.200.1/30 interface=eth2


    no caso
    200.200.200.1/30 sendo o seu roteador (rb1100)
    200.200.200.2/30 sendo o roteador do cliente


    cadastrado os ips agora é criar a rota do /29 para o seu cliente exemplo: 200.200.200.8/29 -> bloco que vc irá disponibilizar para o seu cliente


    /ip route add add dst-address=200.200.200.8/30 gateway=200.200.200.2


    essa sim eh a forma padrao de ser fazer o pretendido, caso vc nao tenha muitos ips livres vc poderá cadastrar apenas o /29 na interface que o cliente recebe o link.



    o esquema acima tbm vai depender da sua estrutura, se vc tiver outro roteador a nao ser o mikrotik talves vc precisará fazer configuracoes nele tbm.

    post mais sobre a sua estrutura para que possa-mos ajuda-lo.


    exemplo:

    roteador <-----> rb1100 <-----> estacao1 <------> cliente

    qual o tamanho de sua range ?

  4. Resumindo, não existe espaço para amadorismo, AS e Ranger IP requerido no Registro.Br é uma necessidade para sobreviver no mercado profissional. Falo isso porque quando o provedor tiver esgotado seus IPs, as operadoras não vão liberar. Danilo parabéns pela receita de bolo, admiro quem faz isso!



  5. Boa tarde,
    Ok Kleber Brasil, irei tentar dessa forma para ver como vai ficar.
    Desde já obrigado pela resposta que foi muito útil já usei na minha rede já faz bastante tempo o uso de rede /30 para um maior controle da minha rede na época por usar só amarração IP/Mac.
    Pude observar que você mora em Palmas e como é que esta essa cidade maravilhosa que tive a oportunidade de morar.
    Se possível me explicar como ficaria essa configuração e terei para controle só ip/mac e o controle de banda via queu simple?






Tópicos Similares

  1. Ajuda com IP Válido em Cliente
    Por Jonatanmcc no fórum Redes
    Respostas: 13
    Último Post: 04-11-2008, 10:33
  2. IP validos em Cliente com MIKROTIK
    Por mineiroxd no fórum Redes
    Respostas: 7
    Último Post: 10-10-2008, 12:16
  3. IP Válido em Clientes
    Por Jonatanmcc no fórum Redes
    Respostas: 5
    Último Post: 09-10-2008, 15:43
  4. Respostas: 7
    Último Post: 18-03-2008, 10:02
  5. Como usar IP Valido em Cliente
    Por uoquisala no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-08-2006, 05:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L