+ Responder ao Tópico



  1. #1

    Padrão Como bloquear o facebook

    Oi pessoal,

    Segue uma regra que criei para bloquear o facebook em minha rede, o acesso e liberado para meu computador atravez do MAC.

    Obs. queria so adicionar uma regra no qual nao sei fazer, preciso que quando o cara acesse www.facebook.com seja redirecionado para outro site.

    ;;; Libera o Facebook
    chain=forward action=add-src-to-address-list address-list=facebook_block address-list-timeout=0s
    src-mac-address=F0:4D:A2:E4:47:14
    31 ;;; Bloqueio Facebook
    chain=forward action=drop dst-address=69.63.176.0/20 src-address-list=!facebook_block
    time=8h-21h,sun,mon,tue,wed,thu,fri,sat
    32 chain=forward action=drop dst-address=69.63.184.0/21 src-address-list=!facebook_block
    time=8h-21h,sun,mon,tue,wed,thu,fri,sat
    33 chain=forward action=drop dst-address=69.171.224.0/24 src-address-list=!facebook_block
    time=8h-21h,sun,mon,tue,wed,thu,fri,sat
    34 chain=forward action=drop dst-address=69.171.228.0/24 src-address-list=!facebook_block
    time=8h-21h,sun,mon,tue,wed,thu,fri,sat
    35 chain=forward action=drop dst-address=69.171.229.0/24 src-address-list=!facebook_block
    time=8h-21h,sun,mon,tue,wed,thu,fri,sat
    36 chain=forward action=drop dst-address=69.220.147.0/24 src-address-list=!facebook_block
    time=8h-21h,sun,mon,tue,wed,thu,fri,sat
    37 chain=forward action=drop dst-address=204.15.20.0/22 src-address-list=!facebook_block
    time=8h-21h,sun,mon,tue,wed,thu,fri,sat
    38 chain=forward action=drop dst-address=204.74.66.0/24 src-address-list=!facebook_block
    time=8h-21h,sun,mon,tue,wed,thu,fri,sat
    39 chain=forward action=drop dst-address=204.74.67.0/24 src-address-list=!facebook_block
    time=8h-21h,sun,mon,tue,wed,thu,fri,sat


    T+

  2. #2
    Avatar de luandotto
    Ingresso
    Jul 2011
    Localização
    Brumado- Bahia
    Posts
    135
    Posts de Blog
    7

    Padrão Re: Como bloquear o facebook

    Boa noite parceiro,

    Voce pode fazer isso usando o squid ou o próprio iptables....

    Aqui ja tiveram algumas discuções sobrfe o assunto de uma olhada se restar duvidas poste que lhe ajudarei..

    Bloquear facebook (https)

    Bloquear todas as portas do facebook



  3. #3

    Padrão Re: Como bloquear o facebook

    Vou acompanhar e estudar pois como faria sem o squid? Pensei em marcar rota e criar uma rota a um nvo destino so nao sei se vai prestar.

  4. #4
    Avatar de luandotto
    Ingresso
    Jul 2011
    Localização
    Brumado- Bahia
    Posts
    135
    Posts de Blog
    7

    Padrão Re: Como bloquear o facebook

    Para redirecionar basta vc usar a regra de destination e encaminhar para o IP do site que deseja!
    Se não souber usar a regra me avisa que posto ela aqui.



  5. #5

    Padrão Re: Como bloquear o facebook

    Oi Luandotto,

    Obrigado pela sua resposta, mais nao estou querendo usar o squid, estou usando Mk como meu firewall, o bloqueio esta 100% funcional, o problema e que preciso que MK redirecione do www.facebook.com para www.google.com exemplo.

    Grato,

    Citação Postado originalmente por luandotto Ver Post
    Boa noite parceiro,

    Voce pode fazer isso usando o squid ou o próprio iptables....

    Aqui ja tiveram algumas discuções sobrfe o assunto de uma olhada se restar duvidas poste que lhe ajudarei..

    Bloquear facebook (https)

    Bloquear todas as portas do facebook

  6. #6

    Padrão Re: Como bloquear o facebook

    Me posta ai um exemplo por favor, pois relmente eu nao sei fazer isso.

    Grato,



  7. #7

    Padrão Re: Como bloquear o facebook

    Luandotto,

    vc pode mostra um exemplo desta regra?

    Grato,

    Citação Postado originalmente por luandotto Ver Post
    Para redirecionar basta vc usar a regra de destination e encaminhar para o IP do site que deseja!
    Se não souber usar a regra me avisa que posto ela aqui.

  8. #8

    Padrão Re: Como bloquear o facebook

    bom quero aproveitar a oportunidade para postar um esquema muito mais pratico de bloqueio de sites em empresas privadas...

    usando o web proxy do mikrotik....
    _____________________________________________________________________________
    /ip proxy
    set always-from-cache=no [email protected] \
    cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=4000 max-fresh-time=3d max-server-connections=4000 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=5122 serialize-connections=\
    no src-address=0.0.0.0
    /ip proxy access
    add action=deny comment="" disabled=no dst-host=:globo
    add action=deny comment="" disabled=no dst-host=:facebook
    add action=deny comment="" disabled=no dst-host=:gostosas
    add action=deny comment="" disabled=no dst-host=rkut
    add action=deny comment="" disabled=no dst-host=:sexo
    add action=deny comment="" disabled=no dst-host=:sexy
    add action=deny comment="" disabled=no dst-host=orno
    add action=deny comment="" disabled=no dst-host=orn
    add action=deny comment="" disabled=no dst-host=layboy
    add action=deny comment="" disabled=no dst-host=:esport
    add action=deny comment="" disabled=no dst-host=:gata
    add action=deny comment="" disabled=no dst-host=:nua
    add action=deny comment="" disabled=no dst-host=:xvideos
    add action=deny comment="" disabled=no dst-host=:game
    add action=deny comment="" disabled=no dst-host=:tube
    add action=deny comment="" disabled=no dst-host=:ig.com.br
    add action=deny comment="" disabled=yes dst-host=:meuip
    add action=deny comment="" disabled=no dst-host=oker
    add action=deny comment="" disabled=no dst-host=:futebol
    add action=deny comment="" disabled=no dst-host=:esportes
    add action=deny comment="" disabled=no dst-host=:corinthians
    add action=deny comment="" disabled=no dst-host=":brasileir\E3o"
    add action=deny comment="" disabled=no dst-host=:brasileirao
    add action=deny comment="" disabled=no dst-host=:esporte
    add action=deny comment="" disabled=no dst-host=:r7
    add action=deny comment="" disabled=no dst-host=:escolinha
    add action=deny comment="" disabled=no dst-host=:badoo
    add action=deny comment="" disabled=no dst-host=:bind
    add action=deny comment="" disabled=yes dst-host=:boaforma.abril
    add action=deny comment="" disabled=no dst-host=:saradasvip.com
    add action=deny comment="" disabled=no dst-host=:vip
    add action=deny comment="" disabled=no dst-host=:xxx
    add action=deny comment="" disabled=no dst-host=:nuas
    add action=deny comment="" disabled=no dst-host=eladas
    add action=deny comment="" disabled=no dst-host=:gatas
    add action=deny comment="" disabled=no dst-host=:garota
    add action=deny comment="" disabled=yes dst-host=:espetacular
    add action=deny comment="" disabled=no dst-host=:ninfeta
    add action=deny comment="" disabled=no dst-host=:girl
    add action=deny comment="" disabled=no dst-host=:blond
    add action=deny comment="" disabled=no dst-host=:chupa
    add action=deny comment="" disabled=no dst-host=:chupeta
    add action=deny comment="" disabled=yes dst-host=:dieta
    add action=deny comment="" disabled=no dst-host=:doida
    add action=deny comment="" disabled=no dst-host=:static.ak.fbcdn
    add action=deny comment="" disabled=yes dst-host=:uol.com.br
    add action=deny comment="" disabled=yes dst-host=:terra.com
    add action=deny comment="" disabled=no dst-host=:formula1
    add action=deny comment="" disabled=no dst-host=:bing
    add action=allow comment="" disabled=no dst-host=:ubnt
    add action=deny comment="" disabled=no dst-host=:record
    add action=allow comment="" disabled=no dst-host=\
    ortal.resendenet.com.br.nrserver7.net
    add action=deny comment="" disabled=no dst-host=:espn
    add action=deny comment="" disabled=yes dst-host=:shopping
    add action=deny comment="" disabled=no dst-host=:futbol
    add action=deny comment="" disabled=no dst-host=:sex
    add action=deny comment="" disabled=yes dst-host=:cat
    add action=deny comment="" disabled=no dst-host=:teen
    add action=deny comment="" disabled=no dst-host=:jogos
    add action=deny comment="" disabled=no dst-host=:jogo
    add action=deny comment="" disabled=no dst-host=:truco
    add action=deny comment="" disabled=no dst-host=:games
    add action=deny comment="" disabled=no dst-host=ontepreta
    add action=deny comment="" disabled=no dst-host=:lancenet
    add action=deny comment="" disabled=yes dst-host=:club

    /ip proxy cache
    add action=deny comment=globo.com disabled=no dst-host=:globo
    add action=deny comment="" disabled=no dst-host=:itau
    add action=deny comment="*.\":cgi-bin \\\\\\\?\"" disabled=no dst-host=\
    :.cgi-bin path=*.cgi-bin
    add action=deny comment="" disabled=no dst-host=:bbb
    add action=deny comment="" disabled=no dst-host=:gov
    add action=deny comment="" disabled=no dst-host=:yahoo
    add action=deny comment="" disabled=no dst-host=:hotmail
    add action=deny comment="" disabled=no dst-host=:msn
    add action=deny comment="" disabled=no dst-host=:start
    add action=deny comment="" disabled=no dst-host=:speed
    add action=deny comment="Dont cache Dynamic HTTPS Pages" disabled=no \
    dst-host=:https
    add action=deny comment="Sem Cache MeuIP" disabled=no dst-host=:meuip
    add action=deny comment="Sem Cache para Google" disabled=yes dst-host=:google
    add action=deny comment="Sem Cache para Gmail" disabled=no dst-host=:gmail
    add action=deny comment="" disabled=no dst-host=:receita
    add action=deny comment="" disabled=no dst-host=:meuip
    add action=deny comment="" disabled=yes dst-host=:video
    add action=deny comment="" disabled=no dst-host=3219
    add action=deny comment="Sem Cache para Gmail" disabled=no dst-host=:google
    add action=deny comment="Sem Cache para Gmail" disabled=no dst-host=\
    agead2.googlesyndication.com
    add action=deny comment="" disabled=no dst-host=:santander

    __________________________________________________________________________

    Fiquem a vontade para adicionar mais paginas ao bloqueio.... "as carinhas malditas aqui sao dois pontos mais letra P ou letra 0"