+ Responder ao Tópico



  1. No caso para redirecionar a porta, eu vi no site do Pedro Filho essa regra.
    Ta correta?

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=\
    "REDIRECIONAMENTO DE PORTA 1812 PARA MK-AUTH" disabled=no \
    dst-address=IP VÁLIDO DO MK dst-port=1812 protocol=tcp to-addresses=\
    172.31.255.2 to-ports=1812
    add action=dst-nat chain=dstnat comment=\
    "REDIRECIONAMENTO DE PORTA 1813 PARA MK-AUTH" disabled=no \
    dst-address=IP VÁLIDO DO MK dst-port=1813 protocol=tcp to-addresses=\
    172.31.255.2 to-ports=1813

  2. Sim, se sua internet entra no Mikrotik e o mikrotik libera para o servidor radius
    terá que liberar a porta para ele.
    Segue regra abaixo.


    add action=dst-nat chain=dstnat comment="" disabled=yes dst-port=1812 \
    in-interface=ether1 protocol=tcp to-addresses=187.21.100.100 to-ports=1812

    add action=dst-nat chain=dstnat comment="" disabled=yes dst-port=1813 \
    in-interface=ether1 protocol=tcp to-addresses=187.21.100.100 to-ports=1813

    in-interface=ether1 é a porta por onde você recebe a internet, se for outra você altera na regra.



  3. sim a regra do pedro filho está correta, basta colocar o ip do server radius.

  4. Danusio muito obrigado pela força, porém mudei totalmente o projeto. Tirei o freeradius, e coloquei somente o mysql e php. Rodei no servidor o php e mysql, e na routerboard somente as telas de hotspot no modo trial. Depois eu fiz os arquivos de conexao, e validaçao e uma especie de malling, para a empresa. Depois eu faço uma verificao em php tbm no banco para ver se o mesmo foi cadastrado, assim que o cara insere todos os dados na pagina principal ele gera uma senha randomica, que é enviado para o celular, depois entra na tela do hotspot trial, onde eu comparo a senha que ele digito recebida no celular com a senha do banco, ai libero o acesso dele por 30 minutos.

    Vlw pela força abs.



  5. Cara esquece hotspot - Veja o link abaixo

    Discador com Certificado de Seguran






Tópicos Similares

  1. Servidor Radius - Hotspot
    Por brunobelas no fórum Redes
    Respostas: 7
    Último Post: 28-04-2014, 21:31
  2. Radius+Hotspot
    Por AndrioPJ no fórum Redes
    Respostas: 12
    Último Post: 18-10-2013, 12:19
  3. [DÚVIDA] Radius + Hotspot
    Por owner no fórum Redes
    Respostas: 2
    Último Post: 19-11-2010, 10:22
  4. Hotspot + radius
    Por igorallan no fórum Redes
    Respostas: 2
    Último Post: 15-03-2008, 18:23
  5. hotspot + mac + ip + senha + radius + wep
    Por carolhelp no fórum Redes
    Respostas: 4
    Último Post: 31-08-2007, 13:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L