Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. configurei o hotspot no speedy, tudo funcionando e muito bem!

    Entao fui a campo efetuar o serviço e me deparei com um modem thomson dwg850-4b com virtua, dei uma checada em tudo.... troquei o ip do thomson pra ficar como eu havia configurado no speedy.... e nada!!!!!
    conectei o cabo direto no pc, e tinha internet...

    voltei o ip do thomson entao, como estava....

    resetei a rb e reconfigurei o hotspot algumas vezes... e nada..
    notei que nao pinga pra fora......
    chequei o dns( em ip-> dns: ja coloquei o ip do moden(192.168.1.1), o dns 8.8.8.8, o dns do virtua mesmo e nada

    nao ping pra fora-> nem ip nem url

    alguma dica dos colegas ?
    Última edição por zemkt; 07-11-2011 às 16:43. Razão: nova informação

  2. a configuração basica que fiz no speedy E QUE FUNCIONOU foi esta:
    interfaces
    wireless - configurar

    interfaces renomear
    ether2 = link
    wlan = usuarios

    IP-> ADDRESS
    interface link
    192.168.1.3/24 ( o modem é é 192.168.1.1 )

    IP-ADDRESS
    Interface usuarios
    10.0.0.1/24

    IP-FIREWALL
    chain= srcnat
    out interface= link
    action = mascarade

    IP-DNS
    settings
    primary dns 192.168.0.254 ( copiei do tutorial )
    secondary dns 192.168.1.1 (modem)

    IP-ROUTER
    gatway = 192.168.1.1

    IP-HOTSPOT
    setup
    next.....
    ------------------------------------------------------------------------------------

    Embora estas configurações basicas fizeram o hotspot funcionar no speedy, ainda ficou algumas duvidas basicas:
    -a interface onde "entra" o link tem que ser na mesma faixa do modem correto ?
    -o gatway é sempre o ip do modem( ou seja de onde vem a net ) ?
    -o dns secundario é sempre o ip do modem ?
    -quanto ao dns primario-> como o cara( do tutorial ) definiu este dns ???

    quanto a configuração do virtua...
    o entranho de tudo é que esta configuração funciona tranquilo no speedy.
    No VIRTUA notei que o modem/roteador ja esta roteado( ou seja nao necessito colocar senha alguma )basta eu colocar um cabo do modem/roteador ate o pc e ja tem internet

    embora nao conheço a fundo este modem/roteador do virtua, nao notei nada de estranho, testei tb desabilitando o firewall dele.

    e nao pinga pra fora, nem mesmo se pigar o ip do uol por exemplo... nem url nem ip

    Alguma sugestão ?



  3. Aí é que está o problema. O mode virtua não é roteado. Para funcionar você tem que por sua interface do link para pegar ip automático (dinâmico).
    Além disso tem que por mac igual ao da máquina onde estava o virtua

  4. Exatamente isso que o colega andrelch descreveu.
    Esse modem que é instalado pela NET é uma bosta. não se tem acesso a interface web dele, e ele funciona somente se clonar o mac da placa de rede no qual ele foi previamente instalado pela operadora.



  5. Citação Postado originalmente por andrelch Ver Post
    Aí é que está o problema. O mode virtua não é roteado. Para funcionar você tem que por sua interface do link para pegar ip automático (dinâmico).
    Além disso tem que por mac igual ao da máquina onde estava o virtua
    Mas perae, se eu ligo o modem do virtua, conecto o cabo no pc e ja ta navegando....
    E a mesma coisa acontece quando acesso via wifi( o modem em questao tem tb wifi ) apenas conecto o note na wifi do moden e ja to navegando... sem inserir login/senha( mesmo quando desligo ele e re-religo )

    É porque ja esta roteado, ou eu estou errado ?






Tópicos Similares

  1. Firmware, modem thomson tg580v2,
    Por adson007 no fórum Redes
    Respostas: 5
    Último Post: 17-11-2012, 19:41
  2. hotspot com virtua 12mb! menos da metade
    Por ddllss no fórum Redes
    Respostas: 3
    Último Post: 04-12-2008, 09:25
  3. Cable modem virtua + roteador + mikrotik
    Por NARDO no fórum Redes
    Respostas: 5
    Último Post: 05-11-2008, 00:37
  4. problema hotspot com modem rodeato
    Por brunophsp no fórum Redes
    Respostas: 1
    Último Post: 25-04-2008, 10:01
  5. modem thomson 510 v6 speedtouch
    Por fermonaco no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 23-03-2006, 22:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L