Mesmo assim, observo que nada esta passando nessa regra. O que pode ser?
Segue a regra total do mangle.
Lembrando que são duas ADSL de 35 em modo bridge.


/ip firewall mangle
add action=mark-connection chain=prerouting connection-state=new disabled=no \
dst-address-list=LINK0 in-interface=ether5 new-connection-mark=Sites0 \
passthrough=yes
add action=mark-routing chain=prerouting connection-mark=Sites0 disabled=no \
in-interface=ether5 new-routing-mark=Rota0 passthrough=no
add action=mark-connection chain=prerouting connection-state=new disabled=no \
dst-address-list=LINK1 in-interface=ether5 new-connection-mark=Sites1 \
passthrough=yes
add action=mark-routing chain=prerouting connection-mark=Sites1 disabled=no \
in-interface=ether5 new-routing-mark=Rota1 passthrough=no
add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" \
disabled=no dst-port=443 in-interface=ether5 protocol=tcp
add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
dst-address-list=loopback in-interface=ether5
add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
disabled=no new-ttl=set:30 passthrough=yes protocol=icmp
add action=mark-connection chain=prerouting connection-state=new disabled=no \
in-interface=adsl_ether1 new-connection-mark=adsl_ether1_conn \
passthrough=yes
add action=mark-connection chain=prerouting connection-state=new disabled=no \
in-interface=adsl_ether2 new-connection-mark=adsl_ether2_conn \
passthrough=yes
add action=mark-routing chain=output connection-mark=adsl_ether1_conn \
disabled=no new-routing-mark=to_adsl_ether1 passthrough=yes
add action=mark-routing chain=output connection-mark=adsl_ether2_conn \
disabled=no new-routing-mark=to_adsl_ether2 passthrough=yes
add action=mark-connection chain=prerouting connection-state=new disabled=no \
dst-address-type=!local in-interface=ether5 new-connection-mark=\
adsl_ether1_conn passthrough=yes per-connection-classifier=\
both-addresses:3/0
add action=mark-connection chain=prerouting connection-state=new disabled=no \
dst-address-type=!local in-interface=ether5 new-connection-mark=\
adsl_ether2_conn passthrough=yes per-connection-classifier=\
both-addresses-and-ports:3/1
add action=mark-routing chain=prerouting connection-mark=adsl_ether1_conn \
disabled=no in-interface=ether5 new-routing-mark=to_adsl_ether1 \
passthrough=yes
add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn \
disabled=no in-interface=ether5 new-routing-mark=to_adsl_ether2 \
passthrough=yes