Página 2 de 8 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. osnir pode me passar como fez a configuração do reparesse de pacotes do mikrotik para o speedr e como tratou o retorno.

  2. osrnir podria confirmar pra mim, como está a sua topologia.

    Clique na imagem para uma versão maior

Nome:	         Untitled-1.jpg
Visualizações:	474
Tamanho: 	82,4 KB
ID:      	30931



  3. clecio.. no seu gateway vc precisa pegar os pacotes que vem da internet (src-port 80) e dar um mark-routing neles

    criar uma rota defaul, apontando a marca desses pacotes para o ip do seu speedr..

    essa eh a logica do WCCP da cisco... como ha uma interação entre router e proxy, o router faz este desvio automatico.. mas como mikrotik nao tem wccp, precisamos faze-lo "na mao"...

    lembrando tambem que vc deve ter alguma lista branca, onde NAO desviar pacotes, por ex.. CEF, sistemas de EADs, etc etc.

  4. Pois é Alexandre, tambem estou na mesma que o Clecio, e ainda nao consegui.

    Fiz a marcaçao de pacotes como você disse, criei a rota default, nas conf do proxy marquei como pediram, so que nada de funcionar.

    Em um comentario em algum lugar falaram que mesmo para estar em paralelo, deveria ser usado 2 interfaces de rede no proxy, so que ai me bati e nao achei o porque de usar 2 interfaces se esta em paralelo.

    Se alguem puder observar as regras do mangle e comentar se tem algo errado ajudaria muito.

    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Conexoes HTTP" disabled=no dst-address-list=!Out-Cache dst-port=80 new-connection-mark=conexoes_speedr passthrough=yes protocol=tcp src-address-list=Clientes
     
    add action=mark-routing chain=prerouting comment="Rota Conexoes HTTP" connection-mark=conexoes_speedr disabled=no dst-address-list=!Out-Cache new-routing-mark=speedr-route passthrough=no src-address=!177.XX.128.XXx src-address-list=Clientes

    Tambem existe uma rota que tem um routing-mak (speedr-route) para o ip do proxy (177.XX).

    Creio que nao estamos conseguindo pelo fato das regras internas do proxy, pois nao temos acesso as mesmas.

    Se alguem puder dar um help.


    Abraços a todos e obrigado pela atenção.



  5. Alexandre eu fazia dessa forma antes com o freebsd + thundercache, porem o speedr não aceitou, a documentação é fraca






Tópicos Similares

  1. Speedr em paralelo com Mikrotik 5.23
    Por indioklebson no fórum Servidores de Rede
    Respostas: 12
    Último Post: 29-11-2013, 17:45
  2. RB 433 em paralelo com servidor Mikrotik.
    Por andrebuy no fórum Redes
    Respostas: 0
    Último Post: 17-07-2013, 11:21
  3. Regra para speedr em paralelo com mikrotik
    Por rodolfostayne no fórum Servidores de Rede
    Respostas: 27
    Último Post: 15-11-2012, 11:13
  4. Squid em paralelo com o mikrotik qual Cabo Usar crossover ou Normal?
    Por georgegleyson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-06-2012, 13:29
  5. Proxy em paralelo com o mikrotik
    Por diegovilela01 no fórum Redes
    Respostas: 29
    Último Post: 24-06-2008, 23:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L