Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite

    Pessoal seguinte, tenho BGP com CIDR próprio e PPOE para clientes configurados na mesma RB a parte do PPPoE e BGP esta tudo ok funcionando blz só que preciso dar IP fixo para alguns clientes (pelo PPPoE consigo sem maiores problemas fazer isso) da mesma forma que a embratel faz com seus links dedicados por exemplo quero alocar para um cliente um bloco de IP /29 onde o cliente possa usar direto no servidor ou roteador dele os endereços validos cedido por min sem a necessidade de usar PPPoE.

    Como posso realizar tal empreitada ?

  2. Amigo de detalhes de sua estrutura de rede, mas a principio ele usa um ip no pppoe dai voce seta a faixa de ip liberada para ele na interface que ele ira receber o link



  3. Roteamento estático ou OSPF vc entrega IP Público para seu cliente, sem gastar IP Publico em rádios.

  4. Estrutura.

    RB 1100 Rodando BGP - CIDR PROPRIO E PPPoE SERVER

    Restande da estrutura até o cliente é bridge no cliente o AP disca PPPoE para RB 1100.

    Cliente recebe IP valido pelo PPPoE caso necessario, mas no caso quero destinar blocos para uso direto na interface do cliente.

    Link Operadora entra pela WAN e vai para cliente pela LAN.

    CIDR /22

    OSPF já tentei configurar mas acho que estou fazendo algo errado pois quando ativo, na aba routes onde informa gateway dos clientes e as rotas o gateway fica em branco ou 0.0.0.0. Vi varios exemplos de configuração mas todos envolviam mais que uma RB para este caso, não sei ao certo se é possivel fazer com uma RB só, isso que estou falando aqui testei somente com PPPOE mas como consigo entregar IP valido nos clientes pelo PPPoE sem roteamento ou proxy-arp por causa do BGP até o momento estava de molho éssa idéia do OSPF.

    Roteamento estatico tentei fazer a configuração mas não funcinou creio que deva estar faltando alguma coisa ou fazendo errado.

    Se puderem colocar uns exemplos pra min me basear tanto em roteamento estatico como OSPF fico grato.

    Sei que o ideal seria usar RBs em cada torre mas como estamos comecando há outras prioridades como SCM que já esta liberada e outros custos pesados agora.



  5. primeiramente, voce vai add um /30 em sua interface exemplo

    /ip address add address=179.36.32.1/30 interface=cliente-link-dedicado

    Agora em seu cliente você vai colocar:
    ip 179.36.32.2
    msk 255.255.255.252
    gw 179.36.32.1
    dns 179.36.32.1 ou se você tiver um servidor de dns seu ou se sua preferência


    Bom com isso o cliente já tem internet agora vamos supor que isso era o roteador dele e que voce configurou a WAN dele desta forma e vamos passar para ele um /29

    Você vai no mikrotik em:
    /ip route
    add gateway=179.36.32.2 dst-address=179.36.34.0/29

    sendo os ip que ele vai ter do /29 é 179.36.34.1-7






Tópicos Similares

  1. Fornecer Ip/29 para clientes com autenticação PPPoE
    Por maiconmulinari no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-02-2014, 22:15
  2. Como fornecer mais de 1 IP Fixo para cliente.
    Por gabrielfast no fórum Redes
    Respostas: 9
    Último Post: 27-12-2011, 18:23
  3. Como alocar bloco de IPs públicos para cliente?
    Por lumbriga3 no fórum Redes
    Respostas: 3
    Último Post: 08-12-2011, 10:39
  4. Ip publico para clientes MKT como?
    Por ByADM no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-06-2011, 08:51
  5. Fornecer IP Público para cliente (Faixa de IPs /29)
    Por rockeiromaiden no fórum Redes
    Respostas: 15
    Último Post: 27-08-2010, 10:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L