Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21
    Batalhamos todos os dias Avatar de Almirgas
    Ingresso
    Oct 2008
    Localização
    Santa Catarina
    Posts
    722

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    no meu caso eu estava utilizando duas rb800, com quatro cartões (quatro ponto a ponto), mas só caia o ponto a ponto dual, as outras ficam normal, então discarto RB e discarto aterramento. Estou usando a ultima versão, do nada parava o ponto a ponto, eu reiniciava e voltava ao normal, as vezes ficava até quinze dias sem travar, alinhamento de antenas não era, pois meu sinal estava até forte demais. Eu cheguei a conclusão que essas antenas oiw 29 dbi são muito potentes para apenas 800 metros.

  2. #22
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por ueder Ver Post
    Vou atualizar o routerOS para ultima versão, gostaria então de umas dicas para as configurações dos cartões, acham que a melhor configuração seria: ap-bridge com nstreme do Lado A e do Lado B station com nstreme habilitado ?.

    Gostaria de saber sobre o nv2

    Obrigado a todos pelas dicas!
    Acho que a melhor configuração no teu caso é bridge no AP e station wds no cliente. Usa o N e opta por NV2 ou Nstreme (banda ou latência).

    Abraço



  3. #23
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por ueder Ver Post
    Já atualizei o routerOS, como eu configuro a opção de NV2 ?
    Está é a configuração do meu AP

    Clique na imagem para uma versão maior

Nome:	         1.jpg
Visualizações:	149
Tamanho: 	35,7 KB
ID:      	32146Clique na imagem para uma versão maior

Nome:	         4.jpg
Visualizações:	140
Tamanho: 	21,0 KB
ID:      	32149Clique na imagem para uma versão maior

Nome:	         3.jpg
Visualizações:	144
Tamanho: 	20,0 KB
ID:      	32148Clique na imagem para uma versão maior

Nome:	         2.jpg
Visualizações:	143
Tamanho: 	21,6 KB
ID:      	32147

    Um configuração interessante, é colocar no cliente, em Wireless Protocol "NV2 Nstreme 802.11", assim o cliente irá aceitar os 3 tipos de protocolo. Depois você diz no AP qual o que vai usar. No meu caso estou usando Nstreme.

    Vamos falando,

    Abraço

  4. #24

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por gamineiro Ver Post
    Está é a configuração do meu AP

    Clique na imagem para uma versão maior

Nome:	         1.jpg
Visualizações:	149
Tamanho: 	35,7 KB
ID:      	32146Clique na imagem para uma versão maior

Nome:	         4.jpg
Visualizações:	140
Tamanho: 	21,0 KB
ID:      	32149Clique na imagem para uma versão maior

Nome:	         3.jpg
Visualizações:	144
Tamanho: 	20,0 KB
ID:      	32148Clique na imagem para uma versão maior

Nome:	         2.jpg
Visualizações:	143
Tamanho: 	21,6 KB
ID:      	32147

    Um configuração interessante, é colocar no cliente, em Wireless Protocol "NV2 Nstreme 802.11", assim o cliente irá aceitar os 3 tipos de protocolo. Depois você diz no AP qual o que vai usar. No meu caso estou usando Nstreme.

    Vamos falando,

    Abraço

    OPa. tinha me falado antes que nstreme com WDS juntos num ficava legal, pois um junta e outro separa os pacotes, mas ai no seu caso ficou legal ? pq to configurando um par de Rbs agora na bancada. No cliente deixei "NV2 Nstreme 802.11" e no AP deixei "nstreme" e ta caindo, agora mudei o AP para "802.11" e ja tem 15min e num caiu ainda. será que pode ser isso?



  5. #25
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por ueder Ver Post
    OPa. tinha me falado antes que nstreme com WDS juntos num ficava legal, pois um junta e outro separa os pacotes, mas ai no seu caso ficou legal ? pq to configurando um par de Rbs agora na bancada. No cliente deixei "NV2 Nstreme 802.11" e no AP deixei "nstreme" e ta caindo, agora mudei o AP para "802.11" e ja tem 15min e num caiu ainda. será que pode ser isso?
    Nas versões antigas sim, por isso falei para atualizar.

    Tenta usar outros canais, baixar a potência.

  6. #26

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Olá.

    Vou postar a minha experiência que tive com R52N..

    A estrutura que existia era:
    RB493Ah + XR5 + Aquario 25dBi.

    Afim de se preparar para venda de maiores planos e tal, colocamos R52N + RocketDish.

    Bom, fizemos 3 links.

    Configuração:
    Ap Bridge -> Station WDS
    NV2

    Bom.
    O ajuste desses links é muito chato, chato mesmo.

    Links onde o XR5 sai rodando, conectado direto em 54/54 ou 108/108, esses demoraum um tempo até subirem os data rates e estabilizarem.

    Você faz a configuração, ativa o link, vai verificar os rates estão baixos, derrepente começa a subir... vai.. vai...
    e estabiliza em 270/300 +-

    Diferenças gerais que EU notei:

    Quando se usa XR5 - 40Mhz - Nstreme = 30-40Mb.
    Quando o link está com 50% da capacidade sendo usado: pings baixos.. 1..2ms.
    Quando se força o link ao extremo, processamento fica a 100% e os pings ficaum muito altos, não se consegue acessar a Rb no outro lado.

    Quando se usa R52N - 40Mhz - NV2 = 35-60Mb.
    Quando o link está com pouco uso: pings 4, 8, 12, 2, 16ms.
    Quando se força o link ao extremo, processamento fica a 100% os pings sobem um pouco 20, 25, 30ms mas ainda se consegue acessar a Rb no outro lado.

    Não vi diferenças significativas nos PPS.

    Fizemos testes com eles em links longos, 35Km +-.
    Necessidade de 25Mb.
    E não ta muito bom. Acho que uma boa antena simples e XR5 supriria essa necessidade.

    Já fiz o tunelamento MPLS esperando diminuição na latência, mas não fui muito feliz.

    Tem uma coisa nos links N-NV2 que eu não sei descrever mas é assim:
    Você coloca um torrent baixar, ele sobe e vai full.
    Mas a navegação não tem a mesma performance que um link de XR5 + Nstreme.

    Pode ser que eu esteja fazendo algo errado.

    Essas são as MINHAS impressões. Não sou dono da verdade.



  7. #27
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por klabundee Ver Post
    Olá.

    Vou postar a minha experiência que tive com R52N..

    A estrutura que existia era:
    RB493Ah + XR5 + Aquario 25dBi.

    Afim de se preparar para venda de maiores planos e tal, colocamos R52N + RocketDish.

    Bom, fizemos 3 links.

    Configuração:
    Ap Bridge -> Station WDS
    NV2

    Bom.
    O ajuste desses links é muito chato, chato mesmo.

    Links onde o XR5 sai rodando, conectado direto em 54/54 ou 108/108, esses demoraum um tempo até subirem os data rates e estabilizarem.

    Você faz a configuração, ativa o link, vai verificar os rates estão baixos, derrepente começa a subir... vai.. vai...
    e estabiliza em 270/300 +-

    Diferenças gerais que EU notei:

    Quando se usa XR5 - 40Mhz - Nstreme = 30-40Mb.
    Quando o link está com 50% da capacidade sendo usado: pings baixos.. 1..2ms.
    Quando se força o link ao extremo, processamento fica a 100% e os pings ficaum muito altos, não se consegue acessar a Rb no outro lado.

    Quando se usa R52N - 40Mhz - NV2 = 35-60Mb.
    Quando o link está com pouco uso: pings 4, 8, 12, 2, 16ms.
    Quando se força o link ao extremo, processamento fica a 100% os pings sobem um pouco 20, 25, 30ms mas ainda se consegue acessar a Rb no outro lado.

    Não vi diferenças significativas nos PPS.

    Fizemos testes com eles em links longos, 35Km +-.
    Necessidade de 25Mb.
    E não ta muito bom. Acho que uma boa antena simples e XR5 supriria essa necessidade.

    Já fiz o tunelamento MPLS esperando diminuição na latência, mas não fui muito feliz.

    Tem uma coisa nos links N-NV2 que eu não sei descrever mas é assim:
    Você coloca um torrent baixar, ele sobe e vai full.
    Mas a navegação não tem a mesma performance que um link de XR5 + Nstreme.

    Pode ser que eu esteja fazendo algo errado.

    Essas são as MINHAS impressões. Não sou dono da verdade.
    Bom dia,

    Porque você não colocou Nstreme também no R52N? Os pings vão ficar baixos.

    O rate sobe a medida que você passa dados.

    Segue um exemplo de um link nosso com RB800, R52HN e Antenas de 31 com Radome Shield.

    Clique na imagem para uma versão maior

Nome:	         radome.jpg
Visualizações:	190
Tamanho: 	59,5 KB
ID:      	32199

    Obs.: 2x de perda porque eu não tinha setado o limite de banda do teste.

  8. #28

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Bom dia pessoal, gamineiro http://cdn03.under-linux.org/images/...ser-online.pngCargnelutti http://cdn03.under-linux.org/images/...er-offline.png e todos os companheiros que já me ajudaram,
    Como disse fiz a atualização de minhas RBs para ultima versão do RouterOS disponivel, a 5.11, e hj pela madrugada fiz a mudança delas e configurei os cartões conforme instruções do colegas. Mas só fica legal se na opção "Wireless Protocol" eu setar a opção "nstreme" nas outroas opçoes como "802.11" ou "NV2" a banda fica muito baixa e o tempo de resposta muito alto. Estou achando o desempenho um pouco abaixo do esperando levando em conta ao que vcs já postaram. Em relação ao fato de que estava caindo ainda nao pude saber pois preciso esperar um tempo pra ter certesa, neste momento o cartão esta UP a mais de 2 horas. deem uma olhada nas configs dos cartões e me digam o que acham.
    OBrigado, aguardo.
    Clique na imagem para uma versão maior

Nome:	         novo-PtP.jpg
Visualizações:	104
Tamanho: 	77,9 KB
ID:      	32201



  9. #29
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Manda todas as configurações que você fez, inclusive no cliente.

    O sinal está bom, quanto deu o teste de banda? Qual antenas você tem?

    Abraço

  10. #30

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por gamineiro Ver Post
    Manda todas as configurações que você fez, inclusive no cliente.

    O sinal está bom, quanto deu o teste de banda? Qual antenas você tem?

    Abraço

    A antena e Hyperlink Disco Dupla Polarização 5.1-5.8GHz 32.5dBi a distancia 26Km e abaixo segue as configs do cartao cliente.

    Clique na imagem para uma versão maior

Nome:	         wireless-ponto-a.jpg
Visualizações:	103
Tamanho: 	54,0 KB
ID:      	32202



  11. #31
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por ueder Ver Post
    A antena e Hyperlink Disco Dupla Polarização 5.1-5.8GHz 32.5dBi a distancia 26Km e abaixo segue as configs do cartao cliente.
    No AP, use Bridge. Configure o WDS statico para o MAC do cliente.

    No cliente use Station WDS com a aba WDS desativada.

    Não use o superchannel.

    Vamos ver como fica.

  12. #32

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por gamineiro Ver Post
    Bom dia,

    Porque você não colocou Nstreme também no R52N? Os pings vão ficar baixos.

    O rate sobe a medida que você passa dados.

    Segue um exemplo de um link nosso com RB800, R52HN e Antenas de 31 com Radome Shield.

    Clique na imagem para uma versão maior

Nome:	         radome.jpg
Visualizações:	190
Tamanho: 	59,5 KB
ID:      	32199

    Obs.: 2x de perda porque eu não tinha setado o limite de banda do teste.
    Amigo, em UDP até com SXT eu consigo 100Mb, mude para TCP e faça o teste.



  13. #33
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por klabundee Ver Post
    Amigo, em UDP até com SXT eu consigo 100Mb, mude para TCP e faça o teste.
    O teste em UDP testa a capacidade da Wireless. O teste TCP depende do hardware que está usando.

    Mas mesmo assim segue a prova, a única coisa quer mudou foi processamento. Esse é praticamente o limite da RB800, pois a CPU foi a 100%

    Clique na imagem para uma versão maior

Nome:	         Dual2.jpg
Visualizações:	147
Tamanho: 	47,2 KB
ID:      	32205

    Abraço
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Dual2.jpg
Visualizações:	81
Tamanho: 	32,0 KB
ID:      	32204  

  14. #34

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por gamineiro Ver Post
    O teste em UDP testa a capacidade da Wireless. O teste TCP depende do hardware que está usando.

    Mas mesmo assim segue a prova, a única coisa quer mudou foi processamento. Esse é praticamente o limite da RB800, pois a CPU foi a 100%

    Clique na imagem para uma versão maior

Nome:	         Dual2.jpg
Visualizações:	147
Tamanho: 	47,2 KB
ID:      	32205

    Abraço
    Opa, fico feliz pelo seu resultado!
    Realmente gostaria de ter meus links assim.
    Mas não consegui até agora resultados assim.

    Vou pegar uma hora 1 par destes equipamentos, instalar, e ficar um dia mechendo até conseguir um bom resultado.
    Depois posto as comparações.

    Abraço, obrigado por compartilhar seu resultado.



  15. #35

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por gamineiro Ver Post
    O teste em UDP testa a capacidade da Wireless. O teste TCP depende do hardware que está usando.

    Mas mesmo assim segue a prova, a única coisa quer mudou foi processamento. Esse é praticamente o limite da RB800, pois a CPU foi a 100%

    Clique na imagem para uma versão maior

Nome:	         Dual2.jpg
Visualizações:	147
Tamanho: 	47,2 KB
ID:      	32205

    Abraço



    gamineiro estou impressionado com seu link cara. Mt bom mesmo.

  16. #36
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Obrigado.

    O segredo está no cartão R52HN que achei bem melhor que R52N, a RB para processar mais pacotes e principal é a antena. Segue umas fotos da instalação.

    Clique na imagem para uma versão maior

Nome:	         07102011159.jpg
Visualizações:	282
Tamanho: 	31,6 KB
ID:      	32207Clique na imagem para uma versão maior

Nome:	         07102011160.jpg
Visualizações:	227
Tamanho: 	41,0 KB
ID:      	32208Clique na imagem para uma versão maior

Nome:	         07102011161.jpg
Visualizações:	245
Tamanho: 	36,6 KB
ID:      	32209Clique na imagem para uma versão maior

Nome:	         07102011163.jpg
Visualizações:	194
Tamanho: 	19,1 KB
ID:      	32210Clique na imagem para uma versão maior

Nome:	         07102011164.jpg
Visualizações:	199
Tamanho: 	23,4 KB
ID:      	32211


    Abraço



  17. #37

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Olhando o teu sinal parece não estar bom não. precisa ajustar alguma coisa porque um lado -55 o outro com -70 não esta legal.
    Fiz algumas perguntas para o Maia, porque estava com um problema parecido, e me falou em travar em apenas um dos MCS até acertar a parte fisica do alinhamento para depois partir para a parte dos ajustes finos que é software.

    E volto a te falar que eu acho que o teu problema esta na escolha dos canais, faz um survey mais detalhado ai.

  18. #38
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Citação Postado originalmente por Cargnelutti Ver Post
    Olhando o teu sinal parece não estar bom não. precisa ajustar alguma coisa porque um lado -55 o outro com -70 não esta legal.
    Fiz algumas perguntas para o Maia, porque estava com um problema parecido, e me falou em travar em apenas um dos MCS até acertar a parte fisica do alinhamento para depois partir para a parte dos ajustes finos que é software.

    E volto a te falar que eu acho que o teu problema esta na escolha dos canais, faz um survey mais detalhado ai.
    Na verdade o sinal da foto estava com -71/-69. O sinal está baixo porque uso o mínimo de potência possível, o que ajuda na largura de banda final. Nesse link estamos com 15dbi apenas. Como o link ficou bastante estável, deixei assim.

    Tive que usar essas antenas porque o lugar é muito poluido, dificil achar um canal bom.

    sobre o MCS, essa é a minha próxima missão, desvendar esse bixo de 7 cabeças, hahahaha.

    Valeu, abraço.
    Última edição por gamineiro; 13-01-2012 às 08:29.



  19. #39

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Acabei de acompanhar o Martini configurar um enlace aqui e é tranquilo. Deixou no MCS7 para alinhar fisicamente e depois foi testando os MCS até chegar ao ideal.

    Abaixo uma tabela para ilustrar o que cada modulação promete.
    Clique na imagem para uma versão maior

Nome:	         MIMO_Data Rates.jpg
Visualizações:	1193
Tamanho: 	52,6 KB
ID:      	32219

  20. #40

    Padrão Re: Enlace com antena Dupla e cartoes N desconectando a wireless!

    Boa tarde pessoal, fiz alguns ajustes finos no link como disse o Cargnelutti http://cdn03.under-linux.org/images/...er-offline.pngai deu uma melhorada. o CCQ subiu um pouco e SINAL melhou e o throuputh tbem aumentou, falta fazer aindo o ajuste no Lado cliente. Mas essa resposta rapida foi para agradeçer a todos vcs que me ajudaram, pois o meu principal problema era o fato de o cartão estar desconectando e me parece que isso foi resolvido, com a ajuda de todos, principalmente do gamineiro http://cdn03.under-linux.org/images/...er-offline.png que me deu akela força. O cartão esta UP a 1 dia e 4 hs. Queria tbem aproveitar o responta para tirar uma duvida sobre o que vertical e horizontal no cartão
    nas referenicias do cartão em ch0 ch1. segue ai o anexo.

    Clique na imagem para uma versão maior

Nome:	         status.link.jpg
Visualizações:	221
Tamanho: 	55,3 KB
ID:      	32263