Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por freitascs Ver Post
    Só não esquece mascarar a porta de entrada no seu servidor vai em IP FIWERALL NAT e faz um CHAIN = srcnat> OUT INTERFACE = porta de entrada>ACTION = masquerade, depois mascara a porta de saída do seu servidor do mesmo jeito
    É isso ai freitas,esqueci de falar do mascaramento!!!

  2. Citação Postado originalmente por ronaldoipm Ver Post
    Galera muito obrigado pelas informações, ajudou bastante e consegui fazer funcionar. Porém agora surgiu uma nova dúvida. Eu configurei o balance a partir de um tutorial aqui mesmo do fórum, não usei o programa PCC que o pessoal está disponibilizando. Então como foi feito tudo "manualmente", como meu minha RB vai balancear os links se ela não sabe o tamanho de cada um? Pq pelo que vi no aplicativo você informa pra ele a velocidade. Existe alguma forma de configurar isso na RB agora que já está tudo pronto?

    Abraço,

    Ronaldo
    Olha amigo,nao informar o tamanho do link exatamente,mas vc tem que fazer o equilibrio cargas,supondo que vc tem ai 3 links de 2 Megas cada,vc vai fazer assim lá em Ip firewall Mangle

    disabled=no dst-address-type=!local new-connection-mark=IPS1_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP2_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP3_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/2

    Explicando:O Nº 3 indica que vc tem 3 both-addresses no balançe,1 prá cada link,já o 0 na frente do 3 é o seu 1º link(ISP1) assim por diante...Mas se o seu ISP3 fosse de 5 Megas por exemplo,vc teria que trocar o 3 pelo 4 e add uma 4º regra,prq ai vc taria dando mais um both-addresses para seu link de 5 Megas,ficando assim a 4º regra

    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP3_conn passthrough=yes \
    per-connection-classifier=both-addresses:4/3



  3. Oi, aproveitando o topico, gostaria de uma ajuda.
    Eu tenho 2 links de 2 megas.
    como ficaria o meu /ip firewall mangle ?
    Grato

  4. as minhas refras de ip firewall mangle, por favor deem uma olhada e me ajudem.
    Tenho 2 links de 2 megas

    /ip firewall mangle
    add action=mark-connection chain=input comment=EthLinkA_conn \
    connection-state=new disabled=no in-interface=ether1-elo \
    new-connection-mark=EthLinkA_conn passthrough=yes
    add action=mark-connection chain=input comment=EthLinkB_conn \
    connection-state=new disabled=no in-interface=ether4-link2 \
    new-connection-mark=EthLinkB_conn passthrough=yes
    add action=mark-routing chain=output comment=to_EthLinkA connection-mark=\
    EthLinkA_conn connection-state=new disabled=no new-routing-mark=\
    to_EthLinkA passthrough=no
    add action=mark-routing chain=output comment=to_EthLinkB connection-mark=\
    EthLinkB_conn connection-state=new disabled=no new-routing-mark=\
    to_EthLinkB passthrough=no
    add action=accept chain=prerouting comment="out load DST" disabled=no \
    dst-address-list=loopback in-interface=ether3-ap
    add action=mark-connection chain=prerouting comment=EthLinkA_conn disabled=no \
    dst-address-type=!local in-interface=ether1-elo new-connection-mark=\
    EthLinkA_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/0
    add action=mark-connection chain=prerouting comment=EthLinkA_conn disabled=no \
    dst-address-type=!local in-interface=ether1-elo new-connection-mark=\
    EthLinkA_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/1
    add action=mark-connection chain=prerouting comment=EthLinkA_conn disabled=no \
    dst-address-type=!local in-interface=ether1-elo new-connection-mark=\
    EthLinkA_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/2
    add action=mark-connection chain=prerouting comment=EthLinkA_conn disabled=no \
    dst-address-type=!local in-interface=ether1-elo new-connection-mark=\
    EthLinkA_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/3
    add action=mark-connection chain=prerouting comment=EthLinkB_conn disabled=no \
    dst-address-type=!local in-interface=ether4-link2 new-connection-mark=\
    EthLinkB_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/4
    add action=mark-routing chain=prerouting comment=to_EthLinkA connection-mark=\
    EthLinkA_conn disabled=no in-interface=ether1-elo new-routing-mark=\
    to_EthLinkA passthrough=no
    add action=mark-routing chain=prerouting comment=to_EthLinkB connection-mark=\
    EthLinkB_conn disabled=no in-interface=ether4-link2 new-routing-mark=\
    to_EthLinkB passthrough=no



  5. Pessoal, pegando carona no post, estou com um problema parecido, tenho um balance numa RB493ah e, comprei uma RB1100, configurei o balance nela e ficou igual ao da 493, porém quando conecto ao MK não navega, chego a acessar o MK passando por ela mas não abre página, uma pessoa disse que é problema de BIOS, porém não me deu detalhes, se alguém poder ajudar ficarei muito grato.

    Em tempo, fora do MK navega normal.






Tópicos Similares

  1. ajuda com load ballance pcc
    Por winlink no fórum Redes
    Respostas: 10
    Último Post: 17-01-2015, 20:16
  2. Respostas: 3
    Último Post: 03-07-2013, 20:18
  3. Load Ballance Pcc link de 50 mb e de 35 mb
    Por Reinan no fórum Redes
    Respostas: 11
    Último Post: 31-01-2013, 13:16
  4. Ballance PCC - Wiki Mikrotik
    Por djfelipemix no fórum Redes
    Respostas: 0
    Último Post: 24-03-2012, 09:57
  5. Integrar thunder cache ao mikrotik
    Por elielton no fórum Servidores de Rede
    Respostas: 12
    Último Post: 20-07-2011, 15:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L