+ Responder ao Tópico



  1. #1

    Padrão Problemas com RouterOS no pendrive!!!

    Pessoal, instalei o routeros 5.14 em um pendrive de 2g e ja estou me arrependendo, pois estou usando ele em uma MB Intel, e ao passar um tempo, parece que a mb desativa o pendrive, mais tudo fica funcionando, mais os usuarios cadastrados não funcionam, fucionando so o usaurio padrão(admin sem senha), tudo que vc faz nele não salva, não funciona ssh, telnet, não reincia pelo winbox, somente resetando na CPU.
    Alguem usa o RouterOs em pendrive e não tem esse problema?
    O que deveo fazer?

  2. #2

    Padrão Re: Problemas com RouterOS no pendrive!!!

    Oi Rogerio, por que vc não usa compact flash?, creio que o pendrive não vai funcionar muito bem, tendo que ler e escrever constantemente, vc vai perder dados.....



  3. #3

    Padrão Re: Problemas com RouterOS no pendrive!!!

    Citação Postado originalmente por onnet Ver Post
    Oi Rogerio, por que vc não usa compact flash?, creio que o pendrive não vai funcionar muito bem, tendo que ler e escrever constantemente, vc vai perder dados.....
    Tenho no CF tbm, mais as MBs novas não reconhecem ele por ter apenas 128mgs... O problema é perder uma licença level 5, pois tenho certeza que não tem como trocar!!

  4. #4

    Padrão Re: Problemas com RouterOS no pendrive!!!

    Citação Postado originalmente por rogeriodj Ver Post
    Tenho no CF tbm, mais as MBs novas não reconhecem ele por ter apenas 128mgs... O problema é perder uma licença level 5, pois tenho certeza que não tem como trocar!!

    E se vc usar um adaptador ide/usb será que não resolve?!!



  5. #5

    Padrão Re: Problemas com RouterOS no pendrive!!!

    Citação Postado originalmente por onnet Ver Post
    E se vc usar um adaptador ide/usb será que não resolve?!!
    Creio q não resolva!!

  6. #6

    Padrão Re: Problemas com RouterOS no pendrive!!!

    entra na bios e desabilita todas as opções de gerenciamento de energia. mantendo a maquina totalmente ligada.. e vê se resolve. mas colocar o mk no pendrive foi uma ma ideia em, acho que valeria a pena ter investido em um cf novo, de qualquer forma ha possibilidade de obter outro serial sim , mas caso consiga aprovação o pessoal do mk ira cobrar $10



  7. #7

    Padrão Re: Problemas com RouterOS no pendrive!!!

    creio que não resolva? como ligou o cf para testar? com leitor de cartões? ha diferença sim... testei cf com adaptador sata em um novo servidor com core2quad e cf de 128 e bootou normal

  8. #8

    Padrão Re: Problemas com RouterOS no pendrive!!!

    Citação Postado originalmente por leosmendes Ver Post
    entra na bios e desabilita todas as opções de gerenciamento de energia. mantendo a maquina totalmente ligada.. e vê se resolve. mas colocar o mk no pendrive foi uma ma ideia em, acho que valeria a pena ter investido em um cf novo, de qualquer forma ha possibilidade de obter outro serial sim , mas caso consiga aprovação o pessoal do mk ira cobrar $10
    Não tem opção para isso na bios da placa, mais parece so desativar as portas usb, pois ate teclado usb não funciona, somente desligando a maquina e religando.
    Como eu fal]ço pra ver o prblema da licença com a mikrotik?



  9. #9

    Padrão Re: Problemas com RouterOS no pendrive!!!

    Citação Postado originalmente por leosmendes Ver Post
    creio que não resolva? como ligou o cf para testar? com leitor de cartões? ha diferença sim... testei cf com adaptador sata em um novo servidor com core2quad e cf de 128 e bootou normal
    Aqui tenho um CF + Adaptador ide e não boota, so boota quando ligo em placas mais antigas!!

  10. #10

    Padrão Re: Problemas com RouterOS no pendrive!!!

    entra no site da mk e loga, e vai em replacement key... quanto a placa mãe, qual o modelo e marca dela e versão da bios?



  11. #11

    Padrão Re: Problemas com RouterOS no pendrive!!!

    eu uso 1 pen-driver da kingston com Mikrotik só que a versão é a 4.17 e não tive problema.