Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Consegui seguindo o tutorial! Na hora de criar a rota, indiquei a gateway PPPOE Out ao invés da interface "link internet", agora tá funcionando!

    O que percebi agora, é que não to conseguindo entrar nas configuraçoes do modem, nenhum dos dois. Pq??

    Atualização:

    Tb não to conseguindo entrar nos rádios, dois Bullet M2, um no IP 192.168.1.2 e o outro 192.168.0.2. Pq??? Me ajudem aí! Os links tão funcionando blz, mas agora perdi acesso aos radios e aos modems!! Q coisa!

    Atualização 2:

    Em IP/Routes coloquei o dst address, o IP da interface Link Internet 1, que no caso é 10.1.1.5, isso pro Grupo 1 e Grupo 2, o Grupo 3 que tá no Link2, coloquei o IP da Interface LinkInternet 2 que no caso é 192.168.254.1 e voltei a ter acesso à todos os dispositivos, radios e modens. Só não sei como que tá funcionando a navegação com os dois modens ativos já que faltou energia aqui e quando voltou, só voltou um modem, o outro não tá pegando sinal, o problema é na central telefonica... (sim, tenho nobreak e na hora da queda caiu o sinal dos dois modens, liguei reclamando com a operadora, proteram analisar o pq disso, mas quando voltou a energia, so voltou um modem...) Mas enfim, o interessante dessa configuração do tutorial é que mesmo se cair um link, todo mundo passa a navegar no link ativo, era bem o que eu queria ou seja, não quero balancear os links, mas se um cair q o outro assuma todo tráfego. Muito bom! Espero que quando o link voltar funcione tudo 100%.
    Última edição por raumaster; 07-04-2012 às 02:03.

  2. Infelizmente parece não ter dado certo.
    http://cdn03.under-linux.org/images/smilies/frown.png
    Quando faço isso aí que mencionei aí acima, volto a ter acesso aos modens e radios, mas o trafego não passa igualmente pelos modens, em uma interface PPPOE Out, o "TX" fica em 0 o tempo inteiro, o RX fica passando alguma coisa e do outro modem o TX e RX ficam passando bastante dados. Alguém sabe me dizer como fazer o roteamento correto para esse meu cenário, sem perder acesso aos modens e rádios?

    Olha ai as configs. Ta tudo funcionando dessa forma ai, só que perco acesso aos radios e modens. Todo trafego do Grupo 1 e 2 ta indo pra PPPOE-out1 (linkinternet) e todo trafego do Grupo3, que no momento tava sem passar nada, vai pro PPPOE-out2 (Linkinternet2), até ai blz, mas pq perco acesso aos radios e modens? Olhe a imagem ai pra mim e vejam o que ta errado:
    Clique na imagem para uma versão maior

Nome:	         2links.jpg
Visualizações:	58
Tamanho: 	33,4 KB
ID:      	34698


    Atualização: Nesse instante tá funcionando do jeito que eu queria, defiz e refiz a colocação do DST Address na rota de cada grupo, colocando o IP da interface LinkInternet e LinkInternet 2 e voltou a funcionar. Estranho pq tava justamente do mesmo jeito antes e tinha parado de acessar os radios e modens. Se eu colocar DST Address em 0.0.0.0/0, volto a perder acesso aos dispositivos, mas antes tava perdendo acesso mesmo colocando o IP da interface e não sei pq cargas dagua voltou a funcionar tudo certim. Bora ver até quando!
    Última edição por raumaster; 10-04-2012 às 20:11.



  3. Bem, resolvi da seguinte forma, mas não funcionou pra um dos rádios. No roteamento, onde o tutorial postado pede pra colocar dst. adress como 0.0.0.0/0, coloquei o IP da interface Link Internet, em ambos grupos que quero que passe a conexão pelo primeiro link, mas se faço a mesma coisa no grupo que quero passar os dados pelo LinkInternet2, o TX desse link fica em 0, só o RX fica passando dados. Dessa forma consigo acessar todos os modens e radios, mas não é assim que eu quero que funcione, já que um link ficaria sendo utilizado só uma via, então deixei esse grupo como o dst adress em 0.0.0.0/0, dai perco acesso ao radio que está esse grupo, mas fica tudo funcionando ok, dai pra entrar no radio eu preciso conectar sem fio nele, e como to proximo, conecto com um notebook mesmo ou adaptador USB wifi. Por enquanto to quebrando o galho assim e ta tudo funcionando, nao é a forma que eu queria, mas tá bem perto.

  4. Pra quem me ajudou aí, se puder continuar dando uma mãozinha, agradeço! Não sei o que faço pra manter esses dois links funcionando de forma independente sem dar problema. Não sei o que houve, não alterei nada, mas do nada passou a passar os dados só por um Link, todos os clientes. Então voltei a rota de todos os 3 grupos para o dst. adress para 0.0.0.0/0 e tudo voltou a funcionar como deve, mas como esperado, perdi acesso à web dos rádios e modens. Acho que isso só vai funcionar direito com todos modens em modo roteador e AP em roteador tb, não? Me expliquem aí, por favor, como configuro as rotas para que eu não perca acesso a web dos dispositivos. Se eu coloco na roda dos grupos o dst como o Ip da Interface Ethernet do Mikrotik em que ta ligado o modem, até então tava funcionando para os dois grupos na PPPOE 1 (Link1), mas isso não funciona para a PPPOE 2 (Link 2), agora do nada só ta funcionando direito com todos dst. address em 0.0.0.0/0, mas ai como eu disse, já era acesso à web dos radios e modens.



  5. Estou me ensaiando aqui pra fazer exatamente a mesma coisa... então vou acompanhar por hora aqui... e também vou dar uma tentada por aqui.

    Minha idéia é implementar também um FailOver junto... afinal, tá tudo junto já na mesma RB.

    Uma dúvida: aqui eu uso Queue Tree funcionando muito bem pois está implementado da forma correta ( 90% dos scripts que existem ensinam errado ). Como ficaria o Queue Tree com os 2 links. Tenho que criar uma Queue para cada link ( 4 ao todo no caso, pois controlo up também ) ? Tem como usando esse Balance ?






Tópicos Similares

  1. Respostas: 2
    Último Post: 16-09-2010, 11:32
  2. Soma de 2 Links de forma transparente
    Por Edilmar no fórum Servidores de Rede
    Respostas: 4
    Último Post: 19-06-2007, 21:38
  3. Dois Link ADSL de 1 MB para o mesmo AP
    Por gstgomespb no fórum Redes
    Respostas: 0
    Último Post: 20-11-2005, 01:54
  4. redirecionamento de link adsl
    Por marcosddc no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-03-2005, 12:51
  5. Balanço de 2 Links ADSL
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-08-2004, 15:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L