+ Responder ao Tópico



  1. Estou tentando instalar o pacote compat-libstdc++-296, em um red hat 6.2(64 bits) Enterprise.
    Entretanto, quando procuro pelo pacote no dvd de instalação, retorna a seguinte mensagem

    # ls -la | grep 'compat-libstdc++-296'
    -r--r--r--. 201 root root 78872 Ago 16 2010 compat-libstdc++-296-2.96-144.el6.i686.rpm

    até aí, sem problema.

    O problema acontece quando executo o comando de instalação e retorna a mensagem de diversas dependências.

    # rpm -ivh compat-libstdc++-296-2.96-144.el6.i686.rpm
    aviso: compat-libstdc++-296-2.96-144.el6.i686.rpm: Cabeçalho V3 RSA/SHA256 Signature, key ID fd431d51: NOKEY
    erro: Dependências não satisfeitas:
    libc.so.6 é requerido por compat-libstdc++-296-2.96-144.el6.i686
    libc.so.6(GLIBC_2.0) é requerido por compat-libstdc++-296-2.96-144.el6.i686
    libc.so.6(GLIBC_2.1) é requerido por compat-libstdc++-296-2.96-144.el6.i686
    libc.so.6(GLIBC_2.1.3) é requerido por compat-libstdc++-296-2.96-144.el6.i686
    libc.so.6(GLIBC_2.12) é requerido por compat-libstdc++-296-2.96-144.el6.i686
    libgcc_s.so.1 é requerido por compat-libstdc++-296-2.96-144.el6.i686
    libgcc_s.so.1(GLIBC_2.0) é requerido por compat-libstdc++-296-2.96-144.el6.i686
    libm.so.6 é requerido por compat-libstdc++-296-2.96-144.el6.i686
    libm.so.6(GLIBC_2.0) é requerido por compat-libstdc++-296-2.96-144.el6.i686

    Ah! Não tenho acesso a internet nessa máquina para executar o yum. Só tenho 1 DVD de instalação.

    Alguém sabe como posso fazer a instalação dessas dependências? Já tentei algumas alternativas, mas não tive sucesso.

  2. encontrei a resposta para pergunta:
    Adding RedHat DVD as Repository






Tópicos Similares

  1. Erro na instalação de pacote
    Por slackmaster no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 11-08-2006, 18:00
  2. Instalação de pacotes em modo gráfico no Librix
    Por gmoura no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-08-2006, 14:17
  3. Instalação de pacotes no Debian (HTTP,FTP,PROXY)
    Por duende no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-10-2004, 00:01
  4. Instalacao de pacotes e atualizacao???
    Por no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 14-09-2004, 14:52
  5. Instalação de pacotes RPM ??
    Por LATINO no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-05-2004, 14:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L