Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por agatangelos Ver Post
    Caro Rodolfo, a ultima regra quando eu copio e colo da um erro, tentei fazer manualmente mais nao aceita. diz que "invalid value 8M for limit-at, an integer required" qualquer numero que eu ponho ali da erro, com ou sem letra depois, o que estou fazendo de errado?

    queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=8M max-limit=8M name="webcache HIT" packet-mark=packet_speedr_HIT parent=global-out priority=8 queue=default
    AMIGO NO CASO AI COLOCA ASSIM ( limit-at=0 max-limit=0 ) PARA DEPOIS QUE A REGRA FOR ADD NO SEU MK, VOCÊ IDENTIFICA ELA E VAI LA EM (limit-at)= E COLOCA 8M (max-limit)= E COLOCA 8M TAMBEM

  2. #22

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Caro Rodolfo, obrigado pela atenção, já fiz como disse coloquei tudo com "0" e aceitou, quando fui alterar não aceita da erro, uso a versão 3,2 do MIKROTIK, porém não estou muito preocupado, pois vou seguir seu conselho, quem quiser mais velocidade paga mais, vou usar o cache para economizar meu link, vou ver se funciona a regra que limita a banda para update do windows durante o dia, pois creio que também irá economizar bastante meu link ... estou tendo dificuldades em por ele para funcionar, uso o MK-auth para gerenciar meus clientes e gostaria de uma regra simples de redirecionamento ... Um abraço ... Rodrigo



  3. #23

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Caro Rodolfo, copiei as regras coloquei na minha RB750gl mais quando ativo a regra ip firewall natadd action=dst-nat chain=dstnat
    comment="dst-nat [192.168.100.2 tcp.dst=3128]" \
    disabled=yes dst-port=80 protocol=tcp
    src-address=!192.168.100.2 \
    to-addresses=192.168.100.2 to-ports=3128
    não carrega nenhuma pagina, no speedr ele da sinal de intranet mais não libera a internet para os clientes, nos clientes o ip é 10.2.1.0/24, o que sera que esta errado?
    fico no aguardo .

  4. #24

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por rodolfostayne Ver Post
    Regra para speedr em paralelo com mikrotik

    ola, gente venho aki posta essa regras de controlhe de banda por dsp, cache full

    IP DO SERVIDOR SPEEDR= 170.170.170.2/24

    IP DO SERVIDOR MK= 170.170.170.1/24

    FIREWALL NAT
    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="dst-nat [170.170.170.2 tcp.dst=3128]" \
        disabled=yes dst-port=80 protocol=tcp src-address=!170.170.170.2 \
        to-addresses=170.170.170.2 to-ports=3128
    add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no \
        dst-address-list=!intranet src-address=170.170.170.2

    FIREWALL MANGLE
    Código :
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=\
        "dscp->12) => [packet_speedr_HIT]" disabled=yes dscp=12 new-packet-mark=\
        packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
        "dscp->10 => [packet_speedr_HIT]" disabled=yes dscp=10 new-packet-mark=\
        packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
        "dscp->48 => [packet_speedr_HIT]" disabled=yes dscp=48 new-packet-mark=\
        packet_speedr_HIT passthrough=no

    QUEUE TREE
    Código :
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=10M \
        max-limit=10M name="webcache HIT" packet-mark=packet_speedr_HIT parent=\
        global-out priority=8 queue=default


    amigo fis e nao deu certo , eu vou tenta de novo ae te passo qual seria o problema , mas vc nao tem outro truturial ae nao q possa me passa ....



  5. #25

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Estou iniciando, a pergunta é bem simples, eu posso colocar o Speedr fazendo o cache para dois mikrotik?
    Tenho duas redes usando duas torres usando em cada uma delas uma RB433.

  6. #26

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por armim Ver Post
    Estou iniciando, a pergunta é bem simples, eu posso colocar o Speedr fazendo o cache para dois mikrotik?
    Tenho duas redes usando duas torres usando em cada uma delas uma RB433.
    Pretendo fazer o mesmo so que na minha estrutura ainda preciso fazer o mk-auth se comunicar com as duas torres.
    Mas amigo acredito essa parte de fazer o speedr não é dificil.
    Na minha opinião voce deve colocar uma RB para administrar seu link e nela ter o speedr ficando assim.
    Para melhor entender vamos dar nome as rbs
    RB com link = RB-01
    RB 433 POP 1 = RB-P1
    RB 433 POP 2 = RB-P2

    NA RB-01 ETHER 1 RECEBENDO O LINK
    NA RB-01 ETHER 2 RECEBENDO SERVIDOR CACHE
    NA RB-01 ETHER 3 ENVIANDO LINK PARA RB-P1
    NA RB-01 ETHER 4 ENVIANDO LINK PARA RB-P2

    OU SEJA SEU GATEWAY DA RB-P1 E RB-P2 SERA O IP DA RB-O1 QUE AUTOMATICAMENTE JA ESTARA ENVIANDO O LINK CACHEADO.
    ESSA RB PODE SER UMA 750GL OU 450G QUE VAI TE ATENDER PERFEITAMENTE.

    Ainda aqui no meu caso quero ver se na ether5 coloco o mk-auth e faço minhas redes terem um unico servidor de autenticação.
    Agora minha opnião amigo é que dependendo do tanto de clientes em cada POP o ideal é vc ter um cache em cada POP diminuindo seu trafego no PTP entre os POPS que devem ser longos.

    Até mais...



  7. #27

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Amigão muito obrigado, vou fazer alguns testes e respondo se deu certo, desculpe não puder lhe ajudar a respeito do Mk-auth.
    Aproveitando, seria melhor eu instalar o sistema mikrotik num PC tipo, Pentium 4, 1MB, e HD de 160Gb, seria melhor que essas RB ?
    posso ta me equivocando mais apenas por curiosidade.

  8. #28

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por armim Ver Post
    Amigão muito obrigado, vou fazer alguns testes e respondo se deu certo, desculpe não puder lhe ajudar a respeito do Mk-auth.
    Aproveitando, seria melhor eu instalar o sistema mikrotik num PC tipo, Pentium 4, 1MB, e HD de 160Gb, seria melhor que essas RB ?
    posso ta me equivocando mais apenas por curiosidade.
    Amigo acretido que entre PC e RB voce tera que se adequar a sua necessidade. Ambos na minha opnião são otimos desde que o PC montado seja com placas homologadas pela Mikrotik voce pode conseguir essa lista no site deles.
    No entando a RB eu acredito ser a melhor opção pelo custo beneficio em seu caso.
    Me diga quantos clientes voce tem para avaliarmos melhor essa opção
    Eu aqui tenho uma 450G com media de 90 clientes on-line e esta guentando mas ja to pensando em ramificar a rede para nao perder o desempenho pois vejo que quando estou nesse pico minha rb começa a aumentar o nivel de processamento.