Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Hum... não tenho nenhum bullet pra testar aqui.
    Mas você chegou a olhar se as interfaces do bullet são as mesmas que postei? (ath0 e eth0)?
    Mas creio que não seja isso. O mais provável é que como o bullet2 trabalha em 2.4, o SKD seja diferente, assim como o Nanostation 5 é diferente do Nanostation M5.

    Resumindo: se as interfaces estão corretas, o problema está no binário mesmo, que precisará ser compilado para o bullet2.

  2. Citação Postado originalmente por loxxxa Ver Post
    Hum... não tenho nenhum bullet pra testar aqui.
    Mas você chegou a olhar se as interfaces do bullet são as mesmas que postei? (ath0 e eth0)?
    Mas creio que não seja isso. O mais provável é que como o bullet2 trabalha em 2.4, o SKD seja diferente, assim como o Nanostation 5 é diferente do Nanostation M5.

    Resumindo: se as interfaces estão corretas, o problema está no binário mesmo, que precisará ser compilado para o bullet2.
    Pode ser isso, pois as interfaces são as mesmas.
    Haveria a possibilidade ou custos para você compilar isso e disponibilizar para bullet2?
    Fiz os testes com um equipamento série M5 e rodou tudo 100%.
    Obrigado pela colaboração.



  3. Vou baixar o SDK do bullet2 e assim que tiver algum progresso, eu posto aqui!

  4. O SDK do bullet2 e do nanostation5 é o mesmo. Estranho dar esse erro do pppoe-relay dentro do bullet...
    Você está usando o pppoe-relay do m5 ou nanostation comum no bullet?



  5. Citação Postado originalmente por loxxxa Ver Post
    O SDK do bullet2 e do nanostation5 é o mesmo. Estranho dar esse erro do pppoe-relay dentro do bullet...
    Você está usando o pppoe-relay do m5 ou nanostation comum no bullet?
    Testei no Bullet, e hoje vou fazer um teste na bancada em outro Bullet2 e um PicoStation 2 também, para ver se é um problema isolado, e depois posto o feedback.
    Desde já obrigado pela atenção, você tem me ajudado muito com essa versão do PPPoE Relay!






Tópicos Similares

  1. Configurar NanoStation Loco M5
    Por victorsantana no fórum Redes
    Respostas: 12
    Último Post: 21-03-2017, 18:09
  2. Respostas: 36
    Último Post: 30-07-2015, 23:00
  3. NanoStation Loco m5 + 780m sem visada...
    Por brenoaml no fórum Redes
    Respostas: 13
    Último Post: 18-09-2011, 18:54
  4. Respostas: 10
    Último Post: 25-08-2011, 13:08
  5. ajuda nanostation loco m5 presta?
    Por Rodriguinhow no fórum Redes
    Respostas: 10
    Último Post: 08-04-2011, 22:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L