+ Responder ao Tópico



  1. #1

    Padrão Conexão 100% estável, mais counter-strike caindo

    Olá pessoal
    estou com um problema num cliente
    é assim, é uma casa de aluguel que moram 2 clientes
    os 2 assinaram, e estão dividindo a mesma antena (airgrid m5)
    essa antena está em bridge, controlando direto na placa do cliente
    até ai tudo bem navega normal e tudo ok
    mais depois que passamos essa antena para bridge um cliente reclamou que o jogo CS 1.6 cai de 5 em 5 minutos
    fomos lá testamos tudo estava tudo certo, mais o jogo travava mesmo, mesmo com ping em torno de 20ms
    ele formatou e reinstalou tudo e continua
    o que pode ser isso?
    existe alguma regra para priorizar a porta do CS para tentar evitar isso?
    o restante ta ok, é só no CS mesmo
    obrigado

  2. #2

    Padrão Re: Conexão 100% estável, mais counter-strike caindo

    /ip firewall nat


    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=3074 \
    action=dst-nat to-addresses=(endereço CS Ex:10.0.0.5) to-ports=3074 comment="CS" Apply/oK


    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=3074 \
    action=dst-nat to-addresses=(endereço CS Ex:10.0.0.5) to-ports=3074

    Será que essa regra não daria certo ai,trocando os ips e portas é claro?



  3. #3

    Padrão Re: Conexão 100% estável, mais counter-strike caindo

    usa loadbalance:

  4. #4

    Padrão Re: Conexão 100% estável, mais counter-strike caindo

    Bom dia
    testei essa regra com as alterações e não deu certo
    não utilizo load balance aqui, apenas 1 link dedicado



  5. #5

    Padrão Re: Conexão 100% estável, mais counter-strike caindo

    Fala Mauricio

    No caso você deixou em bridge e entra em um computador do cliente de ele manda internet para outro cliente do pc dele é isso?

    Isso pode ser questão de MTU


    Citação Postado originalmente por WordNet Ver Post
    Olá pessoal
    estou com um problema num cliente
    é assim, é uma casa de aluguel que moram 2 clientes
    os 2 assinaram, e estão dividindo a mesma antena (airgrid m5)
    essa antena está em bridge, controlando direto na placa do cliente
    até ai tudo bem navega normal e tudo ok
    mais depois que passamos essa antena para bridge um cliente reclamou que o jogo CS 1.6 cai de 5 em 5 minutos
    fomos lá testamos tudo estava tudo certo, mais o jogo travava mesmo, mesmo com ping em torno de 20ms
    ele formatou e reinstalou tudo e continua
    o que pode ser isso?
    existe alguma regra para priorizar a porta do CS para tentar evitar isso?
    o restante ta ok, é só no CS mesmo
    obrigado

  6. #6

    Padrão Re: Conexão 100% estável, mais counter-strike caindo

    Acho que na rede dele é o MK mandando ip para as maquinas e o ubnt dele faz apenas a ponte.



  7. #7

    Padrão Re: Conexão 100% estável, mais counter-strike caindo

    Citação Postado originalmente por peritinaicos Ver Post
    Acho que na rede dele é o MK mandando ip para as maquinas e o ubnt dele faz apenas a ponte.
    isso mesmo
    tive que colocar a airgrid em bridge para dividir os cadastros dos clientes
    cada PC está cadastrado no servidor mikrotik

  8. #8

    Padrão Re: Conexão 100% estável, mais counter-strike caindo

    Não acredito que seja esse o problema, uso assim em alguns clientes aqui tbm e acredito que muitas pessoas que usam antena USB da aquário que faz bridge direta com o servidor é assim, inclusive eu jogo CSS online servidor Steam e não tenho problema nenhum...



  9. #9

    Padrão Re: Conexão 100% estável, mais counter-strike caindo

    pois é também jogo CSS steam na mesma rede
    e o dele é 1.6 no steam
    alterei o MTU da airgrid de 1500 para 1480 para testar
    se alguém mais tiver uma dica, poste por favor
    obrigado
    Última edição por WordNet; 07-05-2012 às 10:49. Razão: estava com erros

  10. #10

    Padrão Re: Conexão 100% estável, mais counter-strike caindo

    Cara gaste mais um equipamento e coloque acesso separado para os 2 clientes. E pare de sofrer.
    Seu concorrente vai ficar doido, "Vixx o cara instala é de 2 antenas em cada casa, desse jeito não aguento" rsrsrsrrssss Brincadeira.



  11. #11

    Padrão Re: Conexão 100% estável, mais counter-strike caindo

    Resolveu o problema ?
    Se nao, posta aí para gente ver as regras de firewall.