+ Responder ao Tópico



  1. #1

    Padrão Como Criar uma VPN em rede Local?

    Ola Pessoal.
    Li varios tuto na Internet sobre vpn, mas todos usam 2 servidores Mikrotik, e nao consegui adaptar a minha necessidade.
    Vamos a minha necessidade

    Cidade A = Central do Provedor <--> torre <--> Escritorio Cliente com 5 maquinas
    Cidade B = PTP 5.8 Cidade A <--> escritorio cliente com 4 maquinas

    Hoje já se tem comunicação entre os dois escritorios do jeito que tá, estando na mesma rede, porém acho que não está seguro desta maneira.

    Meta= criar uma vpn dentro do Mikrotik ligando os dois escritorios.
    Cidade A = ips 11.0.1.2 até 11.0.1.7 -- GW Mikrotik cidade A ip 11.0.1.1
    Cidade B = ips 11.0.1.8 até 11.0.1.11 -- GW Mikrotik cidade A ip 11.0.1.1

    Assim e estando na mesma Work Group do Windows esta havendo o compartilhamento de arquivos e impressoras belezinha.
    Mas nosso medo é que o concorrente desta empresa que tb é meu cliente acabe invadindo a rede do outro e roubando arquivos importantes.

  2. #2

    Padrão Re: Como Criar uma VPN em rede Local?

    todas as maquinas dos dois escritórios estão ligados diretamente a sua rede ? sua intenção é que as 9 maquinas façam suas próprias conexões VPN com o servidor MK que fica na sua central ?
    c for isso é fácil...



  3. #3

    Padrão Re: Como Criar uma VPN em rede Local?

    Isso as maquinas estão todas na minha rede, que é em bridge.
    os dois escritorios um em cada cidade, estão compartilhando arquivos e todas as maquinas se acessam em rede, e estao na mesma faixa de ip 11.0.1.X/28.
    Mas meu medo é que essa comunicação deixe brecha para roubo de dados, por isso queria uma vpn entre os dois escritorios, nem eu precise colocar um roteador em cada um, ou usar os APs em modo wisp e autenticando a vpn.

  4. #4

    Padrão Re: Como Criar uma VPN em rede Local?

    vc já configurou o ppp server no MK com rede, secrets, etc...?



  5. #5

    Padrão Re: Como Criar uma VPN em rede Local?

    Fui em PPP criei um PPtP server ativei ele no botao a cima, em enable pptp server.
    so que me embananei na questão de local address e remote address.
    ex: ips
    PC1 cliente 11.0.1.2
    pc2 cliente 11.0.1.3

    ai eu coloquei em local address i ip do PC1 e remote o Ip do PC2.
    nos pcs de teste criei uma conexão do tipo vpn e disquei para o gw 11.0.1.1 ele autentica login e senha fica 5 segundos e sai.

    testei dessa forma pois pensei em colocar o AP em modo Wisp, com autenticação pptp, ai a vpn ficaria entre os dois aps.

    Clique na imagem para uma versão maior

Nome:	         vpn.jpg
Visualizações:	68
Tamanho: 	52,0 KB
ID:      	35413
    to achando que ainda não entendi direito a sintaxe da VPN.

  6. #6

    Padrão Re: Como Criar uma VPN em rede Local?

    Fui em PPP criei um PPtP server ativei ele no botao a cima, em enable pptp server.
    so que me embananei na questão de local address e remote address.
    ex: ips
    PC1 cliente 11.0.1.2
    pc2 cliente 11.0.1.3

    ai eu coloquei em local address i ip do PC1 e remote o Ip do PC2.
    nos pcs de teste criei uma conexão do tipo vpn e disquei para o gw 11.0.1.1 ele autentica login e senha fica 5 segundos e sai.

    testei dessa forma pois pensei em colocar o AP em modo Wisp, com autenticação pptp, ai a vpn ficaria entre os dois aps.



  7. #7

    Padrão Re: Como Criar uma VPN em rede Local?

    vc vai fazer o seguinte, vc vai criar uma rede diferente para essa vpn.
    EX:10.0.0.0/24 então em todos os secrets vc vai colocar em local addreess o ip 10.0.0.1 e em remote vc vai colocar o ip a ser atribuído ao cliente.
    depois vc vai em rotas e adiciona a rota destination: 10.0.0.0/24 e em gateway vc coloca o ip da sua rede interna no caso 11.0.1.1 para que os clientes conectados a vpn tenham conexão com a internet.
    agora vc terá que criar uma regra no filter para separar as redes.


    /ip firewall filter add action=drop chain=forward src-address 10.0.0.0/24 dst-address 11.0.1.0/28 comment="ISOLAR VPN"




    /ip firewall filter add action=drop chain=forward src-address 11.0.1.0/28 dst-address 10.0.0.0/24 comment="ISOLAR VPN"


    feito isso é só configurar no windows.
    para compartilhamento de arquivos através da vpn vc terá que permitir no firewall do windows.