+ Responder ao Tópico



  1. #1

    Padrão Placa de rede naum instala na virtualização pelo VMWARE

    Ola Galera, Boa noite.

    mais uma noite aqui, para aprender com vcs.


    To querendo virtualizar um Mk aqui no windows server pelo VMWare, a instalçao do mk ocorre normal, porem so reconheçe a placa de rede ONboard, a PCI naum é reconhecida nem nas propriedades do VMWARE nem no MK.

    Ja troquei varias placas inclusive 3Com.

    tentei adicionar uma placa de rede virtual nas propriedades do VMWare, ai sim aparece 2 interface no mk, porem as duas ficam transmitindo ao mesmo tempo a mesma carga....


    Alguem tem a ideia do seja??


    Grato a Todos.

  2. #2

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    Uma vai ter que esta como Bridge. Se não me engano.



  3. #3

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    Instalei o VirtualBox e montei a maquina virtual e instalei o mk, ele reconheçe as duas placas normal, porem o VirtualBox naum tem as funçoes que preciso.

    Como vc disse uma tem que ficar em bridge, o problema que ela so reconheçe a placa de rede da propria placa mae, a placa pci naum é reconhecida.

    Vlw ai pela atenção, se tiver mais alguma ideia disponha...

  4. #4

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    So ira reconhecer placas espessificas, de uma olhada no hardware que ele suporte, pois não será qualque plaquinha q ira funcionar nele não!



  5. #5

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    Bom diA Rogério, vc diz no VmWare ou no Mk??

  6. #6

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    Citação Postado originalmente por Samuelwduarte Ver Post
    Bom diA Rogério, vc diz no VmWare ou no Mk??
    No VmWare é claro!!



  7. #7

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    Deia uma procura da aqui na net a respeito da relação de hardware compativel, porem so encontrei o de placa mãe, sabe onde eu encontro?

  8. #8

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    Se tu está usando server 2008, utilize o hyper-v em vez do VMware.



  9. #9

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    emanochio, boa tarde,

    to ultilizando aqui o server 2003.

    hehe

  10. #10

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    Instala o Hyper-V Server 2008 R2 da M$. Free.

    Aqui eu uso um de teste e roda tudo de boa.
    Na parte de rede eu coloco a rede como dispositivo de rede herdado.



  11. #11

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    ola emanochio, boa tarde, grato ai pela sua atenção, mais dei um jeitinho aqui, do VMWARE reconheçer qualquer tipo de placa de rede, podendo colocar ate 9 placas de rede.

    E de diantemão, aqui ja me ofereço aa aqueles que precisarem porem entrar em contato comigo que ajudarei com todo prazer....

    Vlw
    Grato a todos aqueles que dera sua atenção de me ajudar.
    Abraço

  12. #12

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    Rapaz eu configurei uma placa de rede para entrada de link e outra para saida utilizo hotspot mais aqui ta osso reconhece as placas e tal mais não consigo fazer com que a segunda placa de saida libere o link para os clientes ele entra mais não sai dai uma luz ai uso vmware e mikrotik 6.0beta2 level 6



  13. #13

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    O Vmware que vc usa é o workstation ou o server?

  14. #14

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    workstation mais ja consegui botar pra funfar como numa maquina fisica ficou 100% mais valeu a intenção de ajudar e eu vou assim que puder colocar um mini tuto aqui pra galera é bem simples eu tava me perdendo nas redes virtuais descobri que não preciso delas e sim das fisicas para fazer funcionar



  15. #15

    Padrão Re: Placa de rede naum instala na virtualização pelo VMWARE

    niltonjrcybernet conseguiu usar as placas físicas na vm? (desculpa ressuscitar o tópico rs)