Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Creio que não seja isso ainda!

    Pessoal, a ideia é a seguinte, hoje em dia eu uso de maneira bem simples, bridge da ether com wlan, conecta na wlan quem tiver a key e tiver o mac liberado.

    Gostaria de adicionar o hostspot para os visitantes não terem de me informar o mac deles.

  2. Talvêz fazendo uma Vlan Virtual? Deixa os que estão atualmente numa Vlan e os outros na outra Vlan. Uma delas voce direciona para o hotspot.

    Só não entendi porque você naõ quer usar o IP Binding. Seria mais fácil. Os já conhecidos deixa no ip binding em bypassed. Os outros vão ter que autenticar no hotspot.
    Nos usuários ativos só vão aparecer estes últimos. No host vão aparecer todos conectados, mas dai você coloca a identificação deles em "coment". Assim saberá "quem é quem".



  3. Citação Postado originalmente por iuriamaral Ver Post
    Creio que não seja isso ainda!

    Pessoal, a ideia é a seguinte, hoje em dia eu uso de maneira bem simples, bridge da ether com wlan, conecta na wlan quem tiver a key e tiver o mac liberado.

    Gostaria de adicionar o hostspot para os visitantes não terem de me informar o mac deles.
    Amigo para os seus computadores acessar sem pedi hotspot direto... testa essa regra aqui... a baixo

    /ip hotspot ip-bindingadd address="ip_do_net_liberado_sem_hotspot-192.168.168.2) disabled=no type=bypassed
    Voce também pode colocar o mac assim só esse ip esse mac..Voce tem de rodar dhcp /32 para clientes externo..

    Agora se você libera alguns sites para pessoa ir direto.... sem pedi hotspot.... ja foi comentando..

    /ip hotspot walled-garden ip
    add action=accept comment="http://www.uol.com.br/" disabled=no dst-address="ip_do_site-->http://www.uol.com.br/"
    add action=accept comment="SITE - GAME" disabled=no dst-address=174.127.101.88
    add action=accept comment="SITE - WIKI" disabled=no dst-address=208.80.152.201
    add action=accept comment="SITE - AGUAS" disabled=no dst-address=174.36.77.34
    add action=accept comment="MINI CLIP JOGOS" disabled=no dst-address=77.73.32.120

    Pois voce pode colocar para rodar em outras Virtual AP,, ja mencionado...
    Dois hotspot... interno e externo... e com paginas diferentes..aqui eu fiz uma pagina de login, onde tem na lateral Link diretos.. vai para outra pagina la ja tem varios sites cadastrado... para acesso direto..

    Espero ter ajudado..






Tópicos Similares

  1. Redes sociais sem passar pelo hotspot
    Por cmsoluinfo no fórum Redes
    Respostas: 3
    Último Post: 30-07-2013, 07:33
  2. Nanom5 comendo banda sem passar pelo hotspot
    Por Pollaco no fórum Redes
    Respostas: 2
    Último Post: 19-06-2011, 00:27
  3. Squid Transparente + 1 Unico 1 sem passar pelo proxy
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 01-07-2005, 15:30
  4. Squid autenticando no AD, mas sem abrir box de login/senha
    Por macena-san no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-06-2005, 23:13
  5. Acessar sem passar pelo autenticador
    Por Abutre no fórum Servidores de Rede
    Respostas: 8
    Último Post: 03-02-2004, 11:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L