Página 3 de 8 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Opa muito bom mesmo, eu fiz outro topico com uma duvida sobre roteamento, gostaria de saber se pode me ajudar?

    Tenho 1 rede aqui na minha cidade, e gostaria de mandar pra outra cidade, mas gostaria que o link de internet fosse da propria cidade pra diminuir o tempo de resposta, o broadcast, teria como usando OSPF?

    Obrigado!

  2. Sim claro que teria como, mas o OSPF não tem nada a ver com o que você quer ... ele somente será interessante se você entender que separar os segmentos de rede é algo importante para você.

    O tempo de resposta não tem terá tanta influencia só porque é bridge ou roteada...o enlaces farão mais diferença nessa questão!!



  3. por isso eu perguntei se da pra fazer com OSPF, e eu não sabia se tinha haver ou não!

    eu conversei com um amigo do forum e ele me explicou a importancia do OSPF, não pratico em minha rede, mas já estou providenciando.

    Quanto a minha questão do link vir de cada cidade que eu for, como eu faria? BGP? MPLS?

    Obrigado!

  4. Citação Postado originalmente por diorges Ver Post
    por isso eu perguntei se da pra fazer com OSPF, e eu não sabia se tinha haver ou não!

    eu conversei com um amigo do forum e ele me explicou a importancia do OSPF, não pratico em minha rede, mas já estou providenciando.

    Quanto a minha questão do link vir de cada cidade que eu for, como eu faria? BGP? MPLS?

    Obrigado!
    Amigo,para que fique facil o seu entendimento,foque somente no ospf,procure entender o seu funcionamento,para que faça uma analise das soluçoes que pode trazer para sua rede,ela e so começo,depois depois pesquise sobre mpls vpls.
    Da maneira que te falei seria completamente diferente do tutorial apresentado pelo Alan,OSPF para anunciar loopback,iBGP para roteamento e mpls vpls para transporte,mas vc pode utilizar o OSPF para o loopback e roteamento e MPLS para transporte,foque primeiramente no OSPF.

    no caso ,o endereço em loopback vai ser a indenficação do roteador na rede (router ID),ate onde pesquisei seria o mais indicado pois o endereço de loopback e sempre up(ativo) ex:
    [admin@MikroTikR1] /interface bridge> add name=loopback
    [admin@MikroTikR1] > ip address add address=10.255.255.1/32 interface=loopback
    [admin@MikroTikR1] /routing ospf instance> set 0 router-id=10.255.255.1
    Faz se nos outros roteadores também.
    http://wiki.mikrotik.com/wiki/Manual:OSPF-examples
    http://wiki.nil.com/OSPF_Router_ID_selection_algorithm
    estou em fase de aprendizado também,alem do tuto do Alan, o Trober também tem me ajudado muito a compreender,talves eu esteja errado por isso vamos prosseguir com topico um ajudando o outro e descutindo e debatendo.
    Última edição por jailtonnetlink; 17-06-2012 às 21:21.



  5. Caríssimo o link do primeiro tutorial foi postado aqui tb? Tem como disponibilizar neste mesmo tópico? Grato.






Tópicos Similares

  1. Tutorial de OSPF no Mikrotik
    Por allac no fórum Redes
    Respostas: 35
    Último Post: 10-06-2015, 09:25
  2. Respostas: 3
    Último Post: 07-09-2008, 22:12
  3. Gerenciamento de PPPoe no Mikrotik
    Por maxtex no fórum Redes
    Respostas: 6
    Último Post: 12-03-2007, 11:17
  4. Pings bons, mas com perda de pacotes no Mikrotik...
    Por cristianoduarte no fórum Redes
    Respostas: 2
    Último Post: 26-02-2007, 12:22
  5. Problemas de desconexão no Mikrotik .
    Por FEenuX no fórum Redes
    Respostas: 1
    Último Post: 24-10-2006, 22:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L