+ Responder ao Tópico



  1. Citação Postado originalmente por alexandrecorrea Ver Post
    se voce usar OSPF em um servidor PPPOE ... voce nao consegue fazer o BACKUP !! nem EXPORT ... esse bug se arrasta desde a versao 3.x .. na 4.x recebi uma resposta bem simploria do tipo "Voce esta usando uma versao velha que nao vamos dar suporte mais... voce deve atualizar para a versao 5.x que o bug foi corrigido" .. migrei para 5.x e NADA.. versao 5.21 tem o mesmo bug.. nao faz backup..
    Estranho isso Alexandre.

    Atendo vários provedores, todos com MikroTik RouterOS 5.21, todos tem OSPF, alguns tem PPPoE, alguns tem MPLS, e nenhum com esse problema.

    Implemento, em cada provedor cliente, um servidor que faz o armazenamento de backup, export e export compact de cada routerboard da rede. Antes de cada migração de versão, fazemos uma simulação de reversão de desastre pontual, tendo sempre êxito nesse processo.

    Tudo bem que em outros tópicos, tem um certo usuário que insiste em dizer que existe bug onde não tem, no que tange ao OSPF do MikroTik. É erro de implementação e ponto final, e a prova disso está no mesmo tópico, que possui vários usuários felizes com a resolução do problema (que não existia).

    Mas essa afirmação, vindo de você, a quem não duvido da excelência técnica, me faz pensar que a coisa ficou preocupante, séria e feia.

    Nos fala mais sobre essa condição anômala. Quero analisar o que estou fazendo de diferente que não me faz ter esse tipo de problema, e assim poder compartilhar com os demais colegas.

    Sorte não é, pois não acredito nem sorte, nem azar.

    Abraço,

    Trober

  2. Tudo se resume a escolha do equipamento, já vi colegas reclamando que o a routerboard era ruim porque não estava aguentando um tráfego de bgp + ospf + concentrador de pppoe no seu provedor, com 600 clientes. Fui fazer uma consultoria para o colega e quando cheguei lá me deparei com uma rb/450 e a rede toda em bridge, e mais de 1000 regras de firewall e mangle para fazer traffic shapping do tráfego de todos os clientes.

    Agora eu pergunto aos colegas, vocês acham que esse colega, que fatura mais de R$ 30.000,00 p/ mês não poderia gastar uns R$ 1.500,00 para comprar uma RB/1200AHx2, pelo menos, para segurar a sua rede em bridge (gambiarra) ?

    Todos temos que entender que são segmentos de mercado, um CISCO não é um equipamento recomendando para redes pequenas e médias, assim como o RouterOS + RB não é recomendado para grandes redes. Os custos destes equipamentos por si só já definem os seus segmentos de mercado.

    Também não vamos interpretar o conceito de pequenas, médias e grandes redes. Quando falo de grandes redes, estou falando de redes que tem tráfego médio na casa dos GB, e não redes como a do nosso provedor com 1000 clientes, mais de 200 roteadores (199 routerboard + 1 Cisco), totalmente roteada, rodando bgp, ospf + mpls, concentrador pppoe + freeradius (todos esses servicos, com excessão do freeradius que usa um servidor linux, rodam em cima de RouterOS + RB, o roteador CISCO só faz o roteamento de um link da GVT) e tudo funciona 100%, inclusive os backup's e export's de configurações.

    PS: Graças a DEUS que não veio aki nem um colega sonhador falando do poderoso EdgeRouter da Ubiquiti



  3. estes servidores em questao são X86 (modelos Dell R210, Dell R210II) ... assim q tiver tempo e disposição, vou procurar o email que recebi diretamente do suporte deles.. falando ser do conhecimento deles o bug, mas que na 5.x este bug foi corrigido...

    esperei um tempo ate a 5.x ficar mais estavel e apliquei a 5.x ... ai pensei, ufa.. vou fazer backup.. que nada.. nao faz.. se eu parar o OSPF.. faz o backup !!

  4. Citação Postado originalmente por alexandrecorrea Ver Post
    estes servidores em questao são X86 (modelos Dell R210, Dell R210II) ... assim q tiver tempo e disposição, vou procurar o email que recebi diretamente do suporte deles.. falando ser do conhecimento deles o bug, mas que na 5.x este bug foi corrigido...

    esperei um tempo ate a 5.x ficar mais estavel e apliquei a 5.x ... ai pensei, ufa.. vou fazer backup.. que nada.. nao faz.. se eu parar o OSPF.. faz o backup !!
    Eita

    Não uso MikroTik RouterOS em x86 (PC ou servidor), apenas em routerboards. Logo, os meus comentários, da mensagem anterior, são respectivos ao MikroTik RouterOS em execução em routerboard.

    Seria essa anomalia então presente somente em x86 ou você já presenciou em routerboard?

    Abraço,

    Trober



  5. routerboard tambem.. testei agora...

    nem EXPORT da certo






Tópicos Similares

  1. Curso da mikrotik sem CERTIFICADO e ENROLAÇÂO
    Por edielsonps no fórum Redes
    Respostas: 11
    Último Post: 06-10-2007, 20:59
  2. Ap DA Mikrotik com licença nivel 3
    Por marcosx no fórum Redes
    Respostas: 8
    Último Post: 29-01-2007, 07:58
  3. Qual o futuro da M$ com o inevitável avanço do S. L. ?
    Por agent_smith no fórum Assuntos não relacionados
    Respostas: 15
    Último Post: 15-05-2006, 06:14
  4. futuro da terra
    Por 1c3m4n no fórum Assuntos não relacionados
    Respostas: 8
    Último Post: 14-07-2004, 08:36
  5. Futuro da minha carreira no Linux!
    Por mmacoli no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-06-2004, 16:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L