Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão RB450g ao ligar na Rede da empresa, trava os Servidores.

    Olá pessoal, tudo bem? Preciso da ajuda de voces. O cenário é o seguinte:
    Uma rb 450g
    um link dedicado
    um link adsl
    Rede interna para uma empresa com 40 micros e 5 servidores.
    Rede classe C 192.168.0.1/24.
    Seguindo uma orientação so site, na mesma rb eu criei um hotspot e um pcc que serve apenas para fazer com que os IPS pares saiam pelo link dedicado e os IPS Impares saiam pelo adsl. Criei a famosa rota estatica.
    Esta funcionando tudo fininho na RB, no entanto, dá conflito com meus outros servidores da rede, em especial, os servidores de ip 5 e 6. Meu gateway é o 1, e no script, eu até desabilitei esses dois ips, no entanto, algumas máquinas na rede perde o acesso a estes servidores. Às vezes, chega a travar tudo e não transmitir arquivos. O que poderia ser pessoal? Alguem tem alguma idéia??
    Muito obrigado desde já.

    Abraço!

  2. #2

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Você tem mais de um servidor ou a RB com DHCP ativado?

    Experimente colocar os ips dos servers no binding da RB. Além disso, nos servers do hotspot da RB, o address pool tem que ficar em none, para que os servers não sejam "traduzidos para novos ips.
    Entre também no ip/pool e deixe os ips dos servidores de fora do pool (caso use dhcp na rb). Ex: pool 192.168.0.7-192.168.0.100



  3. #3

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Amigo, se problema é bem interessante, se vc quiser me add no msn q eu conecto ai e verifico para vc, e depois vc posta a solução deste problema para os nossos colegas.

  4. #4

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Andre, vou tentar estas opções e post aqui oresultado.
    Servidores eu tenho 4, mas, são distintos, arquivos, rede, sistema etc. No entanto, distribuindo via DHCP apenas a RB.
    Só posso testar amanha, uma vez que cairá a conexao, entao, farei e postarei aqui pela manha.
    valeu



  5. #5

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Guifer, beleza, irei tentar aqui fazer uso com as dicas do André, caso nao funfe, falo com vc... vou conectar no msn e já deixar engatilhado...
    abraço!

  6. #6
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Independente das configurações da rb. Ela não pararia a sua rede. Para isso teria que ter setado ips em conflito ou criado uma bridge e criado um loop. Outra coisa, ou balancear por PCC ou por rota estática.
    Desabilite 1 link. Coloque apenas 2 cabos, 1 link e outro saida Rede_Interna. Veja se navegam normalmente (não esquece o NAT).
    Depois pensamos em balanceamento dos links.
    1 passo por vez.



  7. #7

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    AndreLCH, vamos lá, pode ajudar-me ainda nas configurações? Seguinte, eu consegui o seguinte:
    -- Colocar os server no Binding, isto fica no Hotspot em Ip Bindings? Se o for, eu add os server lá, só nao coloquei o MAC, pois nos server nao tem acesso a net.
    -- O address pool está none
    Fui no Ip/pool e coloquei apartir do 10 conforme seu exemplo.
    Estou com dúvida no primeiro, é isto mesmo?
    Estou testando agora e logo posto.
    abraço!

  8. #8

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    AndreLCh,
    não funfou fio...
    Durou cerca de 5 min e depois derrubou duas máquinas da rede. Interessante que as duas máquinas que logo dão sinal de que sairão da rede são windows 7. O porque exatamente nao sei. De qualquer forma, com o tempo, algumas outras com xp tambem saem do dominio ou ficam lenta para acessar o sistema interno.
    Alguma outra dica?



  9. #9

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Interhome,
    Só ví sua postagem agora, irei fazer isto agora entao.
    Já posto o resultado daqui a pouco.
    att

  10. #10

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Para :interhome André Andrade
    Cara, uma coisa vc teve razão. Deixei apenas com uma link, o ADSL e ele funcionou normal.
    Ao conectar o outro demora um pouco mas, volta a travar.

    Interessante que agora não foi necessário nem ir no setores problemáticos, o que tem ocorrido é que na verdade a RB passa a tomar conta da minha rede pois, da minha máquina eu tentei pingar para o meu server e o ping era direcionando para o meu gateway da Rb.
    Ou seja, eu pingava 5 e ele ia para o 1. E só aceitava que eu pingasse DEPOIS que eu logasse no Hotspot. Apartir do login, os ip´s tinham resposta.
    E agora? Isto que dizer que eu nao poderia utilziar o DHCP, ou melhor, o Hotspot na RB? Interessante que só ela está distribuindo ip, os outros servidores não!



  11. #11
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Isso acontecia a anos atras quando usavamos hotspot na 2.9.27.
    Faz um teste:
    Coloque a placa INTERNA em interface como "REPLY ONLY".
    A maquina que vc quizer que funcione cadastre no em IP ARP.
    No Hotspot deixe POLL = NONE.

    Responda como ficou.

  12. #12

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Fala Andre, tudo bem?
    Entao, muito engraçado, fiz as mudanças que vc solicitou, no entanto nada funfou.
    Serio, nada mais funcionou, nem com um ou dois links.
    Daí, resetei e estou refazendo as regras aqui na mao.
    Estranho nao?
    Assim que terminar posto se funfou.
    abraço!



  13. #13

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Me diga uma coisa. Quem é seu gateway? A Rb ou outro server?
    Qual máscara de rede você está usando no DHCP?
    Se seu gateway for um dos servers, tem que desativar o dhcp.

  14. #14

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Nao cara, meu Gateway é o 1 da RB, nao tem outro não.
    Outros server estão com ips estaticos. a mascara do padrao C: 255.255.255.0
    cara, refiz as regras, coloquei a placa conforme orientação e nada. Continua tudo travando. Só após login é que habilita entrada na rede.
    Outra sugestao?



  15. #15

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    André Andrade / Andrelch
    Seguinte, eu não conheço muito do MK. No entanto, eu tenho esta placa aqui que comprarmos para este fim. A maneira mais facil de fazer com que os usuários tivessem um controle de banda, regras de acesso a sites e tal e principalmente, ao cair um link entrar o outro automaticamente, foi esta, ou seja, a rota estatica. No entanto, para acabar este sofrimento, existe outra maneira prática sem tantos problemas? Esta foi uma opção escolhida, no entanto, se voces tem uma ideia melhor de fazer isto nesta RB eu faço.
    Podem ajudar-me?
    Abraço!

  16. #16

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Alguem tem alguma outra idéia? Outra maneira???Pessoal???

    att



  17. #17

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    Pode tirar pcc de rb com hotspot ou pppoe.

    sempre tera problemas.
    o custo nao vale a dor de cabeça compre outra rb apenas para pcc.
    por isso foi criato metarouter mas como poucos sabem usar acredito menas dor de cabeça é outra rb para este fim.

    Caso esteja habilitado ipv6 desabilita na rb o pacote.

    Citação Postado originalmente por tuxjr Ver Post
    Olá pessoal, tudo bem? Preciso da ajuda de voces. O cenário é o seguinte:
    Uma rb 450g
    um link dedicado
    um link adsl
    Rede interna para uma empresa com 40 micros e 5 servidores.
    Rede classe C 192.168.0.1/24.
    Seguindo uma orientação so site, na mesma rb eu criei um hotspot e um pcc que serve apenas para fazer com que os IPS pares saiam pelo link dedicado e os IPS Impares saiam pelo adsl. Criei a famosa rota estatica.
    Esta funcionando tudo fininho na RB, no entanto, dá conflito com meus outros servidores da rede, em especial, os servidores de ip 5 e 6. Meu gateway é o 1, e no script, eu até desabilitei esses dois ips, no entanto, algumas máquinas na rede perde o acesso a estes servidores. Às vezes, chega a travar tudo e não transmitir arquivos. O que poderia ser pessoal? Alguem tem alguma idéia??
    Muito obrigado desde já.

    Abraço!

  18. #18

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    isto acontece por que o hotspot esta a fazendo o controle de acesso caso nao tenha logado nao podera acessar o servidor pois o dns esta direcionando primeiramente para rb caso use servidor dns windows veja com o comando apropriado onde o dns da maquina esta apontando se é para o servidor windows ou para sua rb acredito que seja para sua rb.
    caso esteja com ip fixo nos servidores redire do pool a faixa de dhcp que se encontra os servidores e para casa ip fixo que for posto sempre retirar do pool e a cada ip dinamico fornecido pelo dhcp e necessario fixa ele no dhcp-server
    laser do mikrotik.[
    caso precise deichar alguma maquina sem que apareça a pagina de login e necessario configurar na aba ip hotspot ip bindings e colocar cada ip e mac assim nao pedira login caso o servidor é feito login pela manhã logo quando estiver inativo ele sera deslogado e assim todos usuarios mesmo estando logado no hotspot perdera contato com o servidor por isso sempre que tiver computadores que nao tem usuario ativo permanente e necessario deichar sem autenticação.
    desculpe os erros de digitação pois nao quero revisar o importante e entender. rsr
    QUOTE=tuxjr;629713]Para :interhome André Andrade
    Cara, uma coisa vc teve razão. Deixei apenas com uma link, o ADSL e ele funcionou normal.
    Ao conectar o outro demora um pouco mas, volta a travar.

    Interessante que agora não foi necessário nem ir no setores problemáticos, o que tem ocorrido é que na verdade a RB passa a tomar conta da minha rede pois, da minha máquina eu tentei pingar para o meu server e o ping era direcionando para o meu gateway da Rb.
    Ou seja, eu pingava 5 e ele ia para o 1. E só aceitava que eu pingasse DEPOIS que eu logasse no Hotspot. Apartir do login, os ip´s tinham resposta.
    E agora? Isto que dizer que eu nao poderia utilziar o DHCP, ou melhor, o Hotspot na RB? Interessante que só ela está distribuindo ip, os outros servidores não![/QUOTE]



  19. #19

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    é... mesmo assim nao funfou... já tinha seguido estas orientações...

  20. #20

    Padrão Re: RB450g ao ligar na Rede da empresa, trava os Servidores.

    vc ainda esta com pcc e hotspot ?